Zum Inhalt wechseln


Foto

Multiple VLANs Single DHCP Server - Relay

Windows Server 2012 R2

  • Bitte melde dich an um zu Antworten
16 Antworten in diesem Thema

#16 Otaku19

Otaku19

    Expert Member

  • 1.951 Beiträge

 

Geschrieben 02. Dezember 2017 - 18:14

Also ich denke das es an der Firewall liegt, wir haben ein ähnliches setup, je nach VLAN ist mal die ASA und mal ein Cisco Router Relay und es klappt immer, auch bei VLAN Wechsel eines Clients, egal ob der Client Windows 7,8 oder 10 ist. Wobei....der VLAn Wechsel hängt bei uns dann mit einer 802.1X Authentifizuerung zusammen....wie findet der denn bei dir statt ?


Done: 640-801; 640-553; 642-524; 642-515; 642-892; 642-832; 642-504; 640-863; 642-627; 642-874; 642-785; ITIL v3 Foundation
Enterasys Systems Engineer; CompTIA Sec+; CompTIA Mobility+; CISSP; CISSP-ISSAP; Barracuda NGSE/NGSX; CISM


#17 killtux

killtux

    Senior Member

  • 391 Beiträge

 

Geschrieben 06. Dezember 2017 - 10:49

Hallo,

 

@zahni, deine Links habe ich gerade genauer durchforstet. Ich muss die Situation beim Kunden nochmal nachstellen damit ich schauen kann was im GIADDR Feld steht...

Mit "physischem Interface" meine ich schlicht eine NIC in VmWare im jeweiligen VLAN. Also eine "echte NIC im/pro VLAN" anstelle Relay. 

 

@NilsK, wenn ich noch Support-Tickets übrig hätte, dann gäbe es schon ein Microsoft Ticket. Aber wenn ich bei jedem Ding das mir bei MS auffällt ein Ticket aufmache, wären wir schon pleite :-)


Hallo,

 

kleiner Nachtrag, die Sophos Firewall macht im Relaying alles korrekt. Es füllt den auf 0.0.0.0 stehenden GIADDR auf seine IP im Interface. 

Dennoch kommt im Offer dann die falsche IP. Also ich muss das noch genauer untersuchen um zu erkennen wer hier den Fehler tatsächlich verursacht...

 

Sollte ich das Mal schaffen dann post ich es gleich rein





Auch mit einem oder mehreren der folgenden Tags versehen: Windows Server 2012 R2