Zum Inhalt wechseln


Foto

Löschen in öffentlichen Ordnern nicht möglich


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Pi314

Pi314

    Newbie

  • 2 Beiträge

 

Geschrieben 25. Oktober 2017 - 10:15

Hallo zusammen,

 

ich habe ein Problem mit einem EXCHANGE 2013.

 

Bei uns ist das löschen von Elementen in öffentlichen Ordnern nicht möglich.

 

Fehlermeldung:

 

Dieser Fehler kann auftreten, wenn Sie mehr als 4000 Nachrichten gleichzeitig löschen möchten.  Outlook kann nicht mehr als 4000 Nachrichten löschen, wenn ein Servernachrichtenspeicher verwendet wird.

Löschen Sie weniger als 4000 Nachrichten gleichzeitig, um diesen Fehler zu vermeiden.
Möglicherweise besitzen Sie nicht die erforderlichen Berechtigungen, um diese Nachrichten zu löschen. Falls Sie den Inhalt im Ordner eines anderen Besitzers löschen müssen, wenden Sie sich an den Besitzer, um die entsprechenden Berechtigungen zu erhalten, oder bitten Sie den Besitzer, den Inhalt zu löschen.

 

Das merkwürdige ist, dass es zeitweise Möglich ist einzelne Elemente zu löschen.

 

In den Logs / Ereignissen ist leider nichts was auf den Fehler hinweist.

 

Anlage neuer Ordner ist Möglich, da tritt das Problem aber dann auch auf.

Haben eine Extra Datenbank für die Öffentlichen Ordner. Testweise mal ein Postfach auf diese DB verschoben Da war das löschen möglich.

 

Fehler trat plötzlich auf. Zu diesem Zeitpunkt gab es keine Änderungen/Updates.

 

Installiert ist Exchange 2013 CU18

 

Danke vorab für eure Zeit und eure Hilfe :-)

 



#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.737 Beiträge

 

Geschrieben 25. Oktober 2017 - 11:06

Moin,

 

wenn es klappt, der selbe Client - oder ein anderer, sind die Rechte gleich?

 

Die Clients sind auf Stand, welche Version?

 

Public Folder unter Exchange 2013 sind Mailboxen, in denen die Public Folder liegen, eine davon ist Master

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#3 Pi314

Pi314

    Newbie

  • 2 Beiträge

 

Geschrieben 26. Oktober 2017 - 07:24

Die Zugriffsrechte sind es nicht, Rechte zum löschen vorhanden, außerdem wäre es dann ja eine andere Fehlermeldung.

 

Habe als Client Outlook 2016 (1709), aber es funktioniert auch nicht über OWA, wobei bei OWA keine Fehlermeldung kommt. Wenn ich da ein Element lösche verschwindet es, erscheint aber nach wenigen Sekunden wieder.