Zum Inhalt wechseln


Foto

SCCM 2016 Depoly Problem


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 InItRaM

InItRaM

    Newbie

  • 15 Beiträge

 

Geschrieben 13. Oktober 2017 - 06:34

Hallo zusammen,

ich habe seit einigen Tagen ein Problem, dass ich keinen Client mehr im UEFI-Modus installiert bekomme. Die Installation im Legacy-Modus dagegen funktioniert problemlos.

Der UEFI-Netzwerkboot baut keine richtige Verbindung mehr auf und am Client wird die Fehler Meldung "PXE-E07: Network Device Error" angezeigt.

Im Anhang befindet sich die SMSPXE.log.

 

Meine Konfiguration:
MS Server 2016 Standard
MS System Center Configuration Manager 2016 Version: 1706

 

Habt Ihr eine Idee?

 

MfG

Angehängte Dateien

  • Angehängte Datei  SMSPXE.txt   1,97K   7 Mal heruntergeladen

Bearbeitet von InItRaM, 13. Oktober 2017 - 06:36.


#2 InItRaM

InItRaM

    Newbie

  • 15 Beiträge

 

Geschrieben 20. Oktober 2017 - 09:20

Ich konnte den Fehler eingrenzen:

Der Fehler scheint am DHCP-Server zu liegen:

 

DHCP-Server auf Micosoft Server 2008 R2 -- > UEFI-Boot funktioniert.

DHCP-Server auf Micosoft Server 2012 R2 --> UEFI-Boot funktioniert nicht (PXE-E07)

DHCP-Server auf Micosoft Server 2016 R2 --> UEFI-Boot funktioniert nicht (PXE-E07)

 

Die Optionen wurden bei allen Servern identisch gesetzt.



#3 MurdocX

MurdocX

    Board Veteran

  • 584 Beiträge

 

Geschrieben 20. Oktober 2017 - 13:18

Welche PXE-Bootdatei wird verwendet?


Mit freundlicher Unterstützung
Jan


#4 InItRaM

InItRaM

    Newbie

  • 15 Beiträge

 

Geschrieben 20. Oktober 2017 - 14:56

Anscheinend liegt es bei mir am Routing bzw. timeout von UEFI-Netzwerkboot. (Was ich aber nicht verstehe warum der Legacy Boot funktioniert)

 

Sobald ich dem Server 2012 R2 eine zweite Netzwerkkarte im Client-Netz gebe, funktioniert auch der UEFI-Boot.

 

Meine Netz sieht wie folgt aus:

 

Server-Netz - 192.168.1.x

Client-Netz - 192.168.100.x

Sophos Firewall - macht den DHCP-Relay

 

@MurdocX: Die Option 67 ist im DHCP momentan nicht gesetzt. Ich hatte Testweise auch den die Option 66 und 67 (smsboot\x64\wdsmgfw.efi) gesetzt. Leider aber auch ohne Erfolg.