Zum Inhalt wechseln


Foto

Dualbootsystem Win10/Linux Ubuntu ständiger Datenträger-Check beim Start

Windows 10

  • Bitte melde dich an um zu Antworten
12 Antworten in diesem Thema

#1 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 02. Oktober 2017 - 15:55

Hallo zusammen,

 

ich bin neu hier in dem Forum und vielleicht kann mir jemand bei dem nervenden Problem helfen.

 

Vor ca. 5 Monaten wurde ein Update zu meinem Win10 eingespielt und seit dem funktioniert das Starten von Win10 in

meinem Win/Linux Dualboot-System nicht mehr richtig. Nachdem der Bootloader Grube ausgeführt und ich Win wähle

erfolgt immer eine automatische Datenträgerüberprüfung.

 

Ich hab einige Tipps im Internet ausprobiert, leider hat nichts geholfen. Vielleicht hat jemand einen Tipp für mich?

Da ich nicht übermäßig der EDV Experte bin, bitte ich um einfache Anweisungen.

 

Vielen DANK!

 

Gruß Tim

 

 



#2 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 02. Oktober 2017 - 18:28

Schalte in win 10 den Schnellboot ab

Powercfg /h off

#3 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 03. Oktober 2017 - 08:51

Danke mba für Deine schnelle Antwort. Ich habe versucht in der Eingabeaufforderung/Terminal "Powercfg /h off " einzugeben.

 

"... Es ist ein unerwarteter Fehler (0x65b) aufgetreten: Beim Ausführen der Funktion ist ein Fehler aufgetreten"



#4 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 03. Oktober 2017 - 09:02

Mit admin rechten?

#5 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 03. Oktober 2017 - 09:25

hab es grad noch mal als Administrator probiert. Nichts passiert. Auch ist immer noch die automatische Datenträgerüberprüfung beim Start.

 

5c8fef-1507022668.png


Bearbeitet von TimMuc, 03. Oktober 2017 - 09:26.


#6 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 03. Oktober 2017 - 09:50

Ok, dieser Befehl gibt auch keine Rückmeldung. Passt also.

 

SMART werte sind geprüft?

Z.B. mit Crystaldiskinfo?



#7 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 03. Oktober 2017 - 16:58

Windows:

 

fddd21-1507049874.png

 

 

Ubuntu:

 

be8687-1507049906.png

 

Mint:

 

69473a-1507049939.png



#8 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 03. Oktober 2017 - 18:46

Ok Platten sind vom Smart her ok

Bin dann auch ratlos, sorry

#9 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.262 Beiträge

 

Geschrieben 03. Oktober 2017 - 19:10

Ich hab einige Tipps im Internet ausprobiert, leider hat nichts geholfen. Vielleicht hat jemand einen Tipp für mich?

Welche Tipps hast du denn schon ausprobiert und was hat das Abschalten des Schnellstarts für einen Effekt gehabt?


Never argue with an idíot, they drag you down to their level and beat you with experience!

#10 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 03. Oktober 2017 - 19:34


 

 


 

 

Schnellstart von Windows 10 deaktivieren

Falls Sie aber auch weiterhin per UEFI-Menü die einzelnen Betriebssysteme starten wollen, deaktivieren Sie einfach den Schnellstart von Windows 10. Dazu klicken Sie mit der rechten Maustaste auf das Startmenü, wählen Energieoptionen und danach die Option Auswählen, was beim Drücken von Netzschaltern geschehen soll. Im folgenden Dialog klicken Sie auf den Link Einige Einstellungen sind momentan nicht verfügbar. Dadurch können Sie anschließend die aufgeführten Einstellungen ändern und das Häkchen vor Schnellstart aktivieren (empfohlen) entfernen. Zum Schluss noch die Änderungen speichern - fertig. (hal)

 

 

leider hat das Abschalten des Schnellstarts nichts gebracht. Nach wie vor startet die Datenträgerüberwachung. Ich bin ratlos. 

 

Was allerdings seltsam ist, mein Menü sieht die Möglichkeit den Schnellstart zu aktivieren nicht mehr vor.

 

bebfa6-1507060333.png

 

 

mein Menü jetzt:

 

1a239e-1507060365.png


Bearbeitet von TimMuc, 03. Oktober 2017 - 21:03.


#11 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 04. Oktober 2017 - 06:32

Dann bitte als admin

 

powercfg /h on



#12 TimMuc

TimMuc

    Newbie

  • 6 Beiträge

 

Geschrieben 04. Oktober 2017 - 07:03

wurde bereits als Admin ausgeführt. 

 

powercfg /h on

 

könnte es etwas mit den Bios/UEFI Einstellungen zu tun haben?

 

 

KBwwlAVY.jpeg
 
 
Mach1g8F.jpeg
 
 
HF0L4ZbW.jpeg
 
 
jb3nTRNv.jpeg

Bearbeitet von TimMuc, 04. Oktober 2017 - 08:48.


#13 zahni

zahni

    Expert Member

  • 16.475 Beiträge

 

Geschrieben 04. Oktober 2017 - 10:53

Mail hier  schauen:

 

http://www.pagestart...kdsk121912.html


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!