Zum Inhalt wechseln


Foto

WDS 2016 Netzwerktreiber zu Startabbild hinzufügen


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 Niklas_V

Niklas_V

    Newbie

  • 53 Beiträge

 

Geschrieben 28. September 2017 - 06:35

Hallo zusammen,

 

Ich versuche gerade einem Startabbild im WDS ein Netzwerktreiberpaket hinzuzufügen, leider erhalte ich am Ende des Assistenten die Meldung:

 

"Der angegeben temporäre Pfad ist nicht verfügbar oder wurde nicht gefunden. Stellen Sie sicher, dass die Umgebungsvariable %%tmp%% ausgefüllt ist und auf einen gültigen Pfad verweist."

 

In den Umgebungsvariablen ist unter Temp und TMP folgender Pfad angegeben: "C:\Windows\Temp"

Benötigt oder erwartet der WDS hier einen anderen Pfad? Kann mir evt jemand einen Tipp geben?

 

Server: Windows Server 2016

 

Grüße

Niklas


Bearbeitet von Niklas_V, 28. September 2017 - 06:36.


#2 MurdocX

MurdocX

    Board Veteran

  • 584 Beiträge

 

Geschrieben 28. September 2017 - 08:53

Moin,

 

zum einbinden der Treiber verwendet der WDS das TEMP-Verzeichnis. In der Powershell kannst du dein Temp-Verzeichnis händisch angeben, in der MMC aber nicht. Falls also beim importieren der Treiber oder ähnlichen Änderungen am Image oder Startimage Fehler auftreten, ist es ratsam das komplette Verzeichnis zu leeren und die gemounteten Reste auch zu entfernen.

 

Vorgang:

  1. Starte mit erhöhten Rechten eine CMD und führe folgenden Befehl aus: dism /cleanup-mountpoints
  2. Entferne alle Reste aus "C:\Windows\Temp"
  3. Entferne alle Reste aus "C:\Users\%Username%\AppData\Local\Temp"

Mit freundlicher Unterstützung
Jan