Zum Inhalt wechseln


Foto

Terminalserver - Drucker langsam


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 catao

catao

    Member

  • 194 Beiträge

 

Geschrieben 13. September 2017 - 11:53

Hallo Zusammen,

ich habe einen Windows 2016 Server, (AD und File-Server...) auf dem etwa 12 Drucker (UDP-Treiber) installiert und freigegeben sind und einen Terminalserver 2012.

 

Die Drucker werden via LoginScript in die User Session gemappt, was auch problemlos funktioniert. Das Problem ist jedoch, dass es beispielsweise beim Adobe Reader lange dauert, bis der Druckdialog überhaupt angezeigt wird - nachdem man auf drucken gegangen ist. Klickt man einfach auf OK bzw. hat zuvor den betreffenden Drucker ausgewählt, dann dauert es selbst bei einer Seite bis zu 20 Sekunden, bis der nachfolgende Druckdialog weg ist und der Drucker druckt. In den Druckereinstellungen habe ich die Option "Druck auf Client....." schon herausgenommen, jedoch ohne das es eine Änderung brachte. Es gibt Arbeitsplätze die drucken 500-600 Belege pro Tag und da ist es enorm nervig, wenn es zu solchen langen Wartezeiten kommt.

 

Was zudem sehr merkwürdig ist, ist der Umstand das spez. bei einem Drucker die Schachtauswahl (Fach 2) immer über den 1. Schacht druckt (selbst wenn man zuvor über die Eigenschaften die Einstellungen kontrolliert hat). Die UTAX  UDP-Druckertreiber sind aktuell. Insgesamt ist der Drucker 3 mal im System (Schacht 1, Schacht 2 und Schacht 3). Irgendwas läuft da schief...

 

Komisch ist, es gibt noch einen alten Terminalserver (2008), auf dem die Drucker direkt installiert sind und da gibt es diese Probleme (Geschwindigkeit & Schachtansteuerung) nicht.

 

Hat jemand von euch ganz spontan eine Idee?

 

Viele Grüße und 10000 Dank schon einmal im Voraus

 

Sascha

 


Bearbeitet von catao, 13. September 2017 - 11:53.

Die Stimmen in meinem Kopf mögen nicht echt sein, aber sie haben richtig geile Ideen!

#2 testperson

testperson

    Board Veteran

  • 4.602 Beiträge

 

Geschrieben 13. September 2017 - 11:58

Hi,

 

nutzt du den KX oder KPDL Treiber?

Teste einfach mal genau den anderen ;)

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#3 catao

catao

    Member

  • 194 Beiträge

 

Geschrieben 13. September 2017 - 12:17

Hallo Jan,

auf dem Server sind neben UTAX auch Keyocara (ist im Kern ja identisch) "Universal Printing System (UTAX/TA)" bzw. "KX Driver for Universal Printing" oder Konica " Konica Minolta Universal PCL" aber auch HP, Brother Drucker installiert. Es ist absolut gleich, über welchen Drucker gedruckt wird oder welcher beim Benutzer als Standarddrucker hinterlegt ist.

 

Ist schon verwunderlich. Wenn es bei einem Drucker langsam ist okay, aber bei allen??

 

Viele Grüße

Sascha

 

Ps.

Es sind die x86 und x64 Druckertreiber installiert worden.....


Die Stimmen in meinem Kopf mögen nicht echt sein, aber sie haben richtig geile Ideen!

#4 djmaker

djmaker

    Board Veteran

  • 3.483 Beiträge

 

Geschrieben 13. September 2017 - 14:09

Schalte mal auf dem Printserver und dem TS die Druckerisolierung ein.

 

u.a. hier: https://blogs.techne...-2008-r2-tipps/


Thomas

K.Y.S.S. - Keep Your Signatur Short :)

#5 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.738 Beiträge

 

Geschrieben 13. September 2017 - 17:38

Oder installiere die Drucker direkt auf dem RDS, dann ist alles besser.

 

Gibt hier einen kilometerlangen Thread dazu.

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#6 zahni

zahni

    Expert Member

  • 16.475 Beiträge

 

Geschrieben 14. September 2017 - 12:14

Ein paar Optionen, die mal mal probieren kann:

 

"Enable advanced printing features" -> aus

"Start printing after last page spooled" -> ein

Falls auswählbar: Enable bidirectional support  -> aus

"Render print jobs on client computers" -> ein.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#7 speer

speer

    Junior Member

  • 159 Beiträge

 

Geschrieben 14. September 2017 - 13:48

Sind die Druckertreiber nicht auf dem TS installiert und auch nichts anderes über Richtlinien definiert, verwendet der Server Microsoft Easyprint zum Drucken.

Somit müssen die dauerhaften Druckereinstellungen am Client erfolgen.

Ich kenne das Problem mit dem langsam erscheinenden Druckdialog nur wenn:

a) Druckertreiber krütze sind

B) Netzwerk lahm oder Flaschenhals hat

c) veraltete Software (hier der Adobe Reader -> Schuß ins blaue :D)



#8 djmaker

djmaker

    Board Veteran

  • 3.483 Beiträge

 

Geschrieben 14. September 2017 - 18:36

Der Adobe Reader ist im TS  Betrieb immer wieder ein dauerhaftes Ärgernis (auch mit Folgen für de generellen TS - Betrieb). Ich würde wenn möglich auf ein alternatives Programm wechseln (z.B. Foxit - Reader).


Thomas

K.Y.S.S. - Keep Your Signatur Short :)

#9 catao

catao

    Member

  • 194 Beiträge

 

Geschrieben 15. September 2017 - 03:38

Danke schon mal für eure Anregungen. Der Adobe Reader ist wie bei so vielen Umgebungen, wie auch in dieser gesetzt.

 

Die Isolierung der Treiber bin ich durch durchgegangen, ohne Erfolg. Die Druckertreiber selbst sind über den Druckserver/Treiber installiert worden. Druckerprobleme, in Verbindung mit den RDS kenne ich eigentlich eher aus XenApp Umgebungen, wobei sich das auch schon "verbessert" hat. Die lokale Druckerinstallation werde ich einmal testen...


Die Stimmen in meinem Kopf mögen nicht echt sein, aber sie haben richtig geile Ideen!