Zum Inhalt wechseln


Foto

Zertifikatsfehler Exchange 2013

Windows Server 2012 R2 Exchange IIS

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Suriniya

Suriniya

    Newbie

  • 1 Beiträge

 

Geschrieben 11. September 2017 - 11:38

Hallo zusammen,

 

erst einmal der IST zustand:

 

Wir haben zwei Exchange 2013 Server (Server 2012 R2), welche in einer DAG hängen. Diese sind im selben Subnetz wie ein DC (Server 2012 R2 VM).

 

Nun haben wir ein SAN Zertifikat gekauft, welches auf mail.<externe Website> verweist um die OWA etc damit zu versorgen. Unsere interne Domain heißt allerdings anders als die externe.

Nun bekommen wir natürlich jedesmal beim Start von Outlook 2 Zertifikatsfehler (zum Glück wird zurzeit fast nur Outlook 2010 eingesetzt, bei 2013 kommt dieser Fehler bei jeder eingehende Mail). Dieser tritt auf, da der FQDN Name von den Exchange Servern nicht mit dem des Zertifikats übereinstimmt.

 

Gibt es eine Möglichkeit hier nur fürs LAN ein Zertifikat unserer PKI einzuspielen? Hab bis jetzt nichts gefunden....

 

 

Gruß

 

Suriniya



#2 testperson

testperson

    Board Veteran

  • 4.514 Beiträge

 

Geschrieben 11. September 2017 - 11:44

Hi,

 

Split-DNS und entsprechende Konfiguration der virtuellen Verzeichnisse dürften hier die Stichworte sein.

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#3 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.637 Beiträge

 

Geschrieben 11. September 2017 - 11:52

Hi,

 

Split-DNS und entsprechende Konfiguration der virtuellen Verzeichnisse dürften hier die Stichworte sein.

 

Gruß

Jan

Jupp. B)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server