Zum Inhalt wechseln


Foto

Server 2016 Startet nach Service Pack Update Verbotenerweise Neu


  • Bitte melde dich an um zu Antworten
15 Antworten in diesem Thema

#1 Wurstpelle

Wurstpelle

    Newbie

  • 5 Beiträge

 

Geschrieben 05. September 2017 - 08:53

Halo,

 

Ich Habe das Problem, dass mein WinSrv 2016 nach einem Service Pack Update neu gestartet ist, obwohl automatische Neustarts des Servers unterbunden sein sollten. Z.B. nach Windows Updates.

 

Hier die Meldung aus der Ereignisanzeige.

 

Vom Prozess "C:\Windows\system32\svchost.exe (Computername)" wurde auf Anforderung des Benutzers "NT-AUTORITÄT\SYSTEM" das Ereignis "Neustart" für den Computer "Computername" aus folgendem Grund initiiert: "Betriebssystem: Service Pack (geplant)"

Ursachencode: "0x80020010"

Herunterfahrtyp: "Neustart"

Kommentar: ""

 

Hat jemand ne Ahnung wie man dieses unterbinden kann?



#2 Sunny61

Sunny61

    Expert Member

  • 22.101 Beiträge

 

Geschrieben 05. September 2017 - 09:08

Es gibt für W2016 kein Service Pack. Was hast Du denn da installiert?


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Wurstpelle

Wurstpelle

    Newbie

  • 5 Beiträge

 

Geschrieben 05. September 2017 - 10:12

Nur diese 2

 

KB4034658

KB4035631

 

deswegen verstehe ich die Meldung in der Ereignisanzeige nicht



#4 littleStar

littleStar

    Newbie

  • 36 Beiträge

 

Geschrieben 05. September 2017 - 10:18

zu diesen 2 Updates ( nicht Service Pack) hab ich folgendes gefunden:

 

http://www.catalog.u...58-88220fae3ff7    KB4034658

http://www.catalog.u...c7-f0627c80f976   KB4035631

 

bei beiden steht etwas von evtl Neustart ... da ich aber nur 2012er (R2) habe, weiß ich nicht - ob das ein Muss ist, du kannst es mMn mit einer Richtlinie

 - ich meine Computer Configuration / Administrative Templates / Windows Components / Windows Update verhindern....

 

Sicher bin ich mir aber nicht ^^


a spark in the dark ;)


#5 Sunny61

Sunny61

    Expert Member

  • 22.101 Beiträge

 

Geschrieben 05. September 2017 - 10:26

Nur diese 2

 

KB4034658

KB4035631

 

deswegen verstehe ich die Meldung in der Ereignisanzeige nicht

 

Und wie bzw. durch wen wurden die beiden Updates installiert? Holt der Server die Updates direkt von WU oder kommen die von einem WSUS?


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 Wurstpelle

Wurstpelle

    Newbie

  • 5 Beiträge

 

Geschrieben 05. September 2017 - 10:33

Es ist so eingestellt das Updates alle manuell Installiert werden und Neustart nur vom admin gemacht werden darf.

Updates kommen direkt von WU

Ich hab sie selber Installiert und gestern Abend machte er den Neustart als niemand mehr vor Ort war.

 

Es muss ja noch iwo ne Lücke geben wo sich das System drüber Hinwegsetzen kann.

 

PS: Server läuft jetzt gut 2 Monate und es ist das erste mal das er sich selber Neustartete


Bearbeitet von Wurstpelle, 05. September 2017 - 10:34.


#7 Doso

Doso

    Board Veteran

  • 2.457 Beiträge

 

Geschrieben 05. September 2017 - 10:40

Ich würde sagen der Admin hat manuell neu gestartet und bei der Auswahl eben auf "Betriebssystem: Service Pack (geplant)" gestellt.



#8 Wurstpelle

Wurstpelle

    Newbie

  • 5 Beiträge

 

Geschrieben 05. September 2017 - 10:50

Es war niemand Mehr da und Ich und mein Kollege waren es nicht also hat er das wohl selber gemacht. Er hat beim herunterfahren noch 3 Fehler geschmissen.

 

>>>Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\SYSTEM" (SID: S-1-5-18) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

und der APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

 

>>>Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\SYSTEM" (SID: S-1-5-18) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

und der APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

 

>>>Der Dienst Update Orchestrator Service für Windows Update konnte nach dem Empfang eines Preshutdown-Steuerelements nicht richtig heruntergefahren werden.



#9 Sunny61

Sunny61

    Expert Member

  • 22.101 Beiträge

 

Geschrieben 05. September 2017 - 11:31

Wenn niemand am Server angemeldet ist, würde mich so ein Neustart um 3 Uhr auch nicht wundern. Updates sind installiert, fertig. Der Rest ist deine Sache, das musst Du besser konfigurieren. MSFT ist nur daran interessiert, die Updates zu installieren. Ob das dir gerade passt oder nicht, ist egal.

 

Ist der Neustart 2 Tage nach der Installation aufgetreten? Falls ja, auch das ist normal. Konfiguriere es sauber, am besten über einen WSUS, dann hast Du alles in der Hand.


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#10 Wurstpelle

Wurstpelle

    Newbie

  • 5 Beiträge

 

Geschrieben 05. September 2017 - 11:52

Wenn niemand am Server angemeldet ist, würde mich so ein Neustart um 3 Uhr auch nicht wundern. Updates sind installiert, fertig. Der Rest ist deine Sache, das musst Du besser konfigurieren. MSFT ist nur daran interessiert, die Updates zu installieren. Ob das dir gerade passt oder nicht, ist egal.

 

Ist der Neustart 2 Tage nach der Installation aufgetreten? Falls ja, auch das ist normal. Konfiguriere es sauber, am besten über einen WSUS, dann hast Du alles in der Hand.

 

Wenn es so wäre... Leider war der Neustart am selben Tag gegen 19:07 vom Server selbst Initialisiert worden.

Es ist schön das MSFT daran interessiert ist Updates einzuspielen deswegen werden sie ja von uns Installiert aber dennoch wird von uns der Automatische Neustart unterbunden! Jedenfalls hatte dieses bis dato Funktioniert! 

Somit wollte ich auf diesen weg Prüfen ob ich nicht doch iwo ein Schlupfloch vergessen habe oder MSFT was neues Rausgebracht hat um evtl. Neustarts bei Updates zu erzwingen.



#11 Sunny61

Sunny61

    Expert Member

  • 22.101 Beiträge

 

Geschrieben 05. September 2017 - 12:29

Tja, ich weiß nicht wie Du den Neustart unterbunden hast, somit können wir dir auch nicht schreiben, ob es noch etwas gibt oder nicht.


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#12 Marco31

Marco31

    Junior Member

  • 375 Beiträge

 

Geschrieben 05. September 2017 - 13:43

Was ich hier nicht ganz verstehe; warum installiert man ein Update, welches voraussichtlich einen Neustart erfordert, OHNE den Server danach neu zu starten? Klingt für mich ehrlich gesagt nicht so wirklich sinnvoll.

Wartungszeit einplanen, Patch installieren, Neustart, fertig.



#13 Sunny61

Sunny61

    Expert Member

  • 22.101 Beiträge

 

Geschrieben 05. September 2017 - 14:06

Beim Thema Wartungszeit einplanen hast Du mittlerweile schon fast ein Problem. Die großen CUs brauchen u.U. schon 30 Minuten oder länger bis die Installation durch ist. Dann noch mal 15-30 Minuten für den Reboot rechnen. Spaß ist das schon lange keiner mehr.


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#14 lefg

lefg

    Expert Member

  • 20.479 Beiträge

 

Geschrieben 05. September 2017 - 14:44

Moin

 

Die Begriffe Ereignisanzeige/Ereignsiprotokoll habe ich in diesen Thread noch nicht gefunden. Wurden die nicht erwähnt, wurde nicht da reingeschaut, stand da nichts zu dem Ereignis drin?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#15 mba

mba

    Board Veteran

  • 862 Beiträge

 

Geschrieben 05. September 2017 - 14:47

 

 

Hier die Meldung aus der Ereignisanzeige.

 

 

Ohne Wiorte....