Zum Inhalt wechseln


Foto

Windows 10 NVME-Treiber extrem langsam?


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 zahni

zahni

    Expert Member

  • 16.455 Beiträge

 

Geschrieben 31. August 2017 - 14:38

Ich habe hier gerade einen neuen Lenovo X1 YOGA (2nd Edition) auf dem Tisch.

 

Windows 10 ist aktuell. Verwendet wurde von Lenovo der Standard NVME-Treiber  von Microsoft. SSD: Samsung PM961 512GB

Mit ist beim Auspacken eines größeren Installers sofort aufgefallen, dass die SSD "pennt".

AS-SSD hat die unterirdische Performance beim Schreiben bestätigt (rund 1,5 Mb/s beim 4K-Test).

Nach einem kurzen  "Google"  kam der Hinweis, man solle den Samsung NVME-Treiber nehmen. Erfolg auf ganzer Linie. Score bei AS-SSD ist nun 3200.

 

Weiss jemand was das soll? Ist der MS-Treiber wirklich so verbuggt?

 


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#2 DocData

DocData

    Board Veteran

  • 1.293 Beiträge

 

Geschrieben 01. September 2017 - 07:35

Ja. Ist auch ein bekanntes Verhalten beim X1.


Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#3 zahni

zahni

    Expert Member

  • 16.455 Beiträge

 

Geschrieben 01. September 2017 - 07:49

Vielleicht hat  Lenovo  auch (wieder) "Aggressive Link Power Management" aktiviert. Da kann man im BIOS leider nichts einstellen.

Ich hatte mal privat einen MIIX 510. Dort wurde die SSD nach einem BIOS-Update plötzlich deutlich schneller.

In der Readme stand irgendwas zum Thema Power Management und SSD.

Eventuell kommt der Samsung-Treiber mit diesem "Feature" zurecht...


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!