Zum Inhalt wechseln


Foto

VPN hinter FritzBox


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Tibbs

Tibbs

    Newbie

  • 37 Beiträge

 

Geschrieben 27. August 2017 - 22:02

Hallo an alle, 

 

ich habe ein Problem bei dem ich nicht weiter komme. 

 

Ich habe ein Netzwerk welches über eine Kabel FritzBox als Onlinezugang verfügt. Es sollte ein Failover Internetzugang über einen LTE Router eingerichtet werden. 

Jetzt wurde ein Ubnt USG-Pro4 (Firewall mit 2x WAN) angeschaft.

 

Ich habe folgende Konfiguration eingerichtet.

 

Lan: 192.168.178.0/24

Standardgateway: 192.168.178.2

 

Firewall

Lan1: 192.168.178.2/24 mit Netzwerkswitch verbunden

Wan1: 192.168.95.2/24 mit Lan1 Fritzbox verbunden

Wan2: 192.168.96.2/24 mit Lan des LTE Router verbunden

L2TP VPN eingerichtet.

 

FritzBox: 

Lan1: 192.168.95.1/24 mit Wan1 der Firewall verbunden

Wan: dynamische IP per DynDns account ansprechbar. 

Portweiterleitung: 192.168.95.2 als Exposed Host

VPN: alle VPN Accounts in FritzBox gelöscht

 

 

Wenn ich jetzt mit dem Notebook innerhalb des Netzwerkes versuche eine VPN Verbindung auf den Server 192.168.95.2 herzustellen, dann funktioniert das. 

​Wenn ich das selbe über die DynDns Adresse versuche dann kommt keine Verbindung zustande. 

 

Alle anderen Portweiterleitungen (z.B. Port 80, 443, usw.) funktionieren. 

 

 

Hat jemand eine Idee oder nen Lösungsansatz für mich. 

 

 



#2 zahni

zahni

    Expert Member

  • 16.446 Beiträge

 

Geschrieben 28. August 2017 - 07:51

Du  Kannst es nur  mit  den richtigen Port-Weiterleitungen  versuchen, hier eine vergleichbare Anleitung:

 

https://www.arvid-ba...r-und-fritzbox/

 

Darauf  achten, dass Du wirklich die  UDP-Ports weiterleitest. IPSEC benutzt UDP.


Bearbeitet von zahni, 28. August 2017 - 07:53.

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#3 Se.bastian

Se.bastian

    Newbie

  • 3 Beiträge

 

Geschrieben 29. August 2017 - 06:38

Vll hatte ich das selbe Problem.

 

Bei mir bestand auch keine Möglichkeit von Extern eine L2TP VPN aufzubauen. Intern ging Problemlos.

Hast du mal versucht von einem Mobilgerät eine VPN-Verbindung herzustellen ?

Als es bei mir mit dem IPhone möglich war, aber nicht mit einem Win-Client konnte ich endlich die Lösung finden.

 

Problem ist hier wohl das NAT der Fritz-Box. (Vorausgesetzt die Weiterleitungen FW-Einstellungen passen)

 

Lösung: (in meinem Fall)

http://www.synology-...ll=1#post345714

 

Diesen Reg-Eintrag am Client anlegen, VPN aufbauen, freuen das es funktioniert. Ein Link zur Ursache ist auch dabei.

 

Gruß, Sebastian


Bearbeitet von Se.bastian, 29. August 2017 - 06:38.


#4 Tibbs

Tibbs

    Newbie

  • 37 Beiträge

 

Geschrieben 31. August 2017 - 12:45

Vll hatte ich das selbe Problem.

 

Bei mir bestand auch keine Möglichkeit von Extern eine L2TP VPN aufzubauen. Intern ging Problemlos.

Hast du mal versucht von einem Mobilgerät eine VPN-Verbindung herzustellen ?

Als es bei mir mit dem IPhone möglich war, aber nicht mit einem Win-Client konnte ich endlich die Lösung finden.

 

Problem ist hier wohl das NAT der Fritz-Box. (Vorausgesetzt die Weiterleitungen FW-Einstellungen passen)

 

Lösung: (in meinem Fall)

http://www.synology-...ll=1#post345714

 

Diesen Reg-Eintrag am Client anlegen, VPN aufbauen, freuen das es funktioniert. Ein Link zur Ursache ist auch dabei.

 

Gruß, Sebastian

 

Genial. Danke. Hat auf Anhieb funktioniert. 

 

Vielen Vielen Dank