Zum Inhalt wechseln


Foto

Komisches Problem in VMware Tools 10.1.10


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 zahni

zahni

    Expert Member

  • 16.475 Beiträge

 

Geschrieben 21. August 2017 - 15:03

Hi,

 

ich habe am WE  ein paar VMs mit dem Vmware Tools  10.1.10 und Windows Updates beglückt.

Heute  lief der Druck-Server nicht mehr. Die Lösung ist egal (ist was von Lexmark).

Jedenfalls wollte der Apache-Server und die Datenbank (Firebird)  nicht oder nicht richtig starten.

Nun gut, Kollege hat heute morgen aus der Netapp einen Snapshot zurückgeholt und es lief erstmal wieder.

 

Mit der kaputten VM habe ich mich dann beschäftigt: Windows 2008 R2.

Der Apache ist recht alt, den kann ich aber nicht  ohne weiteres austauschen...

Aus irgendeinem Grund hatte  Lexmark damals den Apache und die Firebird-DB nicht an 0.0.0.0 gebunden, sondern an die IP-Adresse des Servers.

Hier ist das Problem. Mit dem neuen VMWare-Tools (VMXNET3) ist offenbar dieses IP-Interface  noch nicht bereit, wenn die Apache und Firebird-Dienste starten.

Starte die Dienste später manuell, laufen sie.

Ich habe die Bindung bei beiden Diensten jetzt auf  "0.0.0.0" verbogen, nun scheint es zu klappen. Hatte  jemand mal so ein Problem und kennt die Ursache?

 

-Zahni

 

PS: Update der Lösung ist für dieses Jahr  geplant.

 


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#2 Sunny61

Sunny61

    Expert Member

  • 22.186 Beiträge

 

Geschrieben 21. August 2017 - 17:40

Du könntest die Dienst Verzögert starten lassen.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 zahni

zahni

    Expert Member

  • 16.475 Beiträge

 

Geschrieben 21. August 2017 - 19:57

Ich konnte es ja lösen. Ich frage mich nur, was da nun wieder anders ist...

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#4 Sunny61

Sunny61

    Expert Member

  • 22.186 Beiträge

 

Geschrieben 22. August 2017 - 04:57

Das wirst Du wohl die Entwickler bzw. den Hersteller fragen müssen. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 zahni

zahni

    Expert Member

  • 16.475 Beiträge

 

Geschrieben 22. August 2017 - 07:40

Keine Lust, ich habe schon genug graue  Haare ;)


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!