Zum Inhalt wechseln


Foto

Kein Zugriff auf Drucker am Client

Windows Server 2012 R2

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 thorpax

thorpax

    Newbie

  • 2 Beiträge

 

Geschrieben 21. August 2017 - 11:45

Guten Tag .

 

Ich habe ein Problem bei dem mir weder Google noch ein Handbuch helfen konnte :(

 

Folgende Situation :

 

Ich habe die Rolle des Admin in einer Firma übernommen. Der alte Admin ist weg ohne mich einzuarbeiten bzw. mir die Unterlagen zu hinterlassen :(

Wir haben MS Server 2012 R2. Es wird generel über Remotezugriff gearbeitet.

Einige Drucker sind Netzwerkdrucker, andere teilweise nur an einem PC und dann frei gegeben.
Diese PC verwenden Windows XP Home mit SP2.
Diese freigegebenen Drucker sind dann auf dem Server eingerichtet als "Lokale Drucker".

So kann jeder Mitarbeiter der sich am Server mit seinem Konto über Remote anmeldet auch jeden Drucker nutzen.

Nun das Problem :(

Einer der alten XP Rechner wurde wegen Defekt ausgetauscht mit einem WIN 7 Professionell PC.
Der Drucker ist der alte und wird am USB Port betrieben und auch freigegeben wie zuvor auch.

Der PC Name im Netzwerk ist bereits angepasst. Die erweiterten Freigabeoptionen sind angepasst , Also Freigabe ohne Kennwortschutz.

Wenn ich als Administrator am Server den PC in der Netzwerkumgebung anklicke erhalte ich keinen Zugriff wegen fehlenden Berechtigungen. Auch den Drucker kann ich nicht lokal installieren.

Jetzt kommts....wenn ich mit einem User Konto über Remote anmelde der keine Adminrechte hat gehts. Ich kann dann auf den PC in der Netzwerkumgebung zugreifen und dort mit den Drucker verbinden.

Sobald ich ihn aber installieren will und dann dazu aus dem User Konto die Admin berechtigung starte gehts nicht mehr.

Bei einem anderen WIN 7 Home Rechner geht alles Super. Also ich weiss schon wie man Drucker einrichtet usw....

Der Fehler kann also doch nur irgendwo am Win 7 Prof liegen .... was mache ich da falsch ? Was habe ich übersehen ?

Bin für jeden Tipp offen. :)

 

Danke schonmal im Voraus ...

LG

Andi

 

 

 



#2 mba

mba

    Board Veteran

  • 862 Beiträge

 

Geschrieben 21. August 2017 - 11:50

Du verwendest den eingebauten Administrator? Dieser ist in win7 deaktiviert.
Keine Domäne?

#3 thorpax

thorpax

    Newbie

  • 2 Beiträge

 

Geschrieben 21. August 2017 - 11:57

Auf dem Win 7 Rechner ist der Adminaccount deaktiviert und ein Benutzer aber mit Adminrechten erstellt. Und der Server stellt eine Domaine zur Verfügung.

Wir haben es so laufen das die Hyper-V 2 Virtuelle Server am Laufen hat. Der Small Buisnes mit Exchange und Benutzervervaltung als Domainecontroller und Datenbankserver und der andere ist nur der Arbeitsserver an dem sich angemeldet wird.

Achsoo...nochetwas ... wenn ich mich am Small Buisnes Server als admin anmelde erhalte ich auch Zugriff .

Administrator der Domaine ... beio beiden Servern...beim einen gehts beim anderen nicht :(

Das ist verwirrend :(


Bearbeitet von thorpax, 21. August 2017 - 12:02.