Zum Inhalt wechseln


Foto

OWA 2010 Benutzerwechsel nicht möglich


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 fredy

fredy

    Junior Member

  • 138 Beiträge

 

Geschrieben 17. August 2017 - 13:49

Hallo

 

Wenn ich auf den OWA zugreife, wird automatisch der letzte Benutzer eingeloggt.

Das bei IE und Google Chrome.

 

Abmelden bringt nichts.

 

Ich schliesse den IE, klicke wieder auf OWA https://mail.firma.com/owa und es erscheint die letzte Anmeldung. Ich kann mich nicht neu anmelden.

 

Hat jemand eine Idee?

 

Danke und Gruss

-fredy



#2 TheCracked

TheCracked

    Board Veteran

  • 788 Beiträge

 

Geschrieben 17. August 2017 - 14:39

Hast du die Benutzerdaten im Browser gespeichert?

 

grüße

TC



#3 fredy

fredy

    Junior Member

  • 138 Beiträge

 

Geschrieben 17. August 2017 - 15:38

Habe den Cache im IE gelöscht, inkl. Passwörter und Formulardaten.



#4 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.629 Beiträge

 

Geschrieben 17. August 2017 - 17:22

Moin,

 

d...fe Idee - hat du mal im Windows Tresor geschaut?

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#5 Sunny61

Sunny61

    Expert Member

  • 22.094 Beiträge

 

Geschrieben 17. August 2017 - 18:17

Für den Chrome gibt es Clear Cache, anschließend ist der Browser wieder wie am ersten Tag. ;)Alternativ STRG + SHIFT + R mehrmals drücken.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 GuentherH

GuentherH

    Super Moderator

  • 19.427 Beiträge

 

Geschrieben 17. August 2017 - 18:54

Versuche es beim IE einmal mit InPrivat-Browsen.

 

LG Günther