Zum Inhalt wechseln


Foto

ESXi 5.5.0 auf altem Fujitsu Server installieren / RAID-Controller


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 peterg

peterg

    Board Veteran

  • 440 Beiträge

 

Geschrieben 15. August 2017 - 22:56

Hallo,

 

in einem anderen Thread wurde mir geraten für meinen Test ESXI 5.5 auf einem Fujitsu TX 200 S6 zu installieren. Da ich bisher noch nie was mit VMware gemacht habe bin ich also Neuling auf dem Gebiet.

Da der TX200 S6 noch ca. 4 Wochen nicht verfügbar ist, habe ich auf einem alten Fujitsu TX 150 S7 mal versucht ESXi 5.5.0 zu installiern. Der TX150 S7 steht auch auf der Hardwareliste von VMware für ESXi 5.5.0. Die Installation hat auch auf funktioniert und ich komme mit dem vSphere Client drauf.

 

Bei meinem Test habe ich aber festgestellt, dass ein onbaord RAID-Controller (wie beim TX150 -> LSI Mega Raid) scheinbar nicht erkannt wird, auch wenn ein Array konfiguriert ist. Das wird ignoriert.

Frage: Ist das korrekt?

 

Frage: Der TX 200 S6 steht auch auf der Hardwareliste für ESXi 5.5.0 und hat einen externen RAID 5/6 SAS-Controller, 512MB, (based on LSI SAS2108) eingebaut. Dieser Controller ist der von Fujitsu freigegebene RAID-Controller für diesen Server. Wie kann ich vorab feststellen, ob dieser Controller (und somit das Array) von ESXi 5.5.0 erkannt wird?

 

Frage: Muss man ggf. als Installations-ISO das Fujitsu Custom-ISO beim Donwload wählen oder hat das nichts damit zu tun?

 

Gruß,

Peter

 

 



#2 testperson

testperson

    Board Veteran

  • 4.597 Beiträge

 

Geschrieben 16. August 2017 - 04:45

Hi,

 

in den ISOs der Hersteller sollten in der Regel die benötigten Treiber enthalten sein. Daher solltest du zur Installation die passende Fujitsu ISO nutzen. Ansonsten musst du den / die passenden Treiber eben, wie auch bei Windows, von Hand installieren.

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#3 zahni

zahni

    Expert Member

  • 16.474 Beiträge

 

Geschrieben 16. August 2017 - 09:01

https://my.vmware.co...U&productId=353


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!