Zum Inhalt wechseln


Foto

Outlook Immer wieder neues Profil erstellen


  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 ManfredRitter

ManfredRitter

    Newbie

  • 11 Beiträge

 

Geschrieben 12. August 2017 - 09:49

Hallo,

 

ich habe das Problem, dass Outlook beim Starten immer wieder die Meldung kommt: "Outlook kann keine Verbindung zum Exchange Server herstellen. Der Informationsspeicher steht nicht zur Verfügung"

 

Wenn ich das Profil lösche und neu anlege geht es wieder für eine Weile eher der Fehler wieder auftaucht. 

 

Auch bei anderen Benutzer passiert das immer wieder. 

 

Es wird auf einem 2012 Remotedesktop gearbeitet. Der Exchange auch ein 2013. 

 

Die ganzen Urls im Exchange zeigen auch alle auf dem Server. Ich verstehst einfach nicht. 

 

Bitte um Hilfe!

Danke



#2 Sunny61

Sunny61

    Expert Member

  • 21.972 Beiträge

 

Geschrieben 12. August 2017 - 11:14

Welche Build hat der Exchange genau? http://blog-schulenb...e-build-nummern

Welche Build hat das Outlook ganz genau? Welcher AV-Scanner in genau welcher Version ist im Einsatz? Welches Server OS in welcher Build hat der TS?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.478 Beiträge

 

Geschrieben 12. August 2017 - 18:58

Ergänzend zu Sunny:

 

Sind die URL ohne Zertifikat-Fehler aufrufbar, sprich das Zertifikat pass zu den Split-DNS Einstellungen?

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#4 ManfredRitter

ManfredRitter

    Newbie

  • 11 Beiträge

 

Geschrieben 13. August 2017 - 08:52

Hallo, 

 

folgende Versionen laufen:

 

Exchange Version 15.1 Build 396.30

Windows: Windows 2012 R2 Standard, 6.3.9600

Outlook 2013 Build 15.0.4953.1001

 

Die URL Aufrufe sind ohne Zertifikatsfehler aufrufbar. Es sind auch alles echte (gekaufte) Zertifikate



#5 Sunny61

Sunny61

    Expert Member

  • 21.972 Beiträge

 

Geschrieben 13. August 2017 - 09:08

Dem Exchange fehlt einiges, sorge zuerst für einen aktuellen Exchange. .Net 4.7 sollte man noch nicht installieren, ist AFAIK noch nicht supported.

Microsoft Exchange Server 2016 CU6 15.01.1034.026 24.06.2017


Das Outlook ist aktuell, vermutlich ist der Windows Server dann auch nicht aktuell. Sorge für aktuelle Systeme, anschließend alle neu starten und wieder probieren.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 MurdocX

MurdocX

    Board Veteran

  • 476 Beiträge

 

Geschrieben 13. August 2017 - 09:49

Am Besten auch die optionalen Updates aktivieren und installieren.


Mit freundlicher Unterstützung
Jan


#7 Sunny61

Sunny61

    Expert Member

  • 21.972 Beiträge

 

Geschrieben 13. August 2017 - 10:09

Achtung! Dann kannst Du evtl. das .Net Framework 4.7 auf den Exchange bekommen, manchmal ist weniger mehr.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/