Zum Inhalt wechseln


Foto

Server2012 R2 und iSCSI bringt Server dazu nicht mehr sauber zu reagieren


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 CoolAce

CoolAce

    Board Veteran

  • 1.464 Beiträge

 

Geschrieben 13. Juli 2017 - 13:55

Hallo zusammen,

 

ich hatte gestern bei einem Kunden das Problem das spätestens alle 48 Stunden sein Server die Netzwerkkommunikation einstellt und auch so nicht mehr bedienbar war.

Der Server hatte eine iSCSI Verbindung zu einem IBM Storagen.

 

Das Problem war, MS hat in einem seiner letzten Patche ein Bug drin und wenn die iSCSI Kommunikation über das Netzwerk nicht mehr sauber funktioniert, defektes Patchkabel

etc. dann hilft nur Reboot

 

https://support.micr...pdate-kb4015547

 

Ab nächsten Monat gibt es Abhilft bzw. Ende des Monats

 

Gruß

 

CoolAce


  • mwiederkehr gefällt das
IT-Systemkaufmann; IT-Networkadministrator (IHK),MCP,
MCSA +M
"Es gibt Menschen mit einem Horizont vom Radius '0'.
Das nennen Sie dann Ihren Standpunkt!"
(A. Einstein)

#2 NilsK

NilsK

    Expert Member

  • 12.228 Beiträge

 

Geschrieben 13. Juli 2017 - 15:22

Moin,

 

oha, ärgerliche Sache. Danke für den Hinweis!

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#3 zahni

zahni

    Expert Member

  • 16.308 Beiträge

 

Geschrieben 19. Juli 2017 - 07:18

Das neue Vorschau-Update scheint jetzt ISCSI-Probleme anzugehen:

 

https://support.micr...pdate-kb4025335


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#4 Doso

Doso

    Board Veteran

  • 2.407 Beiträge

 

Geschrieben 26. Juli 2017 - 03:45

Der Bug ist wohl seit dem Mai CU drin wurde Juni und July nicht behoben. Im Preview zum August CU soll es behoben sein, zumindest steht da in der Tat was in der Beschreibung.

 

Echt ein blöder Fehler...