Zum Inhalt wechseln


Foto

Hilfe Win 10 Dns Leak verhindern

Windows 10

  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 Eliite Soldier

Eliite Soldier

    Newbie

  • 1 Beiträge

 

Geschrieben 13. Juli 2017 - 10:43

Hallo Community,

 

ich versuche nun seit stunden DNS Leak zu unterbinden.

Mit der anleitung unten. Aber ich finde Punkt 6. nicht der eintrag ist nicht vorhanden.

Windows Version Windows 10 Pro 32 bitt.

 

Smart Multi-Homed Name Resolution“ (SMHNR) ist etwas anders bei Windows 10 integriert worden und lässt sich in diesem Betriebssystem nicht mehr über die Registry abschalten. Wie auch bei Windows 8 sollten alle DNS Server manuell eingetragen werden und dies auf allen Verbindungen die im Netzwerk verfügbar sind (Geräte, Netzwerkkarte, Wifi Anschluß, Router usw)

Bei Windows kann man über die „Lokalen Richtlinien“ die Funktion „Smart Multi-Homed Name Resolution“ deaktivieren. Dazu muss man nur die folgenden Schritte ausführen:

  1. Öffne durch drücken der WIN + R Taste die Kommandozeile und gib dort ein: gpedit.msc – Bestätigung mit Entertaste
  2. Erweitere die „Administrativen Richtlinen“
  3. Erweitere „Netzwerk“
  4. Klicke auf „DNS-Client“
  5. Doppelklicke „Inactivate smart multi-homed name resolution
  6. win10_turn_off_smart.png
  7. Entferne den Hacken bei „Aktiviert/Activated“
  8. Klicke auf „Anwenden/Apply all“ und danach auch „

 

LG