Zum Inhalt wechseln


Foto

Acronis Backup & Recovery 11.5 E-Mails von fehlgeschlagenen Task


  • Bitte melde dich an um zu Antworten
18 Antworten in diesem Thema

#1 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 19. Juni 2017 - 06:31

Hallo,

ich habe ein kleines Problem mit Acronis Backup & Recovery 11.5. Das Programm läuft auf meinem SBS 2011 mit Exchange 2010. Seit ca. 1 Woche erhalten 2 Benutzer der Domäne E-Mails von Acronis das der Task 'Inkrementelles Backup' fehlgeschlagen ist auf Maschine 'SBS01.domew.local'.

Wenn ich im Log mir das anschaue dann ist zum Ersten der Task erfolgreich abgeschlossen. Zum Zweiten sind diese Benutzer nicht im Verteiler solcher Fehlerberichte und zum Dritten bekomme ich keine Mail, bzw. ich bekomme eine Mail das der Task erfolgreich war. Vielleicht kann mir jemand einen Tipp geben.


MFG Christian


#2 testperson

testperson

    Board Veteran

  • 4.334 Beiträge

 

Geschrieben 19. Juni 2017 - 06:49

Hi,

 

bei Acronis gibt es neben den Optionen in der Aufgabe auch noch globale Optionen. Evtl. steht da irgendwo einer der anderen Empfänger drin.

Alternativ gibt es evtl. Regeln im Outlook die die Mails verteilen?

 

Ansonsten würde ich den Acronis Support befragen.

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#3 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 19. Juni 2017 - 07:35

Hallo Jan,

danke für die Antwort. Ich habe auch schon in die Globalen Einstellungen geschaut. Global ist keine E-Mail Benachrichtigung eingestellt. Auch komisch ist das 2. Tasks laufen, beide laufen laut der Konsole fehlerfrei durch. Nur bei dem Exchange Task kommen die Fehlermeldungen???
 

Ich werde mich mal an den Support wenden.


Bearbeitet von pipen, 19. Juni 2017 - 07:35.

MFG Christian


#4 Piranha

Piranha

    Senior Member

  • 483 Beiträge

 

Geschrieben 19. Juni 2017 - 15:11

Was wurde seitdem veraendert?


Alle sagten, das geht nicht, bis einer kam und es nicht wusste.


#5 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 20. Juni 2017 - 07:27

Hallo Piranha,
eigentlich nichts. Definitiv nichts an Acronis. Ich habe gestern nochmals die Backup Zeiten auf 4.00Uhr und den Betreff in der Mail verändert. Die Fehlermeldungen kamen aber wieder um 20.00Uhr.

Betreff: [ABR11.5]: Task 'Inkrementelles Backup' ist fehlgeschlagen auf Maschine 'SBS01.domew.local'.

1   Information   19.06.2017 20:00:03   Befehl 'Backup-Plan 'Backup SBS01 Exchange Postfächer' wird ausgeführt' wird ausgeführt.
2   Information   19.06.2017 20:00:05   Befehl 'Backup' wird ausgeführt.
3   Fehler   19.06.2017 20:00:09   Befehl 'Backup' ist fehlgeschlagen.
Zusätzliche Info: 
--------------------
Fehlercode: 61
Module: 309
LineInfo: 4a8728dc8a1c950f
Felder:  $module : service_process_vs_32308
Nachricht: Befehl 'Backup' ist fehlgeschlagen.
--------------------
Fehlercode: 1602
Module: 91
LineInfo: 9d08bc3c61bce3c9
Felder:  IsReturnCode : 1, $module : arx_agent_fork_vs_32308
Nachricht: Ein generischer Fehler des Microsoft Exchange Backupers.
--------------------
Fehlercode: 200
Module: 161
LineInfo: b320396adfe3b55
Felder:  IsReturnCode : 1, $module : disk_bundle_vs_32308
Nachricht: Abfragen der Archiv-URIs vom Speicherort 'arl:/576ED360-ADE4-4180-A432-7E3A087A0146/0CEC382D-16C8-47D7-85B9-B694564A913A' ist fehlgeschlagen.
--------------------
Fehlercode: 200
Module: 161
LineInfo: a0f87a51d6f9cc76
Felder:  IsReturnCode : 1, $module : disk_bundle_vs_32308
Nachricht: Abfragen der Archiv-URIs vom Speicherort 'arl:/576ED360-ADE4-4180-A432-7E3A087A0146/0CEC382D-16C8-47D7-85B9-B694564A913A' ist fehlgeschlagen.
--------------------
Fehlercode: 640
Module: 64
LineInfo: a1d3981537c68766
Felder:  $module : disk_bundle_vs_32308
Nachricht: Öffnen des Verzeichnisses der Metadaten fehlgeschlagen.
--------------------
Fehlercode: 36
Module: 64
LineInfo: 97675718d2b52ce2
Felder:  path : admin, $module : disk_bundle_vs_32308
Nachricht: Einstellen der Anmeldedaten für den Backup-Speicherort fehlgeschlagen.
--------------------
Fehlercode: 20
Module: 4
LineInfo: f35f747b3b21fb07
Felder:  function : WNetAddConnection3W, filename : \\sicherung\Sicherung, $module : disk_bundle_vs_32308
Nachricht: Zugriff auf die Datei verweigert.
--------------------
Fehlercode: 65520
Module: 0
LineInfo: bd28fdbd64edb8e0
Felder:  code : 2147942453, $module : disk_bundle_vs_32308
Nachricht: Der Netzwerkpfad wurde nicht gefunden
--------------------
Task 'Inkrementelles Backup' ist fehlgeschlagen auf Maschine 'SBS01.domew.local'.


MFG Christian


#6 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 22. Juni 2017 - 05:59

Acronis Support lässt sehr zu wünschen übrig. Noch keine Antwort oder Rückmeldung seit 2 Tagen.

Jetzt habe ich nochmal eine generelle Frage. Ich habe einen SBS 2011 mit Exchange auf VMWare ESXi V5.5 laufen. Die VM wird täglich mit Acronis Backup für VMware 2x gesichert. 1x auf eine NAS und 1x auf Band.

Zusätzlich läuft am SBS 2011 die Acronis Backup und Recovery 11.5 und macht ebenfalls täglich ein Backup der Exchange Postfächer und der Daten am Server. Würdet Ihr auch zusätzlich am SBS 2011 die Backups machen?


Bearbeitet von pipen, 22. Juni 2017 - 06:00.

MFG Christian


#7 Piranha

Piranha

    Senior Member

  • 483 Beiträge

 

Geschrieben 22. Juni 2017 - 10:48

Und wie sieht es denn mit den Fehlermeldungen im Allgemeinen aus?

Stimmen die Anmeldedaten/Zugriff fuer den Speicherort noch? Ist der Zugriff noch geawehrleistet?

Hast du das mal ueberprueft?


Alle sagten, das geht nicht, bis einer kam und es nicht wusste.


#8 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 22. Juni 2017 - 11:32

Naja ich kann diesen Task nicht überprüfen weikl es in im Acronis nicht gibt. Der einzige Task der die Exchange Konten sichert der läuft fehlerfrei durch und versendet anschließend die Mail das alles erfolgreich war :confused: .


MFG Christian


#9 Piranha

Piranha

    Senior Member

  • 483 Beiträge

 

Geschrieben 22. Juni 2017 - 11:48

Nicht den Task - die ganzen Shares wie oben im Acronis Auszug angegeben.

Sichert Acronis denn wirklich korrekt oder ist es lediglich die Meldung das es korrekt war?

...ueberprueft?


Alle sagten, das geht nicht, bis einer kam und es nicht wusste.


#10 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 22. Juni 2017 - 12:37

Ja ist geprüft. Es wird jeden Tag von meinem Task ein Inkrementelles Backup erstellt. Ich kann auf alle Fälle in der Archiv Anzeige sehen das eins gemacht wird. Auch alle Log Einträge sagen das alles ok ist. Komisch ist auch hier, ich kann die Fehlermeldungen wie oben eingefügt nirgens nachvollziehen. Es steht in keiner Log oder Alarmmeldung irgendetwas davon.


MFG Christian


#11 Piranha

Piranha

    Senior Member

  • 483 Beiträge

 

Geschrieben 22. Juni 2017 - 16:04

Wenn einfach mal einen neuen Task erstellst? ..ist ja ratz - fatz erledigt.


Alle sagten, das geht nicht, bis einer kam und es nicht wusste.


#12 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 23. Juni 2017 - 07:01

Guten Morgen,
habe gerade den Task gelöscht und in unter einen anderen Namen neu erstellt. Bin ich mal neugierig ob um 20.00 Uhr wieder eine Mail kommt.


MFG Christian


#13 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 26. Juni 2017 - 13:00

Der Fehler ist auch nach gelöschten Task wiedergekommen. Ich habe nun einmal Acronis deinstalliert. Mal schauen ob dann immer noch eine Fehlermeldung kommt.


MFG Christian


#14 pipen

pipen

    Newbie

  • 24 Beiträge

 

Geschrieben 27. Juni 2017 - 05:14

Guten Morgen,
wie schon geschrieben habe ich gestern Acronis deinstalliert. Heute morgen habe ich wieder eine Fehlermeldung bekommen:

Betreff: [ABR11.5]: Task 'Inkrementelles Backup' ist fehlgeschlagen auf Maschine 'SBS01.domew.local'.

1   Information   26.06.2017 20:00:03   Befehl 'Backup-Plan 'Backup SBS01 Exchange Postfächer' wird ausgeführt' wird ausgeführt.
Task 'Inkrementelles Backup' ist fehlgeschlagen auf Maschine 'SBS01.domew.local'.

Kann es sein das der SBS 2011 auch solche Meldungen versendet?
Währe aber auch komisch weil auch hier in der Serverkonsole kein Task zur Datensicherung hinterlegt ist???


MFG Christian


#15 mba

mba

    Board Veteran

  • 812 Beiträge

 

Geschrieben 27. Juni 2017 - 06:57

Eventuell ein eventlog trigger?