Zum Inhalt wechseln


Foto

VBS Anmeldescript Windows 10


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Homer1976

Homer1976

    Newbie

  • 48 Beiträge

 

Geschrieben 22. Mai 2017 - 11:38

Hallo Zusammen,

 

ich versuche nun seit 2 Tagen eine GPO für Win 10 Clients zum laufen zu bekommen.

 

Domäne 2012 R2

Windows 7 - Testmaschine, kein Virenscan, keine Firewall,

2 x Windows 10 - Testmaschinen, kein Virenscan, Keine Firewall (altes System und neu installiertes system)

 

Ich habe ein Script für den Out of Office Manager von CI-Solution im Test. Dieses Script installiert via VBS Script eine Toolbar in Outlook.

 

Beide in einer gleichen OU und mit GPO verknüpft.

GPO am Windows 7 Client funktioniert. Leider nicht am Win 10 Pro.

GPO Einstellung für Benutzer

Delegierung an Authentifizierte User mit : Lesen

Optional auch zusätzlich gestestet mit:

Delegierung mit Domänencomputer : Lesen

 

Zugriffe auf Sysvol bzw. Freigabe ok

 

Manuel installieren geht auf beiden Systemen, lediglich nicht via GPO

 

Habs auch mit Startscript, alte Methode für GPO mit Gruppen, alles erfolglos....

 

Hab keine Idee mehr woran das liegen könnte

 

Evtl jemand von euch?

 

VG

 

Homer


MCP-MCSA2003-MCSE2003-MCSESecurity2003
70-227,70-270,70-290,70-291,70-293,70-294,70-298,70-299


#2 NilsK

NilsK

    Expert Member

  • 12.338 Beiträge

 

Geschrieben 22. Mai 2017 - 11:44

Moin,

 

bau am Anfang und am Ende des Skripts sowie nach jedem relevanten Befehl jeweils ein Logging in eine lokale Textdatei ein. So kannst du prüfen, ob das Skript überhaupt losläuft und an welcher Stelle es evtl. fehlschlägt.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#3 Homer1976

Homer1976

    Newbie

  • 48 Beiträge

 

Geschrieben 22. Mai 2017 - 13:45

Danke für deine Antwort. Ich selber kann nicht Programmieren. Und so einfach wie in einer Batch  >> log.txt geht ja leider nicht :-)

 

Hab jetzt mal eine Batch gebaut, die Kopiert das Verzeichniss lokal und führt dann die VBS aus. Ergebniss: geht!

 

VG

 

Homer


MCP-MCSA2003-MCSE2003-MCSESecurity2003
70-227,70-270,70-290,70-291,70-293,70-294,70-298,70-299


#4 NilsK

NilsK

    Expert Member

  • 12.338 Beiträge

 

Geschrieben 22. Mai 2017 - 13:47

Moin,

 

gut, danke für die Rückmeldung!

 

Sobald Anmeldeskripte etwas Komplexeres machen als nur Laufwerke zu verbinden, würde ich sie immer lokal kopieren und von dort ausführen. Beim Ausführen über das Netzwerk kann so einiges nicht klappen.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!