Zum Inhalt wechseln


Foto

Gruppenrichtlinieneditor startet nicht mehr

Windows 7

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Krissi

Krissi

    Newbie

  • 29 Beiträge

 

Geschrieben 19. Mai 2017 - 12:59

Hallo Leute,

 

langsam kozt es mich echt an, jetzt betrifft es schon den dritten Client auf dem ich gpedit nicht ausführen kann, bzw. sich der Editor selbst als Administrator nicht öffnen lässt.

Es handelt sich dabei um Windows 7 Professional Clients, 64bit, ServicePack 1 und den build-in Administrator.

Es kommt immer folgende Fehlermeldung:

 

 

 Gruppenrichtlinienfehler

Das Gruppenrichtlinienobjekt auf diesem Computer konnte nicht geöffnet werden. Möglicherweise verfügen Sie nicht über die erforderlichen Rechte.

 

Details:

Die Daten sind unzulässig

 

 

 

Ich habe das Internet schon lange durchforstet und nichts brauchbares finden können... Den Dienst habe ich überprüft, dass er läuft, in den Ereignisprotokollen konnte ich nichts finden und auch die Umgebungsvariable PATH hab ich überprüft auf den Eintrag %SYSTEMROOT%\system32\wbem.

Habe die verschiedensten Adminaccounts versucht, alles ohne Erfolg!

 

Jetzt hoffe ich einfach dass hier ein Admin evtl. schonmal mit dem Problem zu hatte und mir weiter helfen kann...



#2 Piranha

Piranha

    Senior Member

  • 492 Beiträge

 

Geschrieben 19. Mai 2017 - 14:53

Auch das hier schon mal abgearbeitet?

https://support.micr...n-administrator

 

langsam kozt es mich echt an,

...wenn schon so Kraftausdruecke dann bitte richtig schreiben ;)


Alle sagten, das geht nicht, bis einer kam und es nicht wusste.


#3 lefg

lefg

    Expert Member

  • 20.447 Beiträge

 

Geschrieben 19. Mai 2017 - 15:40

Moin

 

Wurde scgon ins Ereignisprotokoll gesxchaut?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#4 Krissi

Krissi

    Newbie

  • 29 Beiträge

 

Geschrieben 22. Mai 2017 - 08:08

Sorry, war einfach etwas entnervt...

Trotzdem Danke für eure Antworten!

 

Es handelt sich um die lokalen Richtlinien auf den entsprechenden Clients und ich versuche den Editor mit dem Lokalen Administrator zu öffnen, nicht mit dem Dom-Admin.

 

Ich habe trotzdem mal ins adsi reingeschaut. hier haben wir KEINE eingeschränkten Richtlinien.

 

In den EventLogs finde ich keinen relevanten Antrag zu dem Thema...



#5 Sunny61

Sunny61

    Expert Member

  • 22.051 Beiträge

 

Geschrieben 22. Mai 2017 - 09:12

Vielleicht hat sich jemand ja den Spaß gemacht, und den lokalen Admin aus GPEDIT.MSC ausgesperrt. Neuinstallation wäre die einzig sinnvolle Aktion.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 daabm

daabm

    Expert Member

  • 2.105 Beiträge

 

Geschrieben 09. Juni 2017 - 16:34

Wenn ich raten soll: Euer Deployment hinterlässt irgenwelche Leichen in C:\Windows\System32\GroupPolicy, mit denen gpedit nix anfangen kann...


Greetings/Grüße, Martin

Mal ein gutes Buch über GPOs lesen? Oder ein kleines, aber feines Blog darüber?

Und wenn mir die IT mal auf die Nerven geht - coke bottle design refreshment (-: