Zum Inhalt wechseln


Foto

Datenverlust bei paralles desktop VM mit windows 7 auf Macbook


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Dirk-HH-83

Dirk-HH-83

    Newbie

  • 279 Beiträge

 

Geschrieben 28. April 2017 - 09:46

Hallo, 

 

Problem:  mit einer Windows 7  parallels 9 VM   gibt es Dateiverlust und es gab kein Backup

 (der Dateiverlust ist verkraftbar, aber einige Zeit Denk/Schreibarbeit weg)

 

 (die Dateien sind auch nicht im found.000 Ordner zu finden (kommt von chkdisk)

 

  • eine Windows 7 Parallels  VM     startete nicht mehr  (windows selbst reparatur-modus startete lediglich)
  • wenn man die *.pvm Datei im MACBOOK mit Rechtsklick open with paralells mounter öffnet sieht man im Userordner lediglich zwei Ordner, die anderen profilordner wurden nicht geprüft
  • der Programme Ordner schien ebenfalls etwas leerer als sonst
  • Virenbefall ist nicht bekannt und es waren auch keine zum Beispiel  *.crypto Dateien zu sehen
  • MAC-OS Befehl zum Anzeigen von system/versteckten Dateien hatten wir nicht aktiviert:  defaults write com.apple.finder AppleShowAllFiles 1
  • deCHK hat einige ältere User-Dateien rückgesichert   http://www.techcrawler.de/dechk/
  • Recuva Boot CD wurde noch nicht probiert, bei dem defekten Windows kommt man nur nach Windows drüber installieren ins Windows.

 

Die Aussicht ist schlecht oder?

 

 

 

 

 

 



#2 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 29. April 2017 - 12:45

Hast einen Windows.old ordner?



#3 Dirk-HH-83

Dirk-HH-83

    Newbie

  • 279 Beiträge

 

Geschrieben 30. April 2017 - 09:47

Ja, nach "windows über-installieren"  über die Image-Kopie. das Windows lief danach wieder aber eben nur mit dem lokalen user, vom domänen user waren alle daten W-E-G im found.000 Ordner oder gar nicht zu sehen.


Bearbeitet von Dirk-HH-83, 30. April 2017 - 09:49.


#4 mba

mba

    Board Veteran

  • 873 Beiträge

 

Geschrieben 30. April 2017 - 10:16

Schau mal im windows.old \ users

#5 Dirk-HH-83

Dirk-HH-83

    Newbie

  • 279 Beiträge

 

Geschrieben 02. Mai 2017 - 09:47

danke, hatte ich. da fehlte der besagte Userordner auch.



#6 Dirk-HH-83

Dirk-HH-83

    Newbie

  • 279 Beiträge

 

Geschrieben 03. Mai 2017 - 13:55   Lösung

anders gesagt, die parallels windows 7 vm ist dann offenbar so korrupt gewesen, dass CHKDSK einerseits die CHK Datei/Ordner gemacht erstellt  (deren Dateien mit den CHK Konvertern konvertierbar waren, andererseits gabs fehlen Daten die gänzlich weg zu seinen schein.

 

Auch mit Boot ISO und Software zum verlorene Daten wiederherstellen kein Fortschritt.

Die Datenrettungsfirma ist wird einen kostenlosen KVA machen.