Zum Inhalt wechseln


Foto

IMAP-Konto neben Exchange Konto in Outlook - kein Antworten auf Mails möglich


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 siegmarb

siegmarb

    Newbie

  • 3 Beiträge

 

Geschrieben 28. März 2017 - 17:15

Guten Abend,

wir haben hier Outlook 2010 mit Exchange im Einsatz. Klassiches Postfach in Outlook - Datendatei steht auf Online für das Exchange Postfach.
Senden & Empfangen geht.

Jetzt haben wir zusätzlich ein IMAP-Postfach von einem anderen Server pro Benutzer angelegt. Auch senden & empfangen geht.

Jedoch antworten nicht. Beim Antworten bleibt die E-Mail im Postausgang stehen.

Die Log am IMAP-Server meldet nur bei jedem Versuch: timeout after DATA <ts01.awssol.lan>

 

Der ganze Dialog:

18:14:43.785624 IP ts01.awssol.lan.59463 > ucs09.awssol.lan.smtp: Flags [P.], seq 12:55, ack 176, win 512, length 43
E..S'.@...R7.......     .G..f....3.^P.......MAIL FROM: <max.mustermann@tld>

18:14:43.802875 IP ucs09.awssol.lan.smtp > ts01.awssol.lan.59463: Flags [P.], seq 176:190, ack 55, win 229, length 14
E..6.\@.@...... .......G.3.^f...P.......250 2.1.0 Ok

18:14:43.803348 IP ts01.awssol.lan.59463 > ucs09.awssol.lan.smtp: Flags [P.], seq 55:96, ack 190, win 512, length 41
E..Q'.@...R8.......     .G..f....3.lP.......RCPT TO: <anja.ankel@tld>

18:14:43.821818 IP ucs09.awssol.lan.smtp > ts01.awssol.lan.59463: Flags [P.], seq 190:204, ack 96, win 229, length 14
E..6.]@.@...... .......G.3.lf...P.......250 2.1.5 Ok

18:14:43.822317 IP ts01.awssol.lan.59463 > ucs09.awssol.lan.smtp: Flags [P.], seq 96:102, ack 204, win 512, length 6
E...'.@...RZ.......     .G..f....3.zP.......DATA

18:14:43.822443 IP ucs09.awssol.lan.smtp > ts01.awssol.lan.59463: Flags [P.], seq 204:241, ack 102, win 229, length 37
E..M.^@.@...... .......G.3.zf...P.......354 End data with <CR><LF>.<CR><LF>

18:14:43.886306 IP ts01.awssol.lan.59463 > ucs09.awssol.lan.smtp: Flags [.], ack 241, win 512, length 0
E..('.@...R_.......     .G..f....3..P....z..
18:14:46.433386 IP ts01.awssol.lan.59463 > ucs09.awssol.lan.smtp: Flags [P.], seq 102:108, ack 241, win 512, length 6
E...'.@...RX.......     .G..f....3..P.......QUIT


Der Client schickt einfach keine Daten, wenn er am Zug ist.

Legen wir in Outlook eine zusätzliche Datendatei noch an, und definieren diese als Standard, geht auch das Antworten auf Mails. Wir vermuten ein Rechteproblem oder Ähnliches.

Wie ist hier best practice, IMAP-Konto neben Exchange-Konto in Outlook?

Über jede Hilfe dankbar.

LG.

Siegmar



#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.771 Beiträge

 

Geschrieben 28. März 2017 - 19:12

Moin,

 

IMAP zusammen mit MAPI führt immer zu Problemen.

 

Was heißt IMAP von einem anderen Server - auch Exchange?

 

Ich würde z.B. Thunderbird verwenden, wenn es denn IMAP sein soll.

So sparst du dir ein weiteres OL-Profil.

 

Welchen Stand hat der Exchange, OL ist komplett aktuell?

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server (heißt ja jetzt Office Server and Services..)

Das Problem gefällt mir nicht, ich hätte gerne ein anderes.

Wenn das die Lösung ist, hätte ich gerne mein Problem wieder


#3 siegmarb

siegmarb

    Newbie

  • 3 Beiträge

 

Geschrieben 28. März 2017 - 19:32

Moin!

nein kein Exchange - Univention/UCS für Imap. Wir wollen nur einen Client für den User bereitstellen (Outlook mit Mapi und Imap)

Exchange und Outlook macht externer Anbieter. Wir nutzen nur Outlook mit dessen Exchange. Und selbst stellen wir UCS mit Imap Profilen.

#4 testperson

testperson

    Board Veteran

  • 4.637 Beiträge

 

Geschrieben 29. März 2017 - 04:45

Hi,

 

kann der IMAP Server die Mails nicht "einfach" an euch bzw. eueren Exchange zustellen?

Warum genau dieses "Konstrukt"? Evtl. lässt sich das ganze wesentlich elegeanter lösen.

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#5 siegmarb

siegmarb

    Newbie

  • 3 Beiträge

 

Geschrieben 29. März 2017 - 09:42

Hi,

 

kann der IMAP Server die Mails nicht "einfach" an euch bzw. eueren Exchange zustellen?

Warum genau dieses "Konstrukt"? Evtl. lässt sich das ganze wesentlich elegeanter lösen.

 

Gruß

Jan

Exchange ist Firma 1, IMAP ist unabhängige Firma 2. Diese müssen rechtlich gesehen zwingend getrennt werden. Auch die Administration dahinter kommt von völlig unterschiedlichen Firmen. Sonst wäre es einfach.