Zum Inhalt wechseln


Foto

Hypervisor


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 kiwipete

kiwipete

    Newbie

  • 2 Beiträge

 

Geschrieben 17. März 2017 - 13:28

Hallo!

Ich habe folgendes Problem:

Server 2008R2 _ Hyper-V

 

Der Server hat heute Nacht ein Update installiert (KB 402215) und nun geht Hyper-V nicht mehr. Der Server lief nun 6 Jahre ohne Probleme....

 

Fehlermeldung lautet: Hypervisor wird nicht ausgeführt.

 

Am BIOS wurde nichts geschraubt und es steht auch alles auf "Enable"... Das Intel Processor Identification Utility sagt Hyperthreading Technologie ->"No"

So nun kann ich den Hyper-V nicht mehr starten und habe ein riesen Problem....

 

Wer kann mir helfen?



#2 Dukel

Dukel

    Board Veteran

  • 9.252 Beiträge

 

Geschrieben 17. März 2017 - 14:13

Geht es denn wieder, wenn du das Update deinstallierst?

Hyperthreading hat mit virtualisierung gar nichts zu tun.


Stop making stupid people famous.


#3 Doso

Doso

    Board Veteran

  • 2.456 Beiträge

 

Geschrieben 17. März 2017 - 14:14

Diese KB Nummer gibt es nicht.



#4 testperson

testperson

    Board Veteran

  • 4.511 Beiträge

 

Geschrieben 17. März 2017 - 14:15

Hi,

 

unter KB402215 finde ich nix.

Wird im Eventlog etwas protokolliert?

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#5 kiwipete

kiwipete

    Newbie

  • 2 Beiträge

 

Geschrieben 17. März 2017 - 18:55

So...hab den Fehler gefunden.... AVAST Business hats blockiert... AVAST deinstalliert und Registry bereinigt und dann gings...!

Juhuu...Danke für eure Hilfe!



#6 testperson

testperson

    Board Veteran

  • 4.511 Beiträge

 

Geschrieben 17. März 2017 - 19:26

So als Alternative zur Deinstallation des AV: https://support.micr...r-hyper-v-hosts


Good morning, that's a nice TNETENNBA!