Zum Inhalt wechseln


Foto

GPO für WLAN Enterprise


  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 traxanos

traxanos

    Member

  • 141 Beiträge

 

Geschrieben 15. Februar 2017 - 16:21

Hallo Zusammen,

 

ich habe ein Problem. Wir möchten gerne in Zukunft alle Rechner/Benutzer per 802.1x authentifizieren.

Dazu haben wir einen entsprechenden Radius-Server aufgesetzt und auch dazugehörige Zertifikate über unsere CA erstellt.

 

Dann haben wir per GPO eine Richtlinie für das kabelgebundene Netzwerk eingerichtet, welches sagt, traue unserer CA und prüfe den CN ob dieser passt.

Soweit so gut das klappte auch auf anhiebt, ohne Zertifikatsfehler oder ähnliches werden Rechner an einem EAPOL tauglichen Port korrekt angemeldet.

 

Nun habe ich eine weitere Richtlinie für kabellose Netzwerk erstellt, SSID hinterlegt, CA wieder ausgewählt und auch die Prüfung für den CA hinterlegt.

Leider verbindet sich kein Rechner mit dieser Richtlinie mit dem entsprechenden WLAN. Klicke ich nun das WLAN manuell an, so kommt natürlich eine Fehlermeldung,

da das Zertifikate neu ist. Bestätige ich dies und öffne dann die Einstellungen des Adapters, so sehe ich das mein Profil nicht genutzt wurde, und keine meiner Einstellungen

vorausgefüllt sind, so wie ich es bei der kabelgebundenen Variante habe.

 

Wir haben einen 2008 R2 AD und die Rechner sind Windows 7 Pro. Die SSID ist so aufgebaut "a11-Mitarbeiter".

Die GPO wurde auf jedenfall angewendet, da Änderungen die ich danach gemacht habe, alle angewendet wurden.

 

Ich hoffe jemand hat eine Idee.

 


Fehler gefunden! In der Default Policy war aus irgend einem Grund eine alte XP Richtlinie und danach wird die Vista & larger nicht mehr aus der anderen Policy übernommen.


Ich habe den Fehler selber gefunden. In einer anderen Richtlinie war eine alte XP Richtlinie für WLAN hinterlegt. Gelöscht und dann geht es auch.


Gruß TraxanoS
---------------------------
...ÄH was???...