Zum Inhalt wechseln


Foto

Clients bekommen/holen vom DHCP Server keine IP


  • Bitte melde dich an um zu Antworten
10 Antworten in diesem Thema

#1 Ganzjahresgriller

Ganzjahresgriller

    Junior Member

  • 77 Beiträge

 

Geschrieben 08. Februar 2017 - 09:52

Ich hab seit einiger Zeit das Problem das 2 Clients, Windows 10, keine IP bekommen. Im Eventlog steht nichts aussagekräftiges, ausser das die Netzwerkkarte wieder angeschlossen wurde. Das einzige was hilft ist ein berherzter "netsh winsock reset" + Rechner neu starten. Dann holt sich der Client wieder eine IP. Das ganze passiert ca. 1 mal pro Woche. Das eine ich ein HP Desktop mit Intel NIC und das andere ein All in One PC von Acer mit einer Realtec NIC. Habt Ihr eine Idee? Die DHCP Range ist nicht voll!



#2 Sunny61

Sunny61

    Expert Member

  • 22.096 Beiträge

 

Geschrieben 08. Februar 2017 - 10:08

NIC-Treiber aktualisieren? Welcher AV-Scanner ist installiert? NIC einfach nur defekt?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Ganzjahresgriller

Ganzjahresgriller

    Junior Member

  • 77 Beiträge

 

Geschrieben 08. Februar 2017 - 11:43

Also ich hatte noch vergessen zu sagen, wenn man den Rechnern feste IPs gibt dann gibts keine Probleme. AV Scanner Eset



#4 lefg

lefg

    Expert Member

  • 20.479 Beiträge

 

Geschrieben 08. Februar 2017 - 12:37

Moin

 

Hat es denn schon einmal funktioniert?

 

Wurde etwa verändert? Z.B. Updates

 

Steht etwas auffälliges im Ereignisprotokoll?

 

Sowas hatte ich mal nach einem Aktualisieren auf neuen Treiber. Nach dem Rückstellen auf dem vorhergehenden Treiber war es wieder gut.


Bearbeitet von lefg, 08. Februar 2017 - 12:51.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#5 Sunny61

Sunny61

    Expert Member

  • 22.096 Beiträge

 

Geschrieben 08. Februar 2017 - 13:36

Gibt es auf dem DHCP eine Blacklist für diese beiden Rechner? Magst Du die restlichen Fragen noch beantworten oder sollen wir die Glaskugel fragen?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 Ganzjahresgriller

Ganzjahresgriller

    Junior Member

  • 77 Beiträge

 

Geschrieben 09. Februar 2017 - 07:11

Es gibt keine Blacklist, Treiber sind aktuell. Nachdem ja alles geht wenn man feste IPs vergibt gehe ich nicht davon aus das die NICs defekt sind.



#7 lefg

lefg

    Expert Member

  • 20.479 Beiträge

 

Geschrieben 09. Februar 2017 - 07:48

Du beantwortest unsere Fragen nicht.

 

Aktuelle, also neueste Treiber nach Update müssen nicht funktionieren, Falls also ein Treiberupdate stattgefunden, zurückstellen auf den vorherigen Treiber wäre ein Versuch.

 

Ich fragte nach dem Ereignisprotokoll, wurde dort reingeschaut, steht da etwas interessantes drin?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#8 magheinz

magheinz

    Newbie

  • 1.323 Beiträge

 

Geschrieben 09. Februar 2017 - 08:02

ist "seit einiger zeit" eventuell das gleiche "seit anfang Dezember"?

#9 Doso

Doso

    Board Veteran

  • 2.454 Beiträge

 

Geschrieben 09. März 2017 - 15:57

Es gab da Ende letzten Jahres mal Probleme mit einem Windows 10 Update. Patch deine Rechner mal komplett durch.



#10 Sunny61

Sunny61

    Expert Member

  • 22.096 Beiträge

 

Geschrieben 10. März 2017 - 07:59

Es hilft auch in W10 den Schnellstart zu deaktivieren, dann bekommt der Client beim booten eine IP vom DHCP.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#11 lefg

lefg

    Expert Member

  • 20.479 Beiträge

 

Geschrieben 10. März 2017 - 15:06

Neulich bei einem Kollegen: Der letzte Rechner im Student Pool bekam keine IP von DHCP. Was war es? Es waren keine IP mehr frei zum Vergeben, das Aufräumen funktioniert nicht. Das war im Laufe der Jahre schon öfters aufgetreten; Abhilfe mit dem Hammer war dann das Löschen aller Leases. Warum das Aufräumen nicht funktioniert? Keine Ahnung. Ich hab ihm geraten, den Bereich zu erweitern.

 

Ein älter Fall: Nach Aktualisieren auf einen neuen Treiber bekamen die Clients keine IP mehr. Lösung war ein Zurück auf den vorherigen Treiber.


Ist der Dienst DHCP Client aktiviert oder deaktiviert?

 

Gibt es etwas Interessantes im Ereignisprotokoll?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)