Zum Inhalt wechseln


Foto

Keinen Zugriff auf MS Exchange 2010 Postfächer (Sicherung?)

SBS - Small Business Server Exchange

  • Bitte melde dich an um zu Antworten
18 Antworten in diesem Thema

#1 Kenjii007

Kenjii007

    Newbie

  • 5 Beiträge

 

Geschrieben 09. Januar 2017 - 16:20

Hallo zusammen,

 

Ich habe mal eine Frage bezüglich der Sicherung von MS Exchange 2010 Postfächern. Wir haben einen Server, auf dem der Informationsspeicher-Dienst bei "wird gestartet" verweilt und nicht dort herauszubekommen ist. Jeder Versuch mit der Management-Console oder der Shell darauf zuzugreifen schlägt fehl, Ich habe auch ein Drittanbieter-Tool getestet, um die Daten der Postfächer auf einen neuen Exchange übertragen zu können. Ich weiß nicht ob es relevant ist, aber der Dienst für das Adressbuch bleibt auch bei "wird gestartet". Hierzu habe Ich die Dienste schon manuell versucht zu beenden und auch via cmd eliminiert, jedoch brachte auch dies nichts.

 

Hat jemand eine Idee, wie Ich diese ohne einen sachgemäßen PST-Export sichern kann?

 

Weitere eventuell notwendige Eckdaten:

 

OS: Microsoft Windows Small Business Server 2011

Exchange: Microsoft Exchange Server 2010

 

Wenn irgendeine Log-Datei benötigt wird oder zusätzliche Informationen kommentiert dies bitte einfach, dann lade Ich es entsprechend hoch.

 

 

Mit freundlichem Gruß

Max



#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.115 Beiträge

 

Geschrieben 09. Januar 2017 - 16:36

Moin,

 

welcome!

 

Hört sich nicht so doll an.

 

Welchen Stand hatte denn der Exchange, bevor das nicht mehr geklappt hat, was wurde zuletzt gemacht (nichts ist die falsche Antwort..)

http://blog-schulenb...e-build-nummern

 

Findet du auch mit der Version der Store.exe, selbst wenn es nicht mehr geht.

 

Bevor wir zu den Tools kommen, kann man einiges Versuchen.

 

So ist z.B. die Ereignisanzeige die 1te Anlaufstelle.

 

:)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#3 Doso

Doso

    Board Veteran

  • 2.070 Beiträge

 

Geschrieben 09. Januar 2017 - 18:42

https://technet.micr...exchg.141).aspx



#4 da_flo

da_flo

    Newbie

  • 205 Beiträge

 

Geschrieben 09. Januar 2017 - 19:03

Installier mal das aktuelle Rollupdate dann gehts wieder.

#5 testperson

testperson

    Board Veteran

  • 3.759 Beiträge

 

Geschrieben 10. Januar 2017 - 14:09

Hi,

RecoverServer ist beim SBS so eine Sache. Dafür müsste AFAIK der komplette SBS neu installiert werden.

 

@Kenjii007:

Was sagt denn "eseutil /mh"

 

Gruß

Jan


Good morning, that's a nice TNETENNBA!

#6 Doso

Doso

    Board Veteran

  • 2.070 Beiträge

 

Geschrieben 11. Januar 2017 - 16:51

Das mit SBS habe ich übersehen. Naja, dann .. uhm.. viel Erfolg.



#7 Kenjii007

Kenjii007

    Newbie

  • 5 Beiträge

 

Geschrieben 12. Januar 2017 - 07:38

@testperson:

 

"Usage Error: Missing database/filename specification

 

operation terminated with error -1003 (JET_errInvalidParamter, Invalid API parameter)"

 

@Nobbyaushb:

 

Diese Version ist dort gerade installiert:

Microsoft Exchange Server 2010 SP1 RU8
14.01.0438.000 10.12.2012
 
Was zuletzt gemacht wurde, kann Ich leider nicht sagen, da Ich gerade erst angefangen habe, den Server zu betreuen. Aus Kundensicht wurde jedoch nichts selbst initiiert und Zugriff auf den Server hatte auch niemand. Daher kann Ich es leider nicht beantworten.
 
Im Eventlog stoße Ich häufig auf folgende Meldung:
Prozess STORE.EXE (PID=8044). Keine Antwort von allen verwendeten Domänencontrollerservern: 
DC.domain.local 
 

Und das obwohl der Domänencontroller seinen sonstigen Dienst ganz normal ausführt und auch Passwortänderungen und Aufnahme von Geräten akzeptiert.

 

Vielen Dank für die Antworten

Grüße

 



#8 MrCocktail

MrCocktail

    Board Veteran

  • 1.146 Beiträge

 

Geschrieben 12. Januar 2017 - 09:34

Hi,

 

irgendwo in meinem Hinterkopf spukt die Firewall rum...

Mit irgendeinem Update hat der SBS Server die Firewall Einstellungen verändert und lässt seine eigenen Verbindungen nicht mehr zu.

 

Aber ob dem hier so ist, keine Ahnung.

 

Gruß

J



#9 Kenjii007

Kenjii007

    Newbie

  • 5 Beiträge

 

Geschrieben 12. Januar 2017 - 09:47

Hi MrCocktail,

 

die Firewall war es leider nicht, habe Sie gerade testweise kurz ausgeschaltet und die Problematik trat immernoch auf. Auch bin Ich bzgl. der Updatemöglichkeiten etwas vorsichtig, da der Server auch häufig Startprobleme an den Tag legt. Es steht ja auch schon das Neugerät bereit, die PST's kann Ich ja notfalls auch aus den Outlooks exportieren ,damit gehen mir aber undokumentierte Konfigurationen der Sende- und Empfangsconnectoren verloren, daher bin Ich etwas ratlos.



#10 testperson

testperson

    Board Veteran

  • 3.759 Beiträge

 

Geschrieben 12. Januar 2017 - 11:27

@testperson:

 

"Usage Error: Missing database/filename specification

 

operation terminated with error -1003 (JET_errInvalidParamter, Invalid API parameter)"

 

Hast du den "eseutil /mh" jetzt einfach mal so auf gut Glück in die CMD gehämmert?

Dann "eseutil /?" und dann drückst du M. Danach prüfst du dann auch die entsprechene Datenbank ;)


Good morning, that's a nice TNETENNBA!

#11 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.115 Beiträge

 

Geschrieben 12. Januar 2017 - 11:28   Lösung

Es gibt jetzt aus meiner Sicht ein paar Möglichkeiten:

 

1. Jemanden externen dazu holen, BEVOR noch irgendwas ganz zertrümmert wird - dann kann man zumindest die Daten aus der DB holen, ich z.B. habe dafür Tools.

2. Den Datenverlust hinnehmen und einfach neu machen - wobei das gerade beim SBS äußerst schmerzhaft wird.

3. habe ich vergessen...

 

Das kann man aus meiner Sicht nicht in einem Forum leisten - ich helfe ja gerne, aber in so einem Fall muss jemand vor Ort sein (oder remote, aber nur im äußersten Notfall)

 

Die Connectoren findet man auch raus, zumal in der Regel beim SBS sowieso PopConnetoren im Spiel sind, meistens jedenfalls.

Das ist aber nicht das ausschlaggebende.

 

:rolleyes:


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#12 Kenjii007

Kenjii007

    Newbie

  • 5 Beiträge

 

Geschrieben 12. Januar 2017 - 11:45

@Nobbyaushb:

Okay, dann werde Ich versuchen das über die PopConnectoren zu lösen. Das mit dem externen muss Ich dann mal schauen, ob lieber die Kosten dafür oder der Datenverlust in Kauf genommen werden soll. Danke für die Hilfe.

 

@testperson:

naja, wenn man es nicht besser weiß  :cry: Ja ich schau dann mal



#13 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.115 Beiträge

 

Geschrieben 12. Januar 2017 - 22:58

@Nobbyaushb:

Okay, dann werde Ich versuchen das über die PopConnectoren zu lösen. Das mit dem externen muss Ich dann mal schauen, ob lieber die Kosten dafür oder der Datenverlust in Kauf genommen werden soll. Danke für die Hilfe.

Was willst du über die PopConnectoren lösen?

 

Das ist ein Dienst, den es bei Microsoft Servern ausschließlich bei den SBS gegeben hat (leider), gedacht war der für die Inbetriebnahme bei kleineren Umgebungen und anschließender Unstellung auf direkte Zustellung per SMTP - habe nur die meisten Kunden nie gemacht, viele haben sogar noch andere Programme wie z.B. PopCon von Servolution dazu gekauft.

Ingesamt Mist, egal welcher.

 

:suspect:


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#14 Doso

Doso

    Board Veteran

  • 2.070 Beiträge

 

Geschrieben 19. Januar 2017 - 20:32

Diese Version ist dort gerade installiert:

Microsoft Exchange Server 2010 SP1 RU8
14.01.0438.000 10.12.2012

 

Ihr seit so um die 4 Jahre (!!!) mit Exchange Updates hinterher. Der arme Exchange Server :(


Bearbeitet von Doso, 19. Januar 2017 - 20:32.


#15 NorbertFe

NorbertFe

    Expert Member

  • 29.151 Beiträge

 

Geschrieben 19. Januar 2017 - 20:57

Das passiert, wenn man hofft alles kommt über den WSUS/MS Update und sich nicht mit der Technik beschäftigt. Ich bin mal gespannt, wie das sich in den nächsten Monaten mit Exchange 2013/2016 entwickelt. ;) Ist ja jetzt auch schon schlimm, dass es immer noch Leute gibt, die Exchange 2013 mit SP1 installieren und sich dann wundern.

Make something i***-proof and they will build a better i***.




Auch mit einem oder mehreren der folgenden Tags versehen: SBS - Small Business Server, Exchange