Zum Inhalt wechseln


Foto

Cisco 886VAJ - ADSL2+ Telekom Leitung


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 RolfW

RolfW

    Expert Member

  • 1.144 Beiträge

 

Geschrieben 19. Dezember 2016 - 08:51

Hallo zusammen,

 

wir haben verschiedene Aussenstellen, die mit Cisco Routern arbeiten. Aktuell stellen die ersten auf IP Anschlüsse der Telekom um. Dazu benötigen wir in D den Cisco 886VAJ Router.

Aktuell haben wir 3 User die diesen mit VDSL und ADSL2+ nutzen. Jetzt kam ein dritter Usre dazu. Die Konfig des einen ADSL Users haben wir übernommen, aber der Router möchte sich einfach nicht einwählen.

 

 

Im debugging findet sich beim ppp absolut nichts und beim Dialer nur, dass er keinen String hat. Braucht er aber sonst auch nicht.

 

Vielleicht könnt Ih rmir noch einen Tipp geben:

!
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname VPN
!
boot-start-marker
boot-end-marker
!
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
enable secret geheim
!
no aaa new-model
memory-size iomem 10
clock timezone CET 1 0
!
!
ip dhcp excluded-address 192.168.47.89
!
ip dhcp pool LANIntern
 import all
 network 192.168.47.88 255.255.255.248
 default-router 192.168.47.89
 dns-server 192.168.3.10 192.168.3.47 
 lease 5
!
!
!
ip domain name geheim.local
ip name-server 192.168.1.1
ip name-server 192.168.1.2
ip cef
no ipv6 cef
!
!
isdn switch-type basic-net3

!
!
archive
 log config
  hidekeys
!
spanning-tree portfast bpduguard
username vpn privilege 15 secret 5 geheim
username admin privilege 15 secret geheim
!
!
controller VDSL 0
 firmware filename flash:VA_A_39d_B_38h3_24h_1.bin
!
! 
crypto isakmp keepalive 20 periodic
!
!
crypto ipsec client ezvpn crws-client
 connect auto
 group VPN key Schluessel
 mode network-extension
 peer 191.8.18.99 default
 xauth userid mode interactive
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
 isdn switch-type basic-net3
 isdn termination multidrop
 isdn point-to-point-setup
!
interface ATM0
 no ip address
 ip flow ingress
 no atm ilmi-keepalive
 no shut
!
interface ATM0.1 point-to-point
 ip flow ingress
 ip nat outside
 ip virtual-reassembly in
 pvc 1/32 
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
 no ip address
 spanning-tree portfast
!
interface FastEthernet1
 no ip address
 spanning-tree portfast
!
interface FastEthernet2
 no ip address
 spanning-tree portfast
!
interface FastEthernet3
 no ip address
 spanning-tree portfast
!
interface Vlan1
 ip address 192.168.47.89 255.255.255.248
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
 crypto ipsec client ezvpn crws-client inside
!
interface Dialer0
 mtu 1492
 ip address negotiated
 no ip redirects
 ip mtu 1452
 ip flow ingress
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname TelekomNummer#0001@t-online.de
 ppp chap password 987654321
 ppp ipcp dns request accept
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
 crypto ipsec client ezvpn crws-client
!
no ip forward-protocol nd
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface ATM0.1 overload
!
ip access-list extended ACL-VPN
 permit ip 192.168.0.0 0.0.255.255 192.168.47.0 0.0.0.255
 permit ip 191.9.1.0 0.0.0.63 any
!
kron policy-list BackupConfigTFTP
 cli sh run | redirect tftp://192.168.1.1/network/vpn/VPN.cfg
!
kron policy-list Reset_Interface_Dialer0
 cli clear interface dialer0
!
kron occurrence BackupConfigTFTP at 21:00 recurring
 policy-list BackupConfigTFTP
!
kron occurrence Reset_Interface_Dialer0 at 1:55 recurring
 policy-list Reset_Interface_Dialer0
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark ACL-VPN Category=2
access-list 1 permit 192.168.47.88 0.0.0.7
dialer-list 1 protocol ip permit
no cdp run
!
snmp-server community public RO
snmp-server location VPN
snmp-server contact IT
!
line con 0
 login local
 no modem enable
 transport output telnet
 stopbits 1
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 length 0
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
!
end

Danke und Grüße

Rolf


Bearbeitet von RolfW, 19. Dezember 2016 - 08:52.

- Carpe Diem -

"Ist mir jetzt egal, ich lass das jetzt so."

#2 Otaku19

Otaku19

    Expert Member

  • 1.948 Beiträge

 

Geschrieben 20. Dezember 2016 - 13:36

wird die leitung überhaupt synchron ?


Done: 640-801; 640-553; 642-524; 642-515; 642-892; 642-832; 642-504; 640-863; 642-627; 642-874; 642-785; ITIL v3 Foundation
Enterasys Systems Engineer; CompTIA Sec+; CompTIA Mobility+; CISSP; CISSP-ISSAP; Barracuda NGSE/NGSX; CISM


#3 RolfW

RolfW

    Expert Member

  • 1.144 Beiträge

 

Geschrieben 21. Dezember 2016 - 09:37

Ja laut LED schon. Was ich sehe ist aber

padi timer expired

Den Speed erkennt er und das Controller vdsl 0 zeigt auch alles korrekt an.

 

Grüße

Rolf


- Carpe Diem -

"Ist mir jetzt egal, ich lass das jetzt so."