Zum Inhalt wechseln


Foto

Office AddIns deaktivieren sich ständig


  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 Niklas_V

Niklas_V

    Newbie

  • 46 Beiträge

 

Geschrieben 25. Oktober 2016 - 08:27

Hallo,

 

wir haben ein sporadisches Problem mit manchen Office AddIns, und zwar werden diese in unregelmäßigen Abständen deaktiviert.

 

Zur Umgebung 

 

Betriebssysteme sind Windows 7 und Windows 8.1 mit Office 2013 Standard.

 

Wir verteilen wegen diesem Problem schon per Richtlinie einen Regschlüssel der das Ladeverhalten der AddIns auf immer aktiv setzt. Zum Beispiel: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\...\LoadBehavior3]

 

Haben jetzt bei einem User den Fall das sich ein Addin immer deaktiviert obwohl die Richtlinie greift und der Regschlüssel richtig eingetragen ist.

 

Im Ereignislog wird ein Fehler angezeigt mit dem Ereigniscode 59 - Outlook (Das Addin hat die lange Ladezeit von Outlook verursacht und wurde deswegen beendet)

 

kann ich das Ladeverhalten noch irgendwie anders beeinflussen oder hat jemand einen anderen Tipp für mich?

 

Gruß Niklas



#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.629 Beiträge

 

Geschrieben 25. Oktober 2016 - 08:58

Moin,

 

was für Add-ins sind das? Hersteller?

 

Virenscanner, Telefonie....

 

;)


Bearbeitet von Nobbyaushb, 25. Oktober 2016 - 08:58.

Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#3 Niklas_V

Niklas_V

    Newbie

  • 46 Beiträge

 

Geschrieben 25. Oktober 2016 - 09:25

also es handelt sich um 3 Addins:

 

1. Vault 2015 Addin von Autodesk

2. myPortal Addin für Outlook von Unify wenn ich mich nicht irre

3. Email-Ablegen Addin von einem Ex-Mitarbeiter selbst programmiert



#4 Sunny61

Sunny61

    Expert Member

  • 22.094 Beiträge

 

Geschrieben 25. Oktober 2016 - 09:25

Da Du den Hersteller vermutlich nicht verraten willst, kann man dir nur raten, es direkt beim Hersteller des uns unbekannten AddIns zu versuchen. Evtl. gibt es ja ein Update. Wenn ein AddIn lange braucht, will es sich bestimmt irgendwohin verbinden. Entweder es telefoniert nach Hause, oder es versucht bei euch im Netzwerk etwas zu erreichen, das schwer oder gar nicht zu erreichen ist. Oder euer DNS ist nicht sauber konfiguriert.

Imm allgemeinen ist an der Steller weniger mehr. D.h. wenn ein AddIn, das von uns nicht benötigt wird Schwierigkeiten macht, wird es deaktiviert, auf Dauer. Bei allen anderen gibt es einen Support Call beim Hersteller.

EDIT: Alle 3 AddIns machen immer Probleme? Gibt es denn für die ersten beiden Updates? Wenn Du nicht genau weißt von wem das AddIn ist, dann mußt Dich erkundigen oder selbst auf einem Rechner nachsehen.

Das dritte AddIn kann natürlich nicht für Office 2013 programmiert worden sein, da hilft wohl nur den Source Code von einem Entwickler prüfen zu lassen. Oder das AddIn abschalten.

Bearbeitet von Sunny61, 25. Oktober 2016 - 09:27.

Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.629 Beiträge

 

Geschrieben 25. Oktober 2016 - 09:42

Nachfrage - wozu braucht man ein Add-In für das Ablegen von Mails bei Einsatz von Exchange? Wohin?

 

:shock:


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#6 Niklas_V

Niklas_V

    Newbie

  • 46 Beiträge

 

Geschrieben 25. Oktober 2016 - 09:52

Es machen nicht immer alle 3 Addins Probleme, tritt nur sporadisch auf, am häufisten bei dem E-Mail-Ablegen Addin welches von uns stammt.

Für das Vault Addin gibt es leider zur Zeit keine Updates, für das myPortal müsste ich das prüfen.

Und über unser eigenes Addin muss wohl mal drüber geschaut werden.

danke schonmal für die Antworten


@Nobby

 

Da wir kein Dokumenten Management System im Einsatz haben werden die Mails z.B. Auftragseingang o.ä. auf dem Filesystem abgelegt, wir haben zwar eine Email-Archivierungssystem, welches aber nicht für die User gedacht ist. ;) 



#7 Niklas_V

Niklas_V

    Newbie

  • 46 Beiträge

 

Geschrieben 17. November 2016 - 07:36

Hi,

 

ich hab nochmal eine kurze Frage zu Office- bzw. Outlook-Addins, weiß jemand wie ich den Schwellenwert von 1000ms erhöhen kann also das ein Addin nicht deaktiviert wird wenn dieser Wert überschritten wird? Sobald das geschehen ist kommt ja die Meldung Addin xy wurde deaktiviert und wenn man dann auf immer aktivieren klickt wird dieser Schwellenwert angeblich ignoriert. Finde leider nicht heraus welcher Wert in der Registry da gesetzt wird.