Zum Inhalt wechseln


Foto

PRTG Network Monitor, Erfahrung auf auf einem Server 2008R2


  • Dieses Thema ist geschlossen Dieses Thema ist geschlossen
6 Antworten in diesem Thema

#1 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 13. Oktober 2016 - 12:49

Moin moin werte Gemeinde,

 

Ich habe den aktuellen PRTG auf einem Server 2008R2 (DC,DHCP, DNS) installiert. In dem Zuge versuchte er, den PRTG Webserver zu starten, wurde abgewiesen, refused connection, Error 10016.

Auch in der Enterpriseconsole oder mit dem Webbrowser kommt keine Verbindung zustande.

 

Hat jemand einen Rat für mich?

 

Habt Dank für die Aufmerksamkeit.

 

Edgar


Bearbeitet von lefg, 13. Oktober 2016 - 13:09.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.637 Beiträge

 

Geschrieben 13. Oktober 2016 - 13:05

Firewall Ausnahme eingerichtet?

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#3 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 13. Oktober 2016 - 15:52

Ausnahmen in der FW sind vorhanden. Gleich denen auf den beiden Clients.

 

 

Nun, ich deinstalliere noch einmal, nach dem Neustart schaue ich mir die FW nochmals an.

 

So wie unten sah es mit dem PRTG Administrator Toll aus.

 

Ich hab des jetzt deinstalliert, die Registry geflöht, Verzeichnisse und Daten gelöscht, auch in System32, den server mehrmal gestartet.

Angehängte Dateien


Bearbeitet von lefg, 13. Oktober 2016 - 16:27.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#4 PadawanDeluXe

PadawanDeluXe

    Board-Azubi

  • 115 Beiträge

 

Geschrieben 13. Oktober 2016 - 17:07

Hi Edgar, rennt außer den oben genannten Diensten wirklich nichts anderes auf dem DC? Hast du mal einen Blick in das Eventlog geworfen als der von dir gepostete Fehler aufgetreten ist? Gibt es ein Log der Anwendung dazu?

 

 

Gegrüßt!


Grüße

Carsten


Jediknights: PussyDeluxe, TheSpawn&Userle

„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“ - Albert Einstein

 


#5 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 13. Oktober 2016 - 17:33

Moin Carsten,

 

Dateidienste, Druck und Dokumentdienste, WINS, also nichts Besonderes.

 

Aber es gibt ein Warnung

 

 

Auf dem System ist keine Standard-Serverreferenz vorhanden. Serveranwendungen, die Standard-Systemreferenzen verwenden, werden keine SSL-Verbindungen akzeptieren. Als Beispiel einer solchen Anwendung dient der Verzeichnisserver. Dies hat keine Auswirkung auf Anwendungen wie der Internet Information Server, die die eigenen Referenzen verwalten, .


<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" /> 
  <EventID>36886</EventID> 
  <Version>0</Version> 
  <Level>3</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8000000000000000</Keywords> 
  <TimeCreated SystemTime="2016-10-13T17:17:40.102895500Z" /> 
  <EventRecordID>301093</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="496" ThreadID="1140" /> 
  <Channel>System</Channel> 
  <Computer>0Server.Lubeca.local</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
  <EventData /> 
  </Event

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#6 PadawanDeluXe

PadawanDeluXe

    Board-Azubi

  • 115 Beiträge

 

Geschrieben 13. Oktober 2016 - 21:49

Installiere den PRTG nochmal setze eine CA auf und generiere dir daraus ein Zertifikat. Danach schick starte den PRTG durch und teste ob du eine Verbindung bekommst. 

 

Die EventID deines Fehlers besagt, dass das SSL Zertifikat abgelehnt wird, da es nicht durch das AD vertrauenswürdig ist. Eventuell kannst du auch mal das Zert nehmen und in den Zertifikatsstore des DCs importieren. Vll reicht das schon aus. 


Grüße

Carsten


Jediknights: PussyDeluxe, TheSpawn&Userle

„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“ - Albert Einstein

 


#7 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 14. Oktober 2016 - 17:00

@Carsten

 

Das war ein guter Tipp, danke dafür. :)

 

Es funktioniert nun.


Es gibt aber noch einige Fehlermeldungen, eine davon:


Ereignis ID 1055

Ereignisquelle Group Policy

 

Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Computername konnte nicht aufgelöst werden. Dies kann mindestens eine der folgenden Ursachen haben:
a) Fehler bei der Namensauflösung mit dem aktuellen Domänencontroller.
B) Active Directory-Replikationswartezeit (ein auf einem anderen Domänencontroller erstelltes Konto hat nicht auf dem aktuellen Domänencontroller repliziert).


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" /> 
  <EventID>1055</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>0</Task> 
  <Opcode>1</Opcode> 
  <Keywords>0x8000000000000000</Keywords> 
  <TimeCreated SystemTime="2016-10-14T16:02:30.200089000Z" /> 
  <EventRecordID>303704</EventRecordID> 
  <Correlation ActivityID="{54585D13-8566-4260-8D35-4F410127F80F}" /> 
  <Execution ProcessID="900" ThreadID="1076" /> 
  <Channel>System</Channel> 
  <Computer>0Server.Lubeca.local</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="SupportInfo1">1</Data> 
  <Data Name="SupportInfo2">2052</Data> 
  <Data Name="ProcessingMode">1</Data> 
  <Data Name="ProcessingTimeInMilliseconds">2215</Data> 
  <Data Name="ErrorCode">10054</Data> 
  <Data Name="ErrorDescription">Eine vorhandene Verbindung wurde vom Remotehost geschlossen.</Data> 
  </EventData>
  </Event>

Nach dem Senden kommt

 

https://technet.micr...e0e25b8f28.aspx


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)