Zum Inhalt wechseln


Foto

Windows 10 per WSUS auf 1607 upgraden schlägt fehl

Windows 10 WSUS

  • Bitte melde dich an um zu Antworten
76 Antworten in diesem Thema

#16 JensDoe

JensDoe

    Newbie

  • 2 Beiträge

 

Geschrieben 19. August 2016 - 08:48

Danke für die raketenschnellen Antworten. Arbeite ich gleich ab und melde mich wieder.

 

- Den WSUS habe ich ungefähr bereits drei mal neu aufgesetzt. Mache ich aber gleich noch mal. Vermute ich richtig, dass die Post Install Anweisungen nach einer Neuinstallation wiederholt werden müssen?

 

- Die Post Install Anweisungen habe ich auch mehrfach durchgespielt.

 

- Den MIME Type esd habe ich bereits angelegt. Das würde aber ja auch ein anderes Problem verursachen: Download geht nicht.


Bearbeitet von JensDoe, 19. August 2016 - 09:11.


#17 scirocco790

scirocco790

    Member

  • 358 Beiträge

 

Geschrieben 19. August 2016 - 09:32

Kurzer Zwischenstand:

Mein WSUS sollte heute Abend das Upgrade neu runterladen.

Mal sehen ob ich dann am Montag das Upgrade auf den Testclients sauber durchziehen kann.

Das was MS da mit Win10 durchzieht, kann man eigentlich nur als Bockmist bezeichnen.

Vor allem für ein "kleineres" (120 Mitarbeiter) Unternehmen, das jetzt nicht grade eine LTS od. Enterprise Lizenz hat.


Bearbeitet von scirocco790, 19. August 2016 - 09:42.

MCSA, Oracle Database & Backup Administrator und diverses anderes Zeugs


#18 thomasreischer

thomasreischer

    Newbie

  • 52 Beiträge

 

Geschrieben 22. August 2016 - 09:04

Kurzer Zwischenstand:

Mein WSUS sollte heute Abend das Upgrade neu runterladen.

Mal sehen ob ich dann am Montag das Upgrade auf den Testclients sauber durchziehen kann.

Das was MS da mit Win10 durchzieht, kann man eigentlich nur als Bockmist bezeichnen.

Vor allem für ein "kleineres" (120 Mitarbeiter) Unternehmen, das jetzt nicht grade eine LTS od. Enterprise Lizenz hat.

Ich habe dasselbe Problem wie Du - lass mich bitte wissen was sich ergibt!



#19 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 22. August 2016 - 09:33

Ich habe dasselbe Problem wie Du - lass mich bitte wissen was sich ergibt!

 

Du hast in einem anderen Thread ja diese FM gepostet: 0xc1800118 Hast Du die Möglichkeiten in diesem Thread hier alle abgearbeitet? Ist KB 315xx schon installiert gewesen bevor du W10 Upgrades aktiviert hast?


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#20 scirocco790

scirocco790

    Member

  • 358 Beiträge

 

Geschrieben 22. August 2016 - 09:54

Soderle:

MS kann mich langsam wirklich mal kreuzweise...

Ich habe jetzt X Stunden an der (versuchten) Verteilung herumgebohrt, nur damit ich wieder die selbe Fehlermeldung bekomme.

Mein WSUS ist 100% korrekt konfiguriert. Und ich habe ehrlich gesagt wenig Motivation, den jetzt auch noch neu zu installieren, wenn ich nicht davon ausgehen kann, das der Fehler danach behoben ist.

Ich werde erst mal paar ein Tage abwarten, vielleicht findet sich ja eine brauchbare Lösung.

Das scheint ja doch bei sehr vielen nicht zu funktionieren.


Bearbeitet von scirocco790, 22. August 2016 - 09:56.

MCSA, Oracle Database & Backup Administrator und diverses anderes Zeugs


#21 thomasreischer

thomasreischer

    Newbie

  • 52 Beiträge

 

Geschrieben 22. August 2016 - 12:08

Soderle:

MS kann mich langsam wirklich mal kreuzweise...

Ich habe jetzt X Stunden an der (versuchten) Verteilung herumgebohrt, nur damit ich wieder die selbe Fehlermeldung bekomme.

Mein WSUS ist 100% korrekt konfiguriert. Und ich habe ehrlich gesagt wenig Motivation, den jetzt auch noch neu zu installieren, wenn ich nicht davon ausgehen kann, das der Fehler danach behoben ist.

Ich werde erst mal paar ein Tage abwarten, vielleicht findet sich ja eine brauchbare Lösung.

Das scheint ja doch bei sehr vielen nicht zu funktionieren.

Kann deine Einstellung absolut nachvollziehen.. Gibt es die Möglichkeit das Update irgendwo manuell runterzuladen um es dann manuell bei den Clients zu installieren? Und zwar wenn möglich nicht per media creation tool.


Du hast in einem anderen Thread ja diese FM gepostet: 0xc1800118 Hast Du die Möglichkeiten in diesem Thread hier alle abgearbeitet? Ist KB 315xx schon installiert gewesen bevor du W10 Upgrades aktiviert hast?

Ich habe alles abgearbeitet bis auf das Neuaufsetzen des Wsus - das würde ich gerne vermeiden..



#22 DocData

DocData

    Board Veteran

  • 1.314 Beiträge

 

Geschrieben 22. August 2016 - 12:19

120 Clients und dann W10 Pro? Ernsthaft?

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#23 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 22. August 2016 - 12:30

Kann deine Einstellung absolut nachvollziehen.. Gibt es die Möglichkeit das Update irgendwo manuell runterzuladen um es dann manuell bei den Clients zu installieren? Und zwar wenn möglich nicht per media creation tool.

 

Mit dem Media Creation Tool einmal downloaden und dann für alle benutzen.


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#24 NorbertFe

NorbertFe

    Expert Member

  • 30.934 Beiträge

 

Geschrieben 22. August 2016 - 12:45

120 Clients und dann W10 Pro? Ernsthaft?


Bisher war das genau kein Problem. Zum Problem wird das eigentlich erst seitdem MS dort Funktionen ausbaut, die man für zu "professionell" hält. ;) Seitdem in der Pro auch Bitlocker inkludiert ist, gabs selten wirklich Gründe unbedingt auf die Enterprise Version setzen zu müssen.

Make something i***-proof and they will build a better i***.


#25 scirocco790

scirocco790

    Member

  • 358 Beiträge

 

Geschrieben 22. August 2016 - 13:04

Wir hatten vor W10 Pro eben W7 Pro u. einige wenige 8.1 Pro Clients.

Probleme: Exakt 0!

Den Ärger der sich nun mit W10 offenbahrt ist schon arg. Aktuell habe ich nebenbei auch einen Call bei MS laufen wegen Problemen mit servergespeicherten Profilen mit W10. Das geht schon seit März!

Bisher keine Lösung in Sicht. Auch das ging mit W7/81 alles völlig problemfrei. Aber das nur am Rande...

 

Alternative Installation der 1607 scheint wirklich nur vom Datenträger möglich, was ich aber tunlichst vermeiden möchte. Das ging bisher bei mir bei allen getesteten Installationen problemlos. Konnte da auch im Nachhinein keine Fehler feststellen, bis auf das bekannte BlueScreen Problem, aber das ist ja bereits mit dem kumulativen Update vom August behoben.


Bearbeitet von scirocco790, 22. August 2016 - 13:07.

MCSA, Oracle Database & Backup Administrator und diverses anderes Zeugs


#26 thomasreischer

thomasreischer

    Newbie

  • 52 Beiträge

 

Geschrieben 22. August 2016 - 16:33

Soderle:

MS kann mich langsam wirklich mal kreuzweise...

Ich habe jetzt X Stunden an der (versuchten) Verteilung herumgebohrt, nur damit ich wieder die selbe Fehlermeldung bekomme.

Mein WSUS ist 100% korrekt konfiguriert. Und ich habe ehrlich gesagt wenig Motivation, den jetzt auch noch neu zu installieren, wenn ich nicht davon ausgehen kann, das der Fehler danach behoben ist.

Ich werde erst mal paar ein Tage abwarten, vielleicht findet sich ja eine brauchbare Lösung.

Das scheint ja doch bei sehr vielen nicht zu funktionieren.

Ich werde heute Abend versuchen den WSUS neu aufzusetzen nach der Anleitung von Sunny: Upgrades + W10 deaktivieren im WSUS, Serverbereinigung laufen lassen. KB3159706 deinstallieren, Server neu starten. Jetzt KB3159706 wieder installieren und erst jetzt nach einem vollständigen Reboot W10 bzw. Upgrades wieder aktivieren.

 

Mit dem Unterschied dass ich den WSUS komplett neu aufsetze.

 

Ich werde dann berichten wobei der Download das letzte mal über 24h gedauert hat.


Bearbeitet von thomasreischer, 22. August 2016 - 19:58.


#27 scirocco790

scirocco790

    Member

  • 358 Beiträge

 

Geschrieben 23. August 2016 - 05:13

Bin gespannt. :-)


MCSA, Oracle Database & Backup Administrator und diverses anderes Zeugs


#28 thomasreischer

thomasreischer

    Newbie

  • 52 Beiträge

 

Geschrieben 23. August 2016 - 08:45

Bin gespannt. :-)

Hat nichts gebracht. Fehler 0xc1800118 bei den Clients

 

Kann ich irgendwie prüfen ob der WSUS das Update erfolgreich decrypted hat?

 

Oder gibt es irgendeine Möglichkeit auch die Datenbank vom WSUS zu löschen? Ich verwende die WID Datenbank


Bearbeitet von thomasreischer, 23. August 2016 - 08:59.


#29 scirocco790

scirocco790

    Member

  • 358 Beiträge

 

Geschrieben 23. August 2016 - 09:24

Gibts da am Client irgendwo ein Log, wo man sehen kann ob das was schiefgeht? Mir scheint das bei der Fehlermeldung 0xc1800118 eher auf ein Clientproblem hin zu deuten.


MCSA, Oracle Database & Backup Administrator und diverses anderes Zeugs


#30 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 23. August 2016 - 09:52

Es gibt wie immer noch das WindowsUpdate.log. In W10 darf man sich mit der Powershell die Einträge holen. https://blogs.techne...r-tracefmt-exe/

 

 

BTW: Ihr habt auch ganz sicher das hier geschriebene beachtet? https://support.micr...e-de/kb/3095113


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/



Auch mit einem oder mehreren der folgenden Tags versehen: Windows 10, WSUS