Zum Inhalt wechseln


Foto

Win 10 - Redstone Update - 0x80070002-0x20007


  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 Alith Anar

Alith Anar

    Board Veteran

  • 1.477 Beiträge

 

Geschrieben 04. August 2016 - 09:33

Hallo,

 

ich habe ein Surface 3 und versuche über USB Windows auf Version 1607 zu aktualisieren.

Ich erhalte jedoch jedes mal den Fehler:

 

0x80070002-0x20007 Die Installation war nicht erfolgreich. In der Phase SAFE_OS ist während des Vorgangs INSTALL_DRIVERS ein Fehler aufgetreten.

Die MS Webseite gibt keine Lösung für diesen Fehler, Google zeigt das es evtl mit dem Festplattenplatz zu tun haben könnte. 31 GB sollten aber reichen.

Das Windowsupdatelog sagt ... nichts.

 

Weiss evtl jemand woran es liegen könnte.

 

Danke

Thomas


“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#2 zahni

zahni

    Expert Member

  • 16.397 Beiträge

 

Geschrieben 04. August 2016 - 11:13

Vermutlich lässt sich ein Treiber nicht  (neu) installieren. Aktualisiere doch mal alle Treiber. Bietet Microsoft  hier nicht immer irgendwelche  Pakete an?


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#3 Alith Anar

Alith Anar

    Board Veteran

  • 1.477 Beiträge

 

Geschrieben 04. August 2016 - 14:38

Hallo,

 

Hab den hier jetzt neu installiert:
https://www.microsof...s.aspx?id=49040

Keine Verbesserung der Situation.

Er kommt immer bis zum ersten Neustart zum "Anwenden der Updates" und startet dann bei 18% neu.


“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#4 zahni

zahni

    Expert Member

  • 16.397 Beiträge

 

Geschrieben 04. August 2016 - 14:40

Was ist denn  noch so installiert? Alles  was  einen "Treiber" haben könnte?


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#5 Alith Anar

Alith Anar

    Board Veteran

  • 1.477 Beiträge

 

Geschrieben 04. August 2016 - 16:33

Eigentlich nichts.

Ein Mousetreiber für eine externe Mouse (Logitech M245) (sind aber die Standard MS Treiber). Weitere Zusatzhardware ist nicht installiert.

Windows Update findet auch keine zu aktualisierenden Treiber.

 

Es werden 2 Treiber mit dem Text (veraltet) versehen Intel SD-Hostadapter. Windows findet jedoch keine aktuelleren (und scheint auch ein bekanntes Win 10 Problem zu sein).

 

-------------------------------------------------------------------------------------------------------------------------------------------------

 

Gibt es den irgendein brauchbares Tool mit der ich die Systemtreiber überprüfen kann? Secunia PSI  erkennt ja nur nichtaktuelle Programme


Bearbeitet von Alith Anar, 04. August 2016 - 16:33.

“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#6 daabm

daabm

    Expert Member

  • 2.110 Beiträge

 

Geschrieben 04. August 2016 - 18:18

Surface 3 - geh mal bei surfaceinside.de vorbei, Ralf könnte da nen Tip haben. Und wenn nicht, meldet er das sicher gerne der PG weiter :)


Greetings/Grüße, Martin

Mal ein gutes Buch über GPOs lesen? Oder ein kleines, aber feines Blog darüber?

Und wenn mir die IT mal auf die Nerven geht - coke bottle design refreshment (-:


#7 Alith Anar

Alith Anar

    Board Veteran

  • 1.477 Beiträge

 

Geschrieben 05. August 2016 - 13:38   Lösung

Danke, ich versuche es mal.

 

http://answers.micro...m=1470391129698


Danke für den Hinweis.

 

Hat zwar keine direkte Lösung gegeben, aber bei einem anderen User trat ein ähnliches Problem auf (gleicher Fehler, nur bei 17 %)

 

Eset Endpoint Security deinstalliert und das Update lief durch.

PS: 
Auf 2 anderen Rechnern mit der Gleichen Eset Version lief das Update sauber durch. Es waren nur keine Surface Notebooks ...


Bearbeitet von Alith Anar, 05. August 2016 - 17:05.

“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#8 sdaloh

sdaloh

    Newbie

  • 1 Beiträge

 

Geschrieben 07. September 2016 - 07:18

Hallo zusammen,

ich habe bei mir das gleiche Problem. Ursache des Fehlers ist bei mir der Trendmicro OfficeScan. Sobald ich den deinstalliere geht es .

Version des OfficeScan ist 11.0.6125 SP1, diese Version ist von Ende August und soll eigentlich Redstone 1 unterstützen.

Tuts aber noch nicht....

Lösung außer Deinstallation habe ich noch keine

Gruß

Stephan