Zum Inhalt wechseln


Foto

Fehler bei der CU16 Installation


  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 Chateau

Chateau

    Junior Member

  • 84 Beiträge

 

Geschrieben 02. August 2016 - 12:35

Hallo Leute,

 

wir setzen SQL Server 2012 R2 in unserem Unternehmen ein. Wir haben 2 verschiedene SQL Instanzen:

 

 

MSSQLSERVER: 11.0.3156 - MS15-058: Security Update for SQL Server 2012 SP1 GDR (KB3045318) - 2015 July 14

 

EIGENEINSTANZ: 11.0.2218 - MS12-070: Security Update for SQL Server 2012 GDR (KB2716442) - 2012 October 9

 

Wenn ich versuche die Standardinstanz: MSSQLSERVER mit dem CU16 upzudaten erhalte ich folgenden Fehler: siehe Anhang

 

A SQL Server update with a higher version has already been installed on SQL Server instance MSSQLSERVER, so the current SQL Server update cannot be applied. The version of the SQL Server update that is already installed is GDR 11.1.3156.0(11.1.3513.0) with a KBKB3045318 and the current SQL Server update is 11.1.3492.0 with a KBKB3052476.#

 

 

Ganz egal welches CU ich auch versuche ob CU1 oder CU16 keines lässt sich installieren. Hat jemand eine Idee woran das liegen könnte?

Wenn ich versuche SP2 zu installieren klappt es.

 

L.g

 

Chateau

Angehängte Dateien

  • Angehängte Datei  sql01.PNG   48,82K   0 Mal heruntergeladen

Bearbeitet von Chateau, 02. August 2016 - 12:35.


#2 Sunny61

Sunny61

    Expert Member

  • 22.225 Beiträge

 

Geschrieben 02. August 2016 - 13:47

Was spricht gegen SP3? https://support.micr...e-de/kb/3072779 Anschließend kannst Du dann das aktuellste CU für SQL 2012 SP3 installieren.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Chateau

Chateau

    Junior Member

  • 84 Beiträge

 

Geschrieben 02. August 2016 - 13:49

Was ich gelesen habe funktioniert SP3 nur in Verbindung mit SharePoint 2013 SP1 und wir setzen im Unternehmen nur die SharePoint 2013 RTM Version ein.


Bearbeitet von Chateau, 02. August 2016 - 13:50.


#4 Sunny61

Sunny61

    Expert Member

  • 22.225 Beiträge

 

Geschrieben 02. August 2016 - 13:50

OK, und was spricht dagegen den Sharepoint upzudaten?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 Chateau

Chateau

    Junior Member

  • 84 Beiträge

 

Geschrieben 02. August 2016 - 13:51

Das wird vom Kunden nicht gewünscht, somit ist das derzeit keine Option.



#6 Sunny61

Sunny61

    Expert Member

  • 22.225 Beiträge

 

Geschrieben 03. August 2016 - 06:36

Nur nicht so viele Informationen rausgeben, ansonsten könnten die richtigen Hinweise kommen.

 

SP2 vom SQL 2012 ist sicherlich auch keine Alternative, oder?


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#7 Doso

Doso

    Board Veteran

  • 2.501 Beiträge

 

Geschrieben 03. August 2016 - 07:28

Sicher das du das CU16 von SP1 erwischt hast? Die Meldung sagt eigtl. das du da versuchst etwas älteres zu installieren. Die zweite Instanz ist RTM - das ist schon aus dem Support raus. Bin mir nicht sicher aber ich glaube auch SP1 sollte da auch schon raus sein, genau wie Sharepoint 2013 RTM.



#8 Chateau

Chateau

    Junior Member

  • 84 Beiträge

 

Geschrieben 03. August 2016 - 10:15

Hallo Leute,

 

die Lösung war dieses Update im Softwarecenter zu deinstallieren: 11.0.3156 - MS15-058: Security Update for SQL Server 2012 SP1 GDR (KB3045318) - 2015 July 14

 

danach konnte man das CU16 ganz normal installieren.

 

@ Sunny61

 

ich habe ja gefragt woran es liegt wieso ich nicht updaten kann. das es möglich ist sharepoint hochzuziehen bzw. sp3 bei sql zu installieren weiß ich selber. das war aber nicht das worum der kunde gebeten hat.

und im screenshot sind alle relevanten daten enthalten.

 

@ Mod

 

Thema kann geschlossen werden!


Bearbeitet von Chateau, 03. August 2016 - 10:16.