Zum Inhalt wechseln


Foto

Remotedesktop auf "fremden" Client


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 DeMixx

DeMixx

    Newbie

  • 33 Beiträge

 

Geschrieben 05. März 2016 - 15:42

Hallo,

 

ich bitte um Nachsicht wenn ich nicht das richtige Unterforum getroffen habe sowie für das bescheidene Subject, mit ist nix besseres eingefallen  :suspect:

 

Ich betreibe hier (=zu Hause) eine Domäne NACHNAME.de, dort läuft auch ein 2012 R2 Hyper-V-Server. Hierauf läuft eine Windows 7-VM, welche Mitglied der Domäne meines Arbeitgebers FIRMA.de ist.

 

Ich kann die VM starten und mich mit dem Hyper-V Manager damit verbinden. Sobald ich angemeldet bin (die Anmeldung braucht recht lange, zu diesem Zeitpunkt fehlt noch das VPN, er greift wohl nach Timeout auf gecachte Credentials zurück) starte ich den VPN-Client und verbinde mich so mit dem Firmennetz. Der Client ist damit vollwertiges Mitglied der Domäne FIRMA.de, soweit ich das überblicke funktioniert auch alles wie es soll.

 

Was aber nicht geht: Ich kann mich nur mit der Konsole des Hyper-V-Managers mit der Maschine verbinden, eine Remotedesktop-Verbindung von einem Client aus dem heimischen Netz (NACHNAME.de) funktioniert nicht. 

 

ipconfig der Win7-VM mit laufendem VPN:

Ethernet-Adapter LAN-Verbindung 2:

   Verbindungsspezifisches DNS-Suffix: NACHNAME.de
   Verbindungslokale IPv6-Adresse  . : fe80::4065:8218:5c97:2569%16
   IPv4-Adresse  . . . . . . . . . . : 192.168.178.24
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.178.1

Ethernet-Adapter LAN-Verbindung* 4:

   Verbindungsspezifisches DNS-Suffix: FIRMA.de
   Verbindungslokale IPv6-Adresse  . : fe80::c9bc:30e:221d:de43%14
   IPv4-Adresse  . . . . . . . . . . : 193.196.120.195
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 0.0.0.0

Woran liegt das?

 

Danke, Gruß,

D.

 



#2 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.629 Beiträge

 

Geschrieben 05. März 2016 - 19:37

Hast du denn überhaupt RDP auf dem Win7 zugelassen?

 

Wenn ja, für den richtigen User / Gruppe?

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#3 DeMixx

DeMixx

    Newbie

  • 33 Beiträge

 

Geschrieben 05. März 2016 - 21:55   Lösung

Hi,

 

Hast du denn überhaupt RDP auf dem Win7 zugelassen?

 

Wenn ja, für den richtigen User / Gruppe?

 

;)

 

Remoteunterstützung ist/war zugelassen, ja.

 

Am zweiten Punkt hat es gehapert: in drölfzig Verfsuchen bin ich nicht über die nichtssagende Meldung der Win-10-Remotedesktop-App hinausgekommen und hatte keine Idee. Irgendwann (keine Ahnung was der Auslöser war) ging der Anmeldeversuch zur VM durch, dort gab es dann eine gescheite und hilfreiche Fehlermeldung: "Sie müssen über das Recht Anmeldung über Terminaldienste zulassen verfügen" oder so ähnlich.

 

Lösung somit: den Domänenbenutzer von FIRMA.de der lokalen Gruppe Remotedesktopbenutzer in der VM zufügen.....

 

Kaum macht man es richtig, schon funktioniert's  :D

 

Gruß,

D.