Zum Inhalt wechseln


Foto

Datumsformatierung Office 2016 unter Windows 10

Windows 10

  • Bitte melde dich an um zu Antworten
11 Antworten in diesem Thema

#1 Pitti259

Pitti259

    Newbie

  • 128 Beiträge

 

Geschrieben 06. Januar 2016 - 13:15

Hallo Welt,

 

auf einem Windows 10 Rechner stelle ich das Datumsformat auf Deutsch (Deutschland) über die Systemsteuerung korrekt ein. Bzw. war nach der Installation korrekt eingestellt. Im Office 2016 öffne ich meine bisherigen Dokument, überall als Platzhalter tt.MM.jjjj. Nach Adam Riese müsste nun eigentlich das Datum korrekt eingetragen sein. Weit gefehlt, Ich erhalte immer tt.01.jjjj. Auch Großbuchstaben TT.MM.JJJJ werden zu TT.01.JJJJ. Stelle ich das Datumsformat aber auf dd.MM.yyyy um, erhalten ich in den Dokumenten das korrekte 06.01.2016. Nu könnte man sagen, na dann machs halt so,

aber im Powerpoint 2016 Angehängte Datei  Datum_Uhrzeit.JPG   28,84K   0 Mal heruntergeladen habe ich gar nicht die Möglichkeit ein "eigenes" Datumsformat zu kreiren, sondern bin auf die in der Systemsteuerung definierten Formate angewiesen.

 

Wie bringe ich das Office 2016 dazu die Systemdatumsformate zu aktzeptieren?

 

Danke im Voraus.

  Pitti


Bearbeitet von Pitti259, 06. Januar 2016 - 13:16.

Ob es besser wird, wenn es anders wird, weiss ich nicht. Dass es aber anders werden muss, wenn es besser werden soll, weiss ich.

#2 zahni

zahni

    Expert Member

  • 16.403 Beiträge

 

Geschrieben 06. Januar 2016 - 19:36

Passiert das auch bei einer neuen Datei? Wenn nicht: Woher stammen die "alten" Dateien?

Welche genaue Version hat Dein Powerpoint? Ist es die 32-Bit Version?


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#3 NilsK

NilsK

    Expert Member

  • 12.347 Beiträge

 

Geschrieben 07. Januar 2016 - 07:34   Lösung

Moin,

 

oh, das ist lustig. Sieht bei mir genauso fehlerhaft aus. Seltsam. Hatte ich noch nicht bemerkt.

 

Sieht mir nach einem Fehler in Office aus.

 

Ah, hier steht's: Tatsächlich ein Fehler, offenbar nur in manchen Sprachen (mit Deutsch/Österreich soll es wohl gehen). Patch gibt es noch keinen. :(

Schon gruselig, was Microsoft da so veranstaltet.

 

http://answers.micro...5c2294f6?auth=1

 

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#4 zahni

zahni

    Expert Member

  • 16.403 Beiträge

 

Geschrieben 07. Januar 2016 - 11:09

Komisch, bei mir geht es. Habe hier allerdings die MSI-Version installiert.

Vielleicht ein APP-V-Problem von diesem Klick & Los-Gedöns.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#5 NilsK

NilsK

    Expert Member

  • 12.347 Beiträge

 

Geschrieben 07. Januar 2016 - 11:17

Moin,

 

negativ, Sir. Hier ist eine normale lokale Installation.

 

Welche Sprache hast du eingestellt?

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#6 zahni

zahni

    Expert Member

  • 16.403 Beiträge

 

Geschrieben 07. Januar 2016 - 11:22

"Normal" ist bei 2016 ja "Klick & Los". MSI scheint es nur im VLSC zu geben.

Bei steht "Windows-Anzeigesprache verwenden":

 

Angehängte Datei  Region.PNG   22,46K   0 Mal heruntergeladen

 

Outlook:

 

Angehängte Datei  datum.PNG   15,14K   0 Mal heruntergeladen

 

Es wurde direkt Windows 10 Build 1511 Prof. installiert.


Bearbeitet von zahni, 07. Januar 2016 - 11:23.

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#7 NilsK

NilsK

    Expert Member

  • 12.347 Beiträge

 

Geschrieben 07. Januar 2016 - 11:25

Moin,

 

mit "normal" meinte ich das, was du als MSI-Installation bezeichnest. Die Windows-Einstellungen sind hier identisch.

 

Microsoft (bzw. eine MS-Mitarbeiterin) hat in dem oben verlinkten Forenthread ja bestätigt, dass das ein Fehler ist, der noch nicht gefixt ist. Man findet auch einige Meldungen dieses Problems im Web.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#8 zahni

zahni

    Expert Member

  • 16.403 Beiträge

 

Geschrieben 07. Januar 2016 - 11:42

Soweit ich das verstanden habe, gibt es über Office 365 nur noch "Click & Run". Aber egal. Wenn Du MSI hast:

Vielleicht gibt es ein Problem mit Benutzer-Profilen, die mit einem Windows 10 Build vor 1511 angelegt worden sind.

 

Ich habe meine Region-Settings exportiert. Ihr könnt ja mal prüfen, ob Euch da etwas anders ist: Angehängte Datei  region.reg   2,55K   2 Mal heruntergeladen

 

 


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#9 NilsK

NilsK

    Expert Member

  • 12.347 Beiträge

 

Geschrieben 07. Januar 2016 - 12:26

Moin,

 

danke, einen Versuch war es wert. Bei mir gab es nur eine Abweichung im Zweig de-DE, dort stand zusätzlich noch drin ""0407:A0000407"=dword:00000002". Ich habe das gelöscht und mich neu angemeldet, aber immer noch dasselbe Verhalten.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#10 Pitti259

Pitti259

    Newbie

  • 128 Beiträge

 

Geschrieben 07. Januar 2016 - 17:18

Ok, habe Windows auf Österreichisch umgestellt (aua), funktioniert. Hoffe es gibt bald einen Patch zur Beseitigung.

 

Vielen herzlichen Dank für die Hilfe! :thumb1:

 

Ciao

 Pitti


Ob es besser wird, wenn es anders wird, weiss ich nicht. Dass es aber anders werden muss, wenn es besser werden soll, weiss ich.

#11 GuentherH

GuentherH

    Super Moderator

  • 19.428 Beiträge

 

Geschrieben 07. Januar 2016 - 21:23

Ok, habe Windows auf Österreichisch umgestellt (aua)

 

 

Jetzt wisst ihr wenigstens wer das Sagen hat. :jau:

 

LG Günther (AT)



#12 zahni

zahni

    Expert Member

  • 16.403 Beiträge

 

Geschrieben 07. Januar 2016 - 21:37

Jetzt wisst ihr wenigstens wer das Sagen hat. :jau:

 

LG Günther (AT)

Seit Ihr dafür auch verantwortlich?

 

Angehängte Datei  Seltsam.PNG   15,01K   0 Mal heruntergeladen


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!