Zum Inhalt wechseln


Foto

Fehler 80244019 bei W10 Upgrade über WSUS

Windows 10 WSUS

  • Bitte melde dich an um zu Antworten
13 Antworten in diesem Thema

#1 Poehli

Poehli

    Newbie

  • 95 Beiträge

 

Geschrieben 04. Januar 2016 - 12:41

So, gesundes neues Jahr erstmal...!

 

Ok, nachdem nun im WSUS die verschiedenen W10 verfügbar sind wollte ich mal ein paar Testinstallationen auf dem Weg vom Stapel lassen.

 

Verfügbar sehe ich derzeit unter anderem

 

Upgrade auf Windows 10 Pro, Version 1511, 10586 -de -de, Volume

Upgrade auf Windows 10 Pro, Version 1511, 10586 -de -de, Retail

 

beide werden von den gleichen Clients angefordert, denn der Unterschied besteht nur in den Lizenzbedingungen die man bei der Freigabe im WSUS abnicken muss.

 

Leider schlagen beide Upgrades mit dem Fehler 80244019 fehl. Die Statusmeldung lautet auf " Fehler beim Herunterladen."

 

In der Ereignisanzeige läuft es unter Fehler 1001

WindowsUpdateFehler3

Antwort: nicht verfügbar

 

Ich kann da jetzt nicht draus extrahieren wo mein Problem liegt. Hat jemand eine Idee?

 



#2 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 04. Januar 2016 - 12:45

Sind die Updates auch schon im WSUS vollständig gedownloadet? Was siehst Du auf der Startseite vom WSUS? Downloadstatus zeigt was genau an? Fehler beim Herunterladen heißt für mich, das Update ist noch nicht vollständig vom Client gedownloadet. Entweder es ist noch nicht vollständig auf dem WSUS oder es ist schlicht und einfach das flasche Update für den Client.
Das sind Updates mit 2-3 GB Größe, das kann auch schon eine Zeit dauern bis sie gedownloadet sind.

Und dein Testclient ist sicher keine OEM Installation?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 NorbertFe

NorbertFe

    Expert Member

  • 30.609 Beiträge

 

Geschrieben 04. Januar 2016 - 13:32

Du müßtest im IIS (des WSUS) noch esd als The actual mime type "application/octet-stream" eintragen.

Make something i***-proof and they will build a better i***.


#4 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 04. Januar 2016 - 14:20

Du müßtest im IIS (des WSUS) noch esd als The actual mime type "application/octet-stream" eintragen.


Norbert, hast Du dafür auch eine Quelle aus dem Technet?
Danke. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 NorbertFe

NorbertFe

    Expert Member

  • 30.609 Beiträge

 

Geschrieben 04. Januar 2016 - 14:22

Nö, aber das Thema ist bei MS sowieso unterdokumentiert (Win10 Upgrade usw.) wink.gif
https://social.techn...m=winserverwsus

Bye
Norbert

Make something i***-proof and they will build a better i***.


#6 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 04. Januar 2016 - 14:24

Nö, aber das Thema ist bei MS sowieso unterdokumentiert (Win10 Upgrade usw.) wink.gif
https://social.techn...m=winserverwsus


Unterdokumentiert ist gut. Danke. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#7 Poehli

Poehli

    Newbie

  • 95 Beiträge

 

Geschrieben 04. Januar 2016 - 15:16

Sind die Updates auch schon im WSUS vollständig gedownloadet? Was siehst Du auf der Startseite vom WSUS? Downloadstatus zeigt was genau an? Fehler beim Herunterladen heißt für mich, das Update ist noch nicht vollständig vom Client gedownloadet. Entweder es ist noch nicht vollständig auf dem WSUS oder es ist schlicht und einfach das flasche Update für den Client.
Das sind Updates mit 2-3 GB Größe, das kann auch schon eine Zeit dauern bis sie gedownloadet sind.

Und dein Testclient ist sicher keine OEM Installation?

Das Update ist seit Mitte Dezember da, denke schon das es fertig geladen ist...

Was für ein Downloadstatus? Sehe ich nicht?

Fehler im Update hätte ich auch gedacht, aber er  gibt die Fehlermeldung bei beiden Versionen aus ( Retail und Volumen ), daher vermute ich es liegt an was anderem.

wie können es die falschen Updates sein wenn sie im WSUS als benötigt angezeigt werden und der Client sie versucht zu installieren?

OEM oder Volumen - das spielt laut WSUS keine Rolle. Ich habe gemischte Umgebung aus OEM und Volumenlizenzen. Alle Clients , egal welcher Lizenz , wollen sowohl das eine als auch das andere installieren.  Was klar ist, da es die selben Upgrades sind. Der einzige Unterschied ist die Lizenz die man bei der Freigabe abnickt.

Ich habe eine Computergruppe extra für die Upgrades, in der sind alle angezeigten Upgrades freigegeben. Egal ob ich einen OEM oder Volumenclient da reinschiebe, sie versuchen beide Upgrades zu installieren, und brechen alle mit dem gleichen Fehler ab.

 

@ NorbertFe:

klingt nach einer guten Antwort, mal sehen ob ich sie auch verstehe umzusetzen :-) ... ok, mal sehen ob es hilft.....


Bearbeitet von Poehli, 04. Januar 2016 - 15:33.


#8 NorbertFe

NorbertFe

    Expert Member

  • 30.609 Beiträge

 

Geschrieben 04. Januar 2016 - 15:30

Na so schwer ist das mit dem Satz nun auch wieder nicht. wink.gif

Make something i***-proof and they will build a better i***.


#9 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 04. Januar 2016 - 16:00

Das Update ist seit Mitte Dezember da, denke schon das es fertig geladen ist...
Was für ein Downloadstatus? Sehe ich nicht?


Es kommt auch drauf an wann es zum Download genehmigt wurde. Erst dann fängt der Download an. Zusätzlich gibt es noch die Möglichkeit dass die HDD voll ist. Sag jetzt bloss nichts dagegen, das haben schon viele vor dir getan und mussten wieder zurück rudern. wink.gif

Bezüglich Startseite: http://www.wsus.de/i...sus-version.png

Fehler im Update hätte ich auch gedacht, aber er  gibt die Fehlermeldung bei beiden Versionen aus ( Retail und Volumen ), daher vermute ich es liegt an was anderem.


Was vermutest Du denn? HDD voll? tongue.gif

wie können es die falschen Updates sein wenn sie im WSUS als benötigt angezeigt werden und der Client sie versucht zu installieren?


Wenn MS einen Fehler gemacht oder wenn die Edition nicht passt oder weil es draussen Schnee hat oder sher kalt ist.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#10 Poehli

Poehli

    Newbie

  • 95 Beiträge

 

Geschrieben 05. Januar 2016 - 08:36

@ Sunny

 

Das sieht ja ganz anders aus als bei mir im Ws2012. Ist das ein 2008?

Ich arbeite im Snapp In "Update Services", das sehe ich den Server Computerstatus und den Server Updatestatus, aber nix Download. Und unter Server-Manager/WSUS ist es sowieso ganz anders. Naja, ähm... also mittlerweile sollte der Download ja doch soweit sein...

Festplattenplatz - keine Problem, noch so über 1 TB frei :-)

 

Also das es am Schnee und dem Wintereinbruch liegt halte ich auch für möglich, aber der ist doch hier und nicht in Redmond :-)

 

Ach ja. Bei den Clients die 1511 installieren wollen handelt es sich außerdem sowohl um W10 Clients als auch um W7 Clients. Meine bisherigen Versuche waren mit W7 Clients, weil ich mal sehen wollte ob das funktioniert, bisher hab ich ja immer zu Fuß übers Netzwerk geupgradet.

Ich werde das Upgrade mal auf einen W10 Client loslassen....

 

Kleine Anmerkung, falls Nils hier mal querliest: MS stellt ein W10 1511 Upgrade per WSUS bereit, explizit für Volumenlizenzen ausgewiesen, das W7 Clients mit als erforderlich betrachten.

Für mich ist das erst mal Lizenztechnische Rechtssicherheit genug. :-)

 

@NorbertFe

ok, also ich hab den Eintrag gesetzt :-), aber bin noch am testen ob es was bringt, etwas viele Baustellen hier parallel offen...



#11 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 05. Januar 2016 - 09:19

Das sieht ja ganz anders aus als bei mir im Ws2012. Ist das ein 2008?
Ich arbeite im Snapp In "Update Services", das sehe ich den Server Computerstatus und den Server Updatestatus, aber nix Download. Und unter Server-Manager/WSUS ist es sowieso ganz anders. Naja, ähm... also mittlerweile sollte der Download ja doch soweit sein...


Dann ruf doch einfach mal die WSUS.MSC auf. Die findet man übrigens auch im Programmverzeichnis vom WSUS. Und nein, so eine Startseite mußt Du auch sehen, vermutlich klickst Du einfach nur falsch. Sieht in meinem WSUS auf W2012 übrigens genauso aus. Auch auf einem W2016 TP4 sieht das so aus.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#12 Poehli

Poehli

    Newbie

  • 95 Beiträge

 

Geschrieben 05. Januar 2016 - 12:28

Mach ich doch.

....

Programfiles\Update Services\AdministrationSnapin\wsus.msc

 

.... Ach so ah ja, ich muss den Server anklicken um das alles zu sehen, haha, ja, klar :-)

 

"Downloadstatus : Updates, die Dateien erfordern: 0"

 

Ich update den Client jetzt mal manuell auf W10, und schau mal ob er dann das 1511 Upgrade verarbeiten will......


Bearbeitet von Poehli, 05. Januar 2016 - 15:26.


#13 Poehli

Poehli

    Newbie

  • 95 Beiträge

 

Geschrieben 07. Januar 2016 - 08:31

ok,vermutlich war zumindest an dem einem Testrechner der Updatedienst angeknachst. Nach dem manuellem Upgade auf W10 und Reparatur des Windows Update Dienstes hat er das 1511 über den WSUS gezogen und installiert.

Dauert etwas, aber offensichtlich hab ich alles soweit auf der Reihe das es geht.  :-)

 

 

Danke für die Unterstützung



#14 NorbertFe

NorbertFe

    Expert Member

  • 30.609 Beiträge

 

Geschrieben 07. Januar 2016 - 08:58

Von welchem OS aus bist du denn gestartet?

Make something i***-proof and they will build a better i***.




Auch mit einem oder mehreren der folgenden Tags versehen: Windows 10, WSUS