Zum Inhalt wechseln


Foto

Cisco Port Up Down


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 shoty

shoty

    Junior Member

  • 79 Beiträge

 

Geschrieben 10. Dezember 2015 - 12:37

Hi,

 

ich bekomme schon seit längerem auf meinen Switchen z.B.:

(C3750E-UNIVERSALK9-M), Version 12.2(40)SE,

(C3560-IPBASE-M), Version 12.2(35)SE5

egal welches Stockwerk oder auch in Außenstelle die Meldung LINK-3-UPDOWN

An den Ports sind Mini PCs (Zotac Clients mit NIC Realtek) oder auch Laptops (NIC Intel) alle mit Win 7 angeschlossen.

Die Ports stehen alle auf Auto und zeigen auch keine Merkwürdigkeiten!, für mich zumindest!?

 

GigabitEthernet1/0/13 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 011g.5452.d61d (bia 021g.5420.d70d)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters 8y9w
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 17185123
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 9000 bits/sec, 15 packets/sec
     1210559194 packets input, 179098283037 bytes, 0 no buffer
     Received 206717 broadcasts (87426 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 87426 multicast, 0 pause input
     0 input packets with dribble condition detected
     2798061682 packets output, 2760326933566 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
 

 

065438: .Dec 10 10:21:40 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to down
065439: .Dec 10 10:21:42 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to up
065440: .Dec 10 10:21:45 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to down
065441: .Dec 10 10:21:46 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/9, changed state to down
065442: .Dec 10 10:21:48 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/9, changed state to up
065443: .Dec 10 10:21:49 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to up
065444: .Dec 10 10:22:17 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to down
065445: .Dec 10 10:22:18 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/9, changed state to down
065446: .Dec 10 10:22:20 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/9, changed state to up
065447: .Dec 10 10:22:21 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to up
065448: .Dec 10 12:52:00 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to up
065449: .Dec 10 12:52:01 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up
065450: .Dec 10 12:52:03 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to down
065451: .Dec 10 12:52:04 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to down
065452: .Dec 10 12:52:07 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to up
065453: .Dec 10 12:52:08 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up
065454: .Dec 10 12:53:32 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to down
065455: .Dec 10 12:53:33 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to down
065456: .Dec 10 12:53:36 MEZ: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to up
065457: .Dec 10 12:53:37 MEZ: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up

 

Kann ich diese Meldungen ignorieren? Oder scheint da was nicht in Ordnung zu sein. Die Meldungen sind weit verbreitet und fast auf jedem Switch zu finden. Oder was kann ich auch dagegen tun? Hat jemand schon mal das Problem gehabt?
 



#2 RolfW

RolfW

    Expert Member

  • 1.151 Beiträge

 

Geschrieben 10. Dezember 2015 - 13:43

Hallo,

 

die Up und Down Meldungen sollten dann kommen, wenn man z.B. den PC/Notebook rebootet.

 

Viele Grüße

Rolf


- Carpe Diem -

"Ist mir jetzt egal, ich lass das jetzt so."

#3 shoty

shoty

    Junior Member

  • 79 Beiträge

 

Geschrieben 10. Dezember 2015 - 14:41

Die kommen aber momentan auch, wenn der Rechner nicht neu gestartet wird?!



#4 RolfW

RolfW

    Expert Member

  • 1.151 Beiträge

 

Geschrieben 10. Dezember 2015 - 15:03

Wie sieht die Konfiguration vom Interface aus? kabel mal geprüft? Bzw. PC/Notebook LAN Anzeige?


- Carpe Diem -

"Ist mir jetzt egal, ich lass das jetzt so."

#5 shoty

shoty

    Junior Member

  • 79 Beiträge

 

Geschrieben 11. Dezember 2015 - 07:08

Moin,

 

hier die Konfig des Ports:

 

Hauptverwaltung:

interface GigabitEthernet1/0/13
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport voice vlan 20
 mls qos trust device cisco-phone
 mls qos trust cos
 spanning-tree portfast

 

Außenstellen:

interface FastEthernet0/8
 switchport access vlan 10
 switchport voice vlan 20
 mls qos trust device cisco-phone
 mls qos trust cos
 spanning-tree portfast

 

Kabel sind alle in Ordnung, am PC merkt man auch keinen bemerkenswerten Ausfall! Manchmal hängt Outlook, aber ob das jetzt damit was zu tun hat?

 



#6 blackbox

blackbox

    Board Veteran

  • 1.078 Beiträge

 

Geschrieben 12. Dezember 2015 - 11:59

Hallo,

 

die Meldungen kommen auch teils auch - wenn dein PC in den Energiesparmodus geht - dann schalten manche Treiber von Gigabit auf 100 MBit runter. Das selbe passiert auch - wenn der PC angeschlossen ist - und auf WoL wartet - WoL ist 100 Mbit - der Treiber setzt ihn dann auf Gigabit.

 

Da habe ich auch mal länger dran gesucht. Meine es wäre damals auch eine Realtec gewesen.

 

Im Prinzip sollte diese Meldung aber nicht kommen wenn der Rechner "im Betrieb und Nutzung" ist.


Done: CCNP ; CCDP ; CCNA Video - Voice - Security - Wireless ; HP Master ASE Network 2011 ; ASE Blade V8 ; ASE Proliant V8;