Zum Inhalt wechseln


Foto

Kunde bekommt seit gestern ca: 17 Uhr keine emails mehr aus dem Ausland (Türkei & Italien)

Exchange

  • Bitte melde dich an um zu Antworten
83 Antworten in diesem Thema

#31 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 04. Juli 2015 - 15:47

Hä? Ist das mit den Getränken im RZ immer so ein Running Gag? Also Serverräume oder RZs sind nichts, wo ich mich lange aufhalten will.

Aber mal zum Thema: Schau doch mal in den Mailheader über welchen Weg die Mails eingeliefert wurden. Zudem: Nur weil mehrere MX Records vorhanden sind muss es nicht heißen, dass Mails immer über den mit der höchsten Prio reinkommen. Es ist durchaus zu beobachten das Mailserver andere MX Records wählen, speziell dann, wenn z.B. Greylisting zum Einsatz kommt.

Bearbeitet von DocData, 04. Juli 2015 - 15:49.

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#32 NorbertFe

NorbertFe

    Expert Member

  • 30.934 Beiträge

 

Geschrieben 04. Juli 2015 - 16:26

Da brauchst du beim Peter nicht argumentieren. Hast du doch oben schon gesehen auf meinen ersten Hinweis.

Make something i***-proof and they will build a better i***.


#33 testperson

testperson

    Board Veteran

  • 4.658 Beiträge

 

Geschrieben 04. Juli 2015 - 16:52

Eventuell sind an den Outlook Regeln eingestellt die die emails in Ordner sortieren und damit werden die E-Mails nicht gesehen. Das ist nur eine Vermutung. Gerne kann ich am Montag einmal zu Ihnen kommen und das überprüfen.

Postest du jetzt hier schon (teilweise) die Kommunikation mit deinen Kunden? ;)


Good morning, that's a nice TNETENNBA!

#34 Doso

Doso

    Board Veteran

  • 2.508 Beiträge

 

Geschrieben 04. Juli 2015 - 17:55

Ich habe Kunden die experimentieren mit 25 bis 28°C im RZ. Warum? Weil es Energie spart, die Klimaanlagen entlastet und die HW es problemlos aushält. Also wenn bei dir Komponenten wegen der Temperatur aussteigen, dann hast du es mit der Temperatur sehr übertrieben.

 

Darüber sind wir raus, bei uns ist der Serverraum immer in diesem Temperaturbereich, keine Probleme. Ob mann da nun noch ein paar Grad runtergeht, macht glaube ich kaum was aus. Wichtig ist nur das es keine großen Temperaturschwankungen gibt, das mögen die Festplatten meist nicht so.


  • DocData gefällt das

#35 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 05. Juli 2015 - 12:25

Hä? Ist das mit den Getränken im RZ immer so ein Running Gag? Also Serverräume oder RZs sind nichts, wo ich mich lange aufhalten will.

Aber mal zum Thema: Schau doch mal in den Mailheader über welchen Weg die Mails eingeliefert wurden. Zudem: Nur weil mehrere MX Records vorhanden sind muss es nicht heißen, dass Mails immer über den mit der höchsten Prio reinkommen. Es ist durchaus zu beobachten das Mailserver andere MX Records wählen, speziell dann, wenn z.B. Greylisting zum Einsatz kommt.

 

Hi, hier der Maillheader einer E-Mail die dann doch angekommen ist, aber wohl mit Verzögerung. Ich habe die E-Mail sofort bekommen, da ich in Kopie stand.

Kannst du daran erkennen wo das Problem liegt? 

 

 
Received: from ServerEX1.domain.local (192.168.30.122) by
 ServerEX1.domain.local (192.168.30.122) with Microsoft SMTP Server (TLS) id
 15.0.1076.9 via Mailbox Transport; Fri, 3 Jul 2015 08:20:03 +0200
Received: from ServerEX1.domain.local (192.168.30.122) by
 ServerEX1.domain.local (192.168.30.122) with Microsoft SMTP Server (TLS) id
 15.0.1076.9; Fri, 3 Jul 2015 08:20:01 +0200
Received: from lucky1.263xmail.com (211.157.147.132) by
 ServerEX1.domain.local (192.168.30.122) with Microsoft SMTP Server (TLS) id
 15.0.1076.9 via Frontend Transport; Fri, 3 Jul 2015 08:20:00 +0200
Received: from wq?absender.com (unknown [192.168.167.226])
by lucky1.263xmail.com (Postfix) with SMTP id 045C6481C8;
Fri,  3 Jul 2015 14:19:52 +0800 (CST)
X-263anti-spam: bpcheck:1;
X-MAIL-GRAY: 1
X-MAIL-DELIVERY: 0
X-ADDR-CHECKED: 0
Received: from jh-4fa2aa66fac2 (localhost.localdomain [127.0.0.1])
by smtp.263.net (Postfix) with ESMTP id E7714FD3A0;
Fri,  3 Jul 2015 14:19:51 +0800 (CST)
X-RL-SENDER: wq@absender.com
X-FST-TO: jansen@empfaender.com
X-SENDER-IP: 58.221.193.213
X-LOGIN-NAME: wq@absender.com
X-UNIQUE-TAG: <6c4fe0776fca40273459c24a5da1dd6e>
X-ATTACHMENT-NUM: 1
X-SENDER: wq@absender.com
X-DNS-TYPE: 0
Received: from jh-4fa2aa66fac2 (unknown [58.221.193.213])
by smtp.263.net (Postfix) whith ESMTP id 30037E0H6X7;
Fri, 03 Jul 2015 14:19:52 +0800 (CST)
Date: Fri, 3 Jul 2015 14:19:49 +0800
From: "wq@absender.com" <wq@absender.com>
To: =?utf-8?B?WXZvbm5lIE3DvGxkZXJz?= <jansen@empfaender.com>
CC: info <peter@meindomain.de>
Reply-To: wq <wq@absender.com>
Subject: Re: WG: Reschedule file Flextronics week 27
References: <f5db5696186f42db9ac9336ff459a58d@ServerEX1.domain.local>,
  <91ed13c5cd044e348cf430f1dfaf745d@ServerEX1.domain.local>
X-Priority: 3
X-Has-Attach: yes
X-Mailer: Foxmail 7.0.1.91[cn]
MIME-Version: 1.0
Message-ID: <2015070314190973432417@absender.com>
Content-Type: multipart/mixed;
boundary="----=_001_NextPart010634284335_=----"
Return-Path: wq@absender.com
X-MS-Exchange-Organization-Network-Message-Id: 9db0ca16-3bc9-4ede-59a1-08d2836f6e68
X-MS-Exchange-Organization-AVStamp-Enterprise: 1.0
X-MS-Exchange-Organization-AuthSource: ServerEX1.domain.local
X-MS-Exchange-Organization-AuthAs: Anonymous

Falls Du es noch nicht gefunden hast:

Bei Domainfactory wird auch ein MX für IPV6 gesetzt.. Vielleicht versaut der Dir den Tag.

Ich hatte schonmal ähnliche Probleme.

 

Hi SFHE,

was hast du denn dann gemacht?

 

Ich kann in den Nameservereinstellungen bei DF keine IPV6 Einstellungen finden.

Sie nicht so aus als wenn es da etwas einzustellen gibt.

 

Ich schick mal eine ticket an den Support.


Gruss

Der Peter


#36 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 05. Juli 2015 - 12:28

Also sowohl lucky1.263xmail.com (211.157.147.132), als auch jh-4fa2aa66fac2 (58.221.193.213) stehen auf mehreren Blacklists...

Bearbeitet von DocData, 05. Juli 2015 - 12:29.

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#37 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 05. Juli 2015 - 12:31

Aha und wer ist jetzt schuld?

Der Absender oder kann ich da was tun?


Also sowohl lucky1.263xmail.com (211.157.147.132), als auch jh-4fa2aa66fac2 (58.221.193.213) stehen auf mehreren Blacklists...

 

Sind das die Mailserver der Absender?


Gruss

Der Peter


#38 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 05. Juli 2015 - 12:34

Server landen nicht ohne Grund auf Blacklists. Wende dich an den Betreiber der Mailserver.

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#39 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 05. Juli 2015 - 12:37

Oh ja, ganz viele Einträge in den Blacklisten...

 

http://mxtoolbox.com...om&run=toolpage

 

Dann bin ich doch raus oder?

 

Da muss sich dann der Absender drum kümmern oder?

 

Kann ich dem Exchange sagen nimm trotzdem alles an.

 

Oder kommen die E-Mails gar nicht bis zum Exchange?


Server landen nicht ohne Grund auf Blacklists. Wende dich an den Betreiber der Mailserver.

Ja, aber das sind doch gar nicht meine Mailserver oder?

 

Da müssen sich die Asiaten drum kümmern, denn die sind die Absender. 

 

Ich kann denen sagen das Ihre Mailserver auf der Blacklist sehen.

 

Oder?


Gruss

Der Peter


#40 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 05. Juli 2015 - 12:37

Wenn das nicht deine Server sind, dann bist du raus. Aber du übersiehst offenbar das die Server zwar auf Blacklists stehen, aber wenn auf dem Weg der Mail kein Server diese Blacklists auswertet, dann ist das ein Symptom, nicht aber der Grund deiner Probleme.

Btw: Von einer Verzögerung kann ich nichts erkennen: Vom Absender zum Exchange 11 Sekunden.

Bearbeitet von DocData, 05. Juli 2015 - 12:41.

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#41 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 05. Juli 2015 - 12:44

Wenn das nicht deine Server sind, dann bist du raus. Aber du übersiehst offenbar das die Server zwar auf Blacklists stehen, aber wenn auf dem Weg der Mail kein Server diese Blacklists auswertet, dann ist das ein Symptom, nicht aber der Grund deiner Probleme.

 

Ok, es scheint hier mehrere Probleme zugeben.

 

1.) Der Mailserver ist temporär nicht erreichbar, dann springt der MX 100 Backupserver von DF an und liefert die E-Mails zeitverzögert aus, was auch die Probleme des Kunden erklärt.

2.) Die Absender nutzen Mailserver die auf Blacklisten stehen, die E-Mail werden dann mal durchgelassen und mal kommen sie nicht an, was auch die Probleme des Kunden erklärt.

 

Was habe ich übersehen?


Gruss

Der Peter


#42 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 05. Juli 2015 - 12:54

Das weiß ich doch nicht.

Also ich kann nicht erkennen das ein Server die Blacklisten auswertet. Zwschen den Systemen vom Absender und der Empfangsseite gibt es keine weiteren Server. Also wenn euer Server keine Blacklist auswertet, wer sollte es dann tun? Somit liegt der Schluss nahe, dass die Maschinen zwar auf Blacklisten stehen, das aber in diesem Fall kein Problem zu seien scheint. Zudem müssten die Absender die Mail mit dem Hinweis auf die abgelehnte Annahme zurückbekommen. Ich sehe auch keinen Hinweis auf eine verzögerte Annahme. Ich sehe auch keinen Hinweis auf eine Ehrenrunde über einen Store-and-Forward Mailserver (wohl dein zweiter MX Record).

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#43 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 05. Juli 2015 - 15:24

Das weiß ich doch nicht.

Also ich kann nicht erkennen das ein Server die Blacklisten auswertet. Zwschen den Systemen vom Absender und der Empfangsseite gibt es keine weiteren Server. Also wenn euer Server keine Blacklist auswertet, wer sollte es dann tun? Somit liegt der Schluss nahe, dass die Maschinen zwar auf Blacklisten stehen, das aber in diesem Fall kein Problem zu seien scheint. Zudem müssten die Absender die Mail mit dem Hinweis auf die abgelehnte Annahme zurückbekommen. Ich sehe auch keinen Hinweis auf eine verzögerte Annahme. Ich sehe auch keinen Hinweis auf eine Ehrenrunde über einen Store-and-Forward Mailserver (wohl dein zweiter MX Record).

 

Danke Dir DocData für deinen Einsatz und die Auswertung...


Noch eine Idee, wenn jetzt die E-Mail den weg über einen Mailserver nimmt der die Blacklisten anwendet, dann wird die E-Mail doch nicht zugestellt oder?

 

Das würde dann auch die nicht Zustellung beim Kunden erklären.

 

Dann sollte sich der Absender als erstes einmal um die Blacklisteneinträge kümmern oder?


Kann es sein, das die E-Mail am Outlook aufgrund der Blacklisten in den Juni-Ordner oder wohin auch immer verschoben werden oder sogar abgelehnt werden?

 

Nur so eine Idee...


Nur um auf Nummer sicher zugehen überprüfe ich jetzt noch einmal den Exchange 20013 CU8 Server auf seine fehlerfrei Funktion.

 

Test-ServiceHealth | ft role,req*,servicesnotrunning

Alle 4 Rollen sind True
 
Get-ServerComponentState $env:computername
Alle Componeten stehen auf Active
 
Nur
ProvisioningRps
ForwardSyncDaemon
stehen auf Inactive, das kann aber glaube ich ignoriert werden. Oder?
 
Alle Komponenten sollten als aktiv markiert werden. Eine Ausnahme kann die ForwardSyncDeamon und ProvisioningRpc Komponenten, die als inaktiv markiert werden könnten. Dies sind Exchange Online spezifische Komponenten, so kann dies für lokalen Bereitstellungen von Exchange 2013 CU8 ignoriert.
 
 
Dann habe ich mir noch einmal die Events im Eventlog angeschaut.
 
Auch hier sind nur 2 bekannte Fehler die von Mircrosoft als kosmetisches Problem angetan werden.
 
###
Eventid: 4
Subject Der empfangsseitige Skalierungsstatus des Netzwerkadapters ist auf Server "SERVEREX1" nicht aktiviert. 
 Message <b>Der empfangsseitige Skalierungsstatus des Netzwerkadapters sollte aktiviert sein. Das Festlegen von "rss" auf aktiviert konnte das Problem nicht beheben. Der Server sollte neu gestartet werden.</b> <hr /> <b>Siehe letzte Testfehlermeldung:</b> {Die Sequenz enthält keine Elemente.} <hr /> <b>Gesamtzahl der innerhalb der letzten 20 Minuten erfassten Netzwerkadapter-Testfehler:</b>{0} <hr /> 
Monitor NetworkAdapterRssMonitor 
 
Eventid: 4
Subject Mailbox Transport Submission - the verification that the probe messages were successfully submitted in time to HUB has failed. 
Message Mailbox Transport Submission - the verification that the probe messages were successfully submitted within 5 minutes to HUB has failed. This could indicate that the mailbox submissions are taking too long or not progressing at all. SequenceNumber: 635713232798571023 Error: MapiSubmitLAMProbe finished.
###
 
Diese Ereignisse können ignoriert werden und sind ein kosmetisches Problem in Exchange 2013
Belinda Ma
TechNet Community Support

Auch die beiden inaktiven Componenten habe ich dann noch aktiven können.

 

set-ServerComponentState -Identity $env:computername -Component ForwardSyncDaemon -State active -Requester Functional

 
set-ServerComponentState -Identity $env:computername -Component ProvisioningRps -State active -Requester Functional
 
Jetzt sind alle Komponenten aktiv.

Bearbeitet von magicpeter, 05. Juli 2015 - 15:44.

Gruss

Der Peter


#44 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 05. Juli 2015 - 16:43

Hm... du hast eigentlich keine Ahnung was du da machst, wo du ansetzt oder auch nur andatzweise eine Idee wo das Problem liegen könnte, oder??
  • NorbertFe gefällt das

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#45 NorbertFe

NorbertFe

    Expert Member

  • 30.934 Beiträge

 

Geschrieben 05. Juli 2015 - 17:20

Du hast aber seinen Forumstatus gelesen, oder? Der ist da nicht grundlos...

Make something i***-proof and they will build a better i***.