Zum Inhalt wechseln


Foto

Kunde bekommt seit gestern ca: 17 Uhr keine emails mehr aus dem Ausland (Türkei & Italien)

Exchange

  • Bitte melde dich an um zu Antworten
83 Antworten in diesem Thema

#16 DavidS

DavidS

    Newbie

  • 145 Beiträge

 

Geschrieben 29. Juni 2015 - 20:01

Dafür ist er Bud Spencer :D



#17 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 30. Juni 2015 - 13:34

Wie kann ich denn die Erreichbarkeit des Mailserver prüfen?

 

Es schein ein temporäres Problem der E-Mail Kommunikation zu geben.

 

Aus dem Ausland mehr als in Deutschland, dann kann auch auch nicht genau spezifiziert werden.

 

Mit welchen Tool man ich die Erreichbarkeit testen?

 

Danke...


Gruss

Der Peter


#18 magheinz

magheinz

    Newbie

  • 1.428 Beiträge

 

Geschrieben 30. Juni 2015 - 14:03

ping, telnet etc



#19 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.800 Beiträge

 

Geschrieben 30. Juni 2015 - 14:10

mxtoolbox.com

 

PS: NorbertFe mag den Spitznamen übrigens nicht...


Bearbeitet von Nobbyaushb, 30. Juni 2015 - 14:10.

Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server (heißt ja jetzt Office Server and Services..)

Das Problem gefällt mir nicht, ich hätte gerne ein anderes.

Wenn das die Lösung ist, hätte ich gerne mein Problem wieder


#20 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 30. Juni 2015 - 14:17

Danke, mxtoolbox.com hatte ich schon genutzt.

Keine Fehler...


Gruss

Der Peter


#21 testperson

testperson

    Board Veteran

  • 4.658 Beiträge

 

Geschrieben 30. Juni 2015 - 14:17

PRTG


Good morning, that's a nice TNETENNBA!

#22 Knorkator

Knorkator

    Newbie

  • 407 Beiträge

 

Geschrieben 01. Juli 2015 - 10:50

Geo IP Filter in der Firewall?



#23 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 04. Juli 2015 - 12:54

So, jetzt zeigt sich langsam das Problem.

 

Es schein ein temporäres Internet-Verbindungsproblem zugeben.

 

Das bedeutet die Internet-Verbindung immer mal wieder weg ist und dann der Exchange nicht per MX 10 erreicht wird.

 

Dann greift der MX 100 von Domainfactory und liefert dann immer wieder an den primären MX aus.

 

Aber wenn der primäre MX nicht erreichbar ist, dann dauert das bis die E-Mails zugestellt werden.

 

Mal schauen wer der Übeltäter ist:

 

1. Der Provider, also die Telekom oder die Firewall oder das DSL-Modem, wegen Überhitzung im Serverraum ausgefallen.

 

Jetzt geht es an die Fehlerquellensuche... (o;

 

telnet remote.domain.com 25

 

Bringt aktuelle keine Verbindung zustande.

 

Auch der VPN-Tunnel über die Firewall kann nicht aufgebaut werden.


Gruss

Der Peter


#24 lefg

lefg

    Expert Member

  • 20.510 Beiträge

 

Geschrieben 04. Juli 2015 - 14:25

Wird das Turnschuharbeit?


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#25 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 04. Juli 2015 - 14:33

Wird das Turnschuharbeit?

 

Was soll das heißen?


Gruss

Der Peter


#26 SFHE

SFHE

    Senior Member

  • 387 Beiträge

 

Geschrieben 04. Juli 2015 - 14:41

Falls Du es noch nicht gefunden hast:

Bei Domainfactory wird auch ein MX für IPV6 gesetzt.. Vielleicht versaut der Dir den Tag.

Ich hatte schonmal ähnliche Probleme.


Wenn die Sonne der Kultur tief steht, werfen auch Zwerge große Schatten...

#27 lefg

lefg

    Expert Member

  • 20.510 Beiträge

 

Geschrieben 04. Juli 2015 - 14:59

Was soll das heißen?

 

Das Du zum Gerät musst.


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#28 magicpeter

magicpeter

    vollkommen Ahnungsloser

  • 1.413 Beiträge

 

Geschrieben 04. Juli 2015 - 15:37

Ja, richtig das wird nicht ausbleiben....  :)

 

Mal schauen wer der schuldig ist.

 

Es könnte auch die Hitze sein...

 

Ich prüfe als erstes einmal die Temperatur im Serverschrank.

 

Die haben ähnlich jetzt 2 Server mehr im Servierschrank und die Klima könnte jetzt bei den Temperaturen etwas überfordert sein.

 

Hoffentlich ist es nur das DSL-Modem.

 

Ich habe gestern und heute das E-Mail Kommunikationsproblem weiter überprüft.

 
Die vermisste E-Mail vom 03.06.2015 - 08:20 Uhr - an y.jansen@domain.com von wq@sender.com (Ausland) liegt im Postfach von Frau Jansen. Sie wurde zugestellt nur verspätet.
 
Die E-Mail ist eingegangen am 03.06.2015 - 08:20 Uhr
 
Es schein ein anderes Problem zu geben.
 
Eventuell sind an den Outlook Regeln eingestellt die die emails in Ordner sortieren und damit werden die E-Mails nicht gesehen. Das ist nur eine Vermutung. Gerne kann ich am Montag einmal zu Ihnen kommen und das überprüfen.
 
Es gibt aktuelle kein E-Mail Kommunikationsproblem. 
 
Es scheint ein Internet-Verbindungsproblem zu geben.
 
Ich kann jetzt (04.07.2015 - 14:35) keinen VPN-Tunnel zu der Firewall mehr aufbauen. Was vorher einwandfrei geklappt hat.
 
Auch ist keine telnet-Verbindung zu dem Mailserver mehr möglich. Da bedeutet die emails werden nicht mehr an den Mailserver im Hause weiter geleitet. Unser Backupserver nimmt die E-Mails entgegen und versucht diese bis zu 4 Tage zuzustellen.
 
Mögliche Ursachen:
 
1.) Internet-Verbindung ist zusammen gebrochen - Telekom Problem 
2.) Internet-Verbindung ist zusammen gebrochen - DSL-Modem Problem - Defekt / Hitze
3.) Internet-Verbindung ist zusammen gebrochen - Firewall Problem - Defekt / Hitze
 
 
Jetzt aktuelle (04.07.2015 - 17:21 Uhr) ist die Internet-Verbindung nicht aktiv und somit auch der Mailserver von außen nicht erreichbar.
 
So eine Hitze ist nix für Deutschland....
 
Da muss mein die Klimaanlage ganz neue dimensionieren   :nene:

Gruss

Der Peter


#29 DocData

DocData

    Board Veteran

  • 1.318 Beiträge

 

Geschrieben 04. Juli 2015 - 15:40

Ich habe Kunden die experimentieren mit 25 bis 28°C im RZ. Warum? Weil es Energie spart, die Klimaanlagen entlastet und die HW es problemlos aushält. Also wenn bei dir Komponenten wegen der Temperatur aussteigen, dann hast du es mit der Temperatur sehr übertrieben.

Ein Wrack ist kein Ort, an dem ein Schatz schlummert...


#30 MrCocktail

MrCocktail

    Board Veteran

  • 1.233 Beiträge

 

Geschrieben 04. Juli 2015 - 15:43

Ich habe Kunden die experimentieren mit 25 bis 28°C im RZ. Warum? Weil es Energie spart, die Klimaanlagen entlastet und die HW es problemlos aushält. Also wenn bei dir Komponenten wegen der Temperatur aussteigen, dann hast du es mit der Temperatur sehr übertrieben.


Und wo stellt man dann die Getränke kalt?

Oder wo kann der Techniker sich mal in Ruhe abkühlen?