Zum Inhalt wechseln


Foto

Anmeldeinformationsverwaltung zurücksetzen - wie?


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 karlh

karlh

    Junior Member

  • 144 Beiträge

 

Geschrieben 26. April 2015 - 18:09

Hallo zusammen,

 

ich hab leider keinen Zugriff mehr auf die Anmeldeinformationsverwaltung - Fehler 0x80090345.

 

Ursache ist der Wechsel des Rechners in einen andere Domän per Forensit (Profil wird einfach umgebogen und Rechner in neue Domäne aufgenommen).

 

Der Fehler äußert sich sehr unschön. Kaum starte ich Outlook, kommt die Windows Sicherheit und will mein Passwort (Office 365 Verbindung). Tipp ich ein, geht aber nicht, kommt immer wieder.

 

Bei IMAP Konten geht es etwas besser, Passwort wird zwar auch abgefragt und Der Zugriff funktioniert dann, doch leider lässt sich das PW nicht speichern und muss bei jedem Outlookstart eingetippt werden.

 

Kann man die Anmeldeinformatiosnverwaltung irgendwie zurücksetzen.

 

Ansonsten müsste ich den Rechner neu aufsetzen, eine andere Lösung seh ich gerade nicht.

 

Gruß Karl



#2 Sunny61

Sunny61

    Expert Member

  • 22.233 Beiträge

 

Geschrieben 26. April 2015 - 19:42

Evtl. hilft dir dieser Thread weiter: https://social.techn...itpronetworking


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 karlh

karlh

    Junior Member

  • 144 Beiträge

 

Geschrieben 27. April 2015 - 09:26

Ich bin jetzt einen Schritt weiter.

 

Ursache is der installierte KB3000850, der im Zusammenhang mit der Sambaversion auf der QNAP (wo mein neuer DC läuft) das Problem verusacht.

 

Ich hab nun Windows Update deaktiviert, danach den KB über die Programme deinstalliert.

 

Direkt nach den Restart hat sich der Patch leider sofort wieder installiert (!?!)

D.h. der Patch ist schon herunterladen und im Cache und wird deswegen sofort wieder installiert.

 

Was tun - den Installationscache leeren? Oder gibt es eine smartere Lösung?

 

Gruß

 

PS: Ist genau das, was Du vermutet hattest, Sunny61


Bearbeitet von karlh, 27. April 2015 - 09:28.


#4 Sunny61

Sunny61

    Expert Member

  • 22.233 Beiträge

 

Geschrieben 27. April 2015 - 11:08

Den Cache leeren. In einer administrativen Commandline diese Befehle *vor* dem Neustart ausführen:

net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv

Und jetzt den Server neu starten.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/