Zum Inhalt wechseln


Foto

Windows 8.1: Probleme mit VAMT

Windows 8.1

  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 tysako

tysako

    Newbie

  • 65 Beiträge

 

Geschrieben 03. April 2015 - 09:02

Hallo und Frohe Ostern euch allen,

 

ich sitze seit gestern an einem Problem, dass eigentlich keines sein dürfte. 

 

Ich bin gerade dabei auf Windows 8.1 zu aktualisieren, dabei habe ich 5 Rechner die absolut nicht mit dem VAMT Tool auf dem Server kommunizieren wollen. 

 

Bisher habe ich folgendes getan:

1. WMI auf den Rechner aktiviert

2. Firewall komplett deaktiviert

3. Das System mit QuickPrep bearbeitet

4. Die Rechner mehrmals neu gestartet

 

 

Erfolg hatte bisher nichts. Immer wieder kommt der bekannte WMI-Fehler "Unable To Connect To The WMI service"

 

Vielleicht habt ihr noch ein Tip für mich. Wäre echt cool.

 

Grüße


Bling - Ein Server ist tot!


#2 Sunny61

Sunny61

    Expert Member

  • 22.085 Beiträge

 

Geschrieben 03. April 2015 - 10:09

Wer oder was ist quickrep? Wie *genau* lautet die Fehlermeldung? Wenn Du die Meldung im Eventlog findest, gibt es nach dem Doppelklick auf die FM auch einen Kopieren-Button. Hier dann in einen Code-Tag einfügen.


Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 tysako

tysako

    Newbie

  • 65 Beiträge

 

Geschrieben 03. April 2015 - 10:48

Hallo Sunny,

 

- finde deine Seite Gruppenrichtlinien.de richtig gut ! -

 

1.) Quickprep ist ein Bereitstellungstool von der ALP Dillingen. 

 

2.) Die Fehlermeldung lautet: "Unable to connect to the WMI service on the remote machine."

Protokollname: Volume Activation Management Tool
Quelle:        VAMT Runtime
Datum:         03.04.2015 12:45:28
Ereignis-ID:   1000
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      hauptserver.rb.local
Beschreibung:
Error while updating products: System.Runtime.InteropServices.COMException (0x800706BA): Der RPC-Server ist nicht verfügbar. (Ausnahme von HRESULT: 0x800706BA)
   bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHR(Int32 errorCode)
   bei System.Management.ManagementScope.InitializeGuts(Object o)
   bei System.Management.ManagementScope.Initialize()
   bei Microsoft.Licensing.VolumeActivation.WmiConnection.Connect()
   bei Microsoft.Licensing.VolumeActivation.UpdateProductsProvider.RefreshMachineGenericInformation()
   bei Microsoft.Licensing.VolumeActivation.UpdateProductsProvider.UpdateProducts()
on machine 

 using credential 
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="VAMT Runtime" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-04-03T10:45:28.000000000Z" />
    <EventRecordID>23</EventRecordID>
    <Channel>Volume Activation Management Tool</Channel>
    <Computer>xxx</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Error while updating products: System.Runtime.InteropServices.COMException (0x800706BA): Der RPC-Server ist nicht verfügbar. (Ausnahme von HRESULT: 0x800706BA)
   bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHR(Int32 errorCode)
   bei System.Management.ManagementScope.InitializeGuts(Object o)
   bei System.Management.ManagementScope.Initialize()
   bei Microsoft.Licensing.VolumeActivation.WmiConnection.Connect()
   bei Microsoft.Licensing.VolumeActivation.UpdateProductsProvider.RefreshMachineGenericInformation()
   bei Microsoft.Licensing.VolumeActivation.UpdateProductsProvider.UpdateProducts()
on machine 

 using credential </Data>
  </EventData>
</Event>

Bearbeitet von tysako, 03. April 2015 - 10:53.

Bling - Ein Server ist tot!


#4 zahni

zahni

    Expert Member

  • 16.372 Beiträge

 

Geschrieben 03. April 2015 - 11:37

"Quickprep" ist ein Tool zur Bereitstellung von Linked Clones in VMWare-View . Das funktioniert nur in dieser Umgebung und nur mit KMS Aktivierung.

Ich hoffe mal, es wird nicht zweckentfremdet...


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#5 tysako

tysako

    Newbie

  • 65 Beiträge

 

Geschrieben 03. April 2015 - 11:42   Lösung

"Quickprep" ist ein Tool zur Bereitstellung von Linked Clones in VMWare-View . Das funktioniert nur in dieser Umgebung und nur mit KMS Aktivierung.

Ich hoffe mal, es wird nicht zweckentfremdet...

 

FEHLER GEFUNDEN! 

Fehlerhafte Windows Installation.

 

Kann geschlossen werden. 


Bearbeitet von tysako, 03. April 2015 - 11:46.

Bling - Ein Server ist tot!


#6 zahni

zahni

    Expert Member

  • 16.372 Beiträge

 

Geschrieben 03. April 2015 - 11:47

Trotzdem darfst Du es nicht verwenden, wenn Du keine Lizenz für VMWare View hast. Im Übrigen erzeugt das Tool keine neue SID. Das stört bei dem Linked Clones i.d.R. nicht weiter,  bei vollwertigen Installationen solltest Du aber Sysprep nehmen.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#7 tysako

tysako

    Newbie

  • 65 Beiträge

 

Geschrieben 03. April 2015 - 11:49

Trotzdem darfst Du es nicht verwenden, wenn Du keine Lizenz für VMWare View hast. Im Übrigen erzeugt das Tool keine neue SID. Das stört bei dem Linked Clones i.d.R. nicht weiter,  bei vollwertigen Installationen solltest Du aber Sysprep nehmen.

 

Nur handelt sich bei dem Tool nicht um das von VMware wie du oben hättest lesen können. 


Bling - Ein Server ist tot!


#8 zahni

zahni

    Expert Member

  • 16.372 Beiträge

 

Geschrieben 03. April 2015 - 11:56

Hm, das hättest Du auch näher erläutern können. Namensgleichheiten sind immer problematisch.

 

http://alp.dillingen...uickPrep_v1.pdf

 

Soweit ich das sehe, braucht man das Toll nicht wirklich, da es vermutlich hauptsächlich eine Antwortdatei für Sysprep erzeugt.

Wie man das macht, steht u.a. hier https://technet.micr...y/hh824849.aspx

Da hat man dann bei etwaigen Problemen auch bessere Kontrolle über den Prozess.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#9 tysako

tysako

    Newbie

  • 65 Beiträge

 

Geschrieben 03. April 2015 - 11:58

Hm, das hättest Du auch näher erläutern können. Namensgleichheiten sind immer problematisch.

 

http://alp.dillingen...uickPrep_v1.pdf

 

Soweit ich das sehe, braucht man das Toll nicht wirklich, da es vermutlich hauptsächlich eine Antwortdatei für Sysprep erzeugt.

Wie man das macht, steht u.a. hier https://technet.micr...y/hh824849.aspx

Da hat man dann bei etwaigen Problemen auch bessere Kontrolle über den Prozess.

 

Nun ist es aber geklärt, ich benutze das Tool eigentlich gar nicht. 

Ich hatte das nur getestet wegen der WMI aktivieren Funktion. Aber gebracht hat es dann auch nichts :D

 

Gruß


Bling - Ein Server ist tot!