Zum Inhalt wechseln


Foto

Router config fehlerhaft


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Iceman7

Iceman7

    Member

  • 228 Beiträge

 

Geschrieben 18. Februar 2015 - 14:23

Hi Buddys,

 

ich hab mal wieder ein kleines Config Problem,

Habe seit Letzter Woche einen 100Mbit Anschluss von der Kabel Deutschland,

nun kommen Wir auch schon zum Problem, um das Internet Signal aufgreifen zu können mussten wir eine Fritzbox 6390 Cable vorschalten der Internet zugriff funtzt ja soweit schonmal, allerdings haut es mit dem Nat nicht so hin!

 

Vielleicht hat ja der ein oder andere ne Idee für mich woran es noch hacken könnte!

 

Using 8901 out of 196600 bytes
!
! Last configuration change at 06:44:11 Berlin Mon Feb 16 2015 by Admin
! NVRAM config last updated at 06:44:13 Berlin Mon Feb 16 2015 by Admin
! NVRAM config last updated at 06:44:13 Berlin Mon Feb 16 2015 by Admin
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot system flash:c181x-adventerprisek9-mz.151-4.M8.bin
boot-end-marker
!
!
no logging buffered
enable secret 5 xxxxxxxxxxxxxxxx
enable password xxxxxxxxxxx
!
aaa new-model
!
!
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authentication ppp default local
aaa authorization network ciscocp_vpn_group_ml_1 local
!
!
!
!
!
aaa session-id common
!
no process cpu autoprofile hog
clock timezone Berlin 1 0
clock summer-time Berlin date Mar 30 2003 2:00 Oct 26 2003 3:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1916316476
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1916316476
 revocation-check none
 rsakeypair TP-self-signed-1916316476
!
crypto pki trustpoint test_trustpoint_config_created_for_sdm
 subject-name e=sdmtest@sdmtest.com
 revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-1916316476
 certificate self-signed 01 nvram:IOS-Self-Sig#5.cer
crypto pki certificate chain test_trustpoint_config_created_for_sdm
dot11 syslog
ip source-route
!
!
!
!
!
ip cef
ip flow-cache timeout active 5
no ip domain lookup
ip domain name home.local
ip name-server 83.169.184.161
ip name-server 83.169.184.225
ip name-server 192.168.2.253
ip multicast-routing
no ipv6 cef
!
multilink bundle-name authenticated
!
async-bootp dns-server 192.168.2.253
vpdn enable
!
vpdn-group 1
 ! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
 l2tp tunnel timeout no-session 15
!
parameter-map type regex sdm-regex-nonascii

!
!
license udi pid CISCO1812/K9 sn FCZ141371VZ
username xxxxxxxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
username xxxxxxxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx.
!
!
ip ssh version 1
!
class-map match-any SDM-Scavenger-1
 match  dscp cs1
class-map match-any SDM-Routing-1
 match  dscp cs6
!
!
crypto ctcp port 10000
!
!
!
!
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
 no cdp enable
!

interface FastEthernet0
 description *** Link to Kabelanschluss *** $ES_WAN$
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 ip pim sparse-mode
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet2
 description Internes LAN
 switchport access vlan 2
 no ip address
 no cdp enable
!
interface FastEthernet3
 description WLAN-NETZ
 switchport access vlan 3
 no ip address
!
interface FastEthernet4
 description Telefon-Netz
 switchport access vlan 4
 no ip address
!
interface FastEthernet5
 no ip address
 shutdown
!
interface FastEthernet6
 no ip address
 shutdown
!
interface FastEthernet7
 switchport access vlan 7
 no ip address
 shutdown
!
interface FastEthernet8
 no ip address
 shutdown
!
interface FastEthernet9
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 description Internes_LAN(VL2)
 ip address 192.168.2.1 255.255.255.0
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
interface Vlan3
 description WLAN-NETZ (VL3)
 ip address 192.168.1.254 255.255.255.0
 ip helper-address 192.168.2.253
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
interface Vlan4
 description Telefon Netz
 ip address 192.168.4.254 255.255.255.0
 ip helper-address 192.168.2.253
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan5
 description Remote NETZ
 no ip address
 ip helper-address 192.168.2.254
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip flow-export version 5
ip flow-export destination 192.168.2.7 2055
!
ip nat inside source static tcp 192.168.2.253 21 192.168.2.1 21 extendable
ip nat inside source static tcp 192.168.2.201 25 192.168.2.1 25 extendable
ip nat inside source static tcp 192.168.2.253 80 192.168.2.1 80 extendable
ip nat inside source static udp 192.168.2.130 88 192.168.2.1 88 extendable
ip nat inside source static tcp 192.168.2.26 444 192.168.2.1 444 extendable
ip nat inside source static tcp 192.168.1.24 554 192.168.2.1 554 extendable
ip nat inside source static tcp 192.168.2.253 987 192.168.2.1 987 extendable
ip nat inside source static tcp 192.168.2.104 1005 192.168.2.1 1005 extendable
ip nat inside source static tcp 192.168.2.253 1723 192.168.2.1 1723 extendable
ip nat inside source static tcp 192.168.2.168 2099 192.168.2.1 2099 extendable
ip nat inside source static udp 192.168.2.130 3074 192.168.2.1 3074 extendable
ip nat inside source static tcp 192.168.2.253 3389 192.168.2.1 3389 extendable
ip nat inside source static udp 192.168.2.26 3478 192.168.2.1 3478 extendable
ip nat inside source static tcp 192.168.2.26 4443 192.168.2.1 4443 extendable
ip nat inside source static tcp 192.168.2.26 5061 192.168.2.1 5061 extendable
ip nat inside source static tcp 192.168.2.26 5067 192.168.2.1 5067 extendable
ip nat inside source static udp 192.168.4.2 5070 192.168.2.1 5070 extendable
ip nat inside source static tcp 192.168.2.168 5222 192.168.2.1 5222 extendable
ip nat inside source static tcp 192.168.2.168 5223 192.168.2.1 5223 extendable
ip nat inside source static tcp 192.168.2.26 5269 192.168.2.1 5269 extendable
ip nat inside source static tcp 192.168.2.253 5555 192.168.2.1 5555 extendable
ip nat inside source static tcp 192.168.2.253 8000 192.168.2.1 8000 extendable
ip nat inside source static tcp 192.168.2.253 8001 192.168.2.1 8001 extendable
ip nat inside source static tcp 192.168.2.104 8080 192.168.2.1 8080 extendable
ip nat inside source static tcp 192.168.2.168 8393 192.168.2.1 8393 extendable
ip nat inside source static tcp 192.168.2.7 8787 192.168.2.1 8787 extendable
ip nat inside source static tcp 192.168.2.21 9443 192.168.2.1 9443 extendable
ip nat inside source static udp 192.168.2.120 10000 192.168.2.1 10000 extendable
ip nat inside source static tcp 192.168.2.26 23456 192.168.2.1 23456 extendable
ip route 0.0.0.0 0.0.0.0 192.168.2.2 permanent
!
ip access-list extended vlan-2
 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
 deny   ip any any
ip access-list extended vlan-3
 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
 deny   ip any any
!
ip sla responder
ip sla 40003
 dns SRV01 name-server 192.168.2.253
 owner SW.IpSla.MONSRV01.SolarWindsOrion
 frequency 300
 timeout 180000
ip sla schedule 40003 life forever start-time now ageout 3600
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 102 permit icmp any any echo-reply
access-list 102 permit icmp any any packet-too-big
access-list 102 permit icmp any any time-exceeded
access-list 102 permit icmp any any unreachable
access-list 150 permit ip 192.168.1.0 0.0.0.255 any
access-list 150 permit ip 192.168.2.0 0.0.0.255 any
access-list 150 permit ip 192.168.4.0 0.0.0.255 any
access-list 150 permit ip 192.168.0.0 0.0.0.255 any
access-list 150 permit ip 192.168.3.0 0.0.0.255 any
dialer-list 1 protocol ip list 103
dialer-list 2 protocol ip permit
no cdp run
!
!
!
!
snmp-server community cisco RW
snmp-server trap-source Vlan2
snmp-server location xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
snmp-server contact xxxxxxxxxxxxxxxxxxx
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps atm subif
snmp-server enable traps ipsec tunnel stop
snmp-server enable traps ipsec too-many-sas
snmp-server host 192.168.2.253 cisco
!
!
!
!
control-plane
!
!
banner exec ^CC
-----------------------------------------------------------------------

HAWEDIEHRE XXXXX! GUAT SCHAUST AUS!

-----------------------------------------------------------------------
^C
banner login ^CC
-----------------------------------------------------------------------

PRIVATE NETWORK - ACCESS PROHIBITED.

-----------------------------------------------------------------------
^C
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password xxxxxxxxxxxx
 transport input ssh
!
ntp master
ntp server 192.168.2.253
!
webvpn install svc flash:/webvpn/sslclient-win-1.1.3.173.pkg sequence 1
end

ROUTER#


Iceman ist Überall und Nirgendwo

#2 Otaku19

Otaku19

    Expert Member

  • 1.948 Beiträge

 

Geschrieben 19. Februar 2015 - 15:20

Was genau funktioniert nicht ? Bitte auch n kleines Diagram und Angabe was dei Fritzbox jetzt macht


Done: 640-801; 640-553; 642-524; 642-515; 642-892; 642-832; 642-504; 640-863; 642-627; 642-874; 642-785; ITIL v3 Foundation
Enterasys Systems Engineer; CompTIA Sec+; CompTIA Mobility+; CISSP; CISSP-ISSAP; Barracuda NGSE/NGSX; CISM


#3 Iceman7

Iceman7

    Member

  • 228 Beiträge

 

Geschrieben 22. Februar 2015 - 07:52

Hi Otako,

 

Die ganzen  Nat Settings gehen nich über den Cisco sondern werden von der Cisco nicht gemacht!

Also sprich wenn ich die ganzen Forwards auf den Cisco zeigen lasse setzt dieser nicht um!

Daher macht dies gerade die Fritzbox :(

 

Ich habe hier auch diverse Monitorings laufen bei denen hab ich Teilweise ein Gefühl das die nicht die richtigen Messungen machen?!

Wie Du ja siehst habe ich Netflow gesetzt aber es ist sehr eigenartig!

 

LG


Iceman ist Überall und Nirgendwo

#4 blackbox

blackbox

    Board Veteran

  • 1.078 Beiträge

 

Geschrieben 22. Februar 2015 - 11:01

Hallo Iceman,

 

ich bin gerade etwas sehr verwundert.

 

Für NAT braucht man ein "Nat Inside" und eine "NAT Outside" Interface. Beide müssen getrennte IP Segmente haben.

 

Bei dir hat das Inside das Netz 192.168.2.0/24 - und das Outside?!? - dazu finde ich nichts.

 

Denn dein NAT - hattet ja von deinem Inside auf eine Inside Adresse :

 

nat inside source static udp (192.168.2.130 - Netz A) 3074 (192.168.2.1 Netz N) 3074 extendable

 

Das kann so nix werden.

 

Wenn du deine Kabel-Fritzbox verwenden willst - musst du dort ein NAT auf ein Transfernetz machen und das auf dem Cisco ans Outside anlegen.


Done: CCNP ; CCDP ; CCNA Video - Voice - Security - Wireless ; HP Master ASE Network 2011 ; ASE Blade V8 ; ASE Proliant V8;


#5 Iceman7

Iceman7

    Member

  • 228 Beiträge

 

Geschrieben 16. März 2015 - 06:54

Guten Morgen

erstmal sorry war die letzte Zeit sehr im SCCM Thema

 

also das Outside liegt hier auf dem INT FA0.....

Wegen dem Thema Nat hat alles bis zum Einsatz der Fritzbox super gefunzt und

das mit der Fritzbox hat sich zum glück bald erledigt da diese in paar tagen rausfliegt!

Aber ich bin immer für Tipps dankbar!


Iceman ist Überall und Nirgendwo