Zum Inhalt wechseln


Foto

Java: Probleme mit Proxy.pac und den aktuellen Java-Versionen


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 zahni

zahni

    Expert Member

  • 16.520 Beiträge

 

Geschrieben 18. November 2014 - 12:02

Hi,

 

wer Applets im Browser braucht (z.B bei Creditreform) und eine Proxy.pac benutzt kann mit den aktuellen Java-Versionen in eine Falle laufen.

Ich kriege es jedenfalls gerade nicht hin. Eine manuelle Proxy-Konfig in den Deployment.properties wird  leider auch ignoriert.

 

Siehe  https://community.or.../thread/3621761

 

Unsere Proxy.pac kann ich hier nicht  selbst ändern  und  habe ehrlich auch keinen Bock dazu :(

 

Fehler soll  erst mit dem nächsten Release behoben werden.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#2 Sunny61

Sunny61

    Expert Member

  • 22.248 Beiträge

 

Geschrieben 18. November 2014 - 12:30

Wenn Du von der aktuellen Version sprichst, meinst Du die 8 Update 25 oder die 7 Update 72?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 zahni

zahni

    Expert Member

  • 16.520 Beiträge

 

Geschrieben 18. November 2014 - 13:10

Ja, steht im Link ganz oben ;)

 

Wobei 7u72 nur ein "PSU"  ist und den gleichen Fehler  hat.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#4 Sunny61

Sunny61

    Expert Member

  • 22.248 Beiträge

 

Geschrieben 18. November 2014 - 13:18

Danke, dem Link bin ich nicht gefolgt da wir keine proxy.pac im Einsatz haben. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 zahni

zahni

    Expert Member

  • 16.520 Beiträge

 

Geschrieben 18. November 2014 - 15:10

Lustig: Der Mod da hat meine Beiträge "abgelehnt".  So kann man Bugs auch "unter der Decke" halten.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#6 Sunny61

Sunny61

    Expert Member

  • 22.248 Beiträge

 

Geschrieben 18. November 2014 - 21:43

Lustig: Der Mod da hat meine Beiträge "abgelehnt".  So kann man Bugs auch "unter der Decke" halten.


Hihi, kommt mir bekannt vor. Hatte ich auch schon mal, selten, aber dennoch. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#7 zahni

zahni

    Expert Member

  • 16.520 Beiträge

 

Geschrieben 19. November 2014 - 11:18

Häh, häh, Strafe  muss sein:

 

 

Temporarily Unavailable

We're sorry. This site is not available at this time.

(Nov 19)

Note:

Please wait a few moments, and try doing whatever it was that you were doing again.

 

Ich wollte  gerade nochmal in das Forum schauen ;)


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#8 Sunny61

Sunny61

    Expert Member

  • 22.248 Beiträge

 

Geschrieben 19. November 2014 - 12:30

Funktionierte soeben, 13:29 19.11.2014 einwandfrei. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#9 zahni

zahni

    Expert Member

  • 16.520 Beiträge

 

Geschrieben 19. November 2014 - 12:52

Mist sie habe es gemerkt :D ;)


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!