Zum Inhalt wechseln


Foto

Tastatur verhält sich merkwürdig / Registry defekt?

Windows 8.1 Windows 8

  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 mihenn87

mihenn87

    Newbie

  • 1 Beiträge

 

Geschrieben 10. November 2014 - 23:20

Hallo Zusammen,

 

dies ist mein erster aktiver Beitrag in diesem Forum. Ich hoffe Ihr könnt mir weiterhelfen.

 

Ich habe einen PC mit Windows 8.1 x64 Pro mit allen Updates. Darauf hatte ich VMware Player 6.0.3 installiert. Beim letzten Programmstart wurde ich auf ein Update auf Version 6.0.4 aufmerksam gemacht. Als ich dieses versucht habe zu installieren, wurde mir mitgeteilt, dass ich zunächst die alte Version entfernen müsse. Dies schlug jedoch fehl.

 

Ich habe mich dann an alle Schritte dieser Anleitung von vmware gehalten um den Fehler zu korrigieren:

http://kb.vmware.com...externalId=1308

 

Dabei musste ich verschiedene Dateien aus dem Windowsverzeichnis löschen und Änderungen in der Registry vornehmen.

 

Nach einem Neustart konnte ich mich nicht mehr einloggen. Die Tastatur regierte nicht mehr. Also habe ich die Bildschirmtastatur verwendet um das Passwort einzugeben. vmware ist immer noch nicht vollständig entfernt, aber das größere Problem ist die Tastatur, alle Sondertasten, wie lauter oder leiser funktionieren, aber die Standardtasten (F1- F12, Numernblock, Buchstaben, etc..) reagieren nicht mehr.

 

Ich habe den USB Port mehrfach gewechselt, die USB- und Tastatur- neuinstalliert, ohne Erfolg.

 

Dann habe ich das System mit sfc /scannow geprüft -> keine Fehler gefunden

 

"Dism /Online /Cleanup-Image /CheckHealth", "Dism /Online /Cleanup-Image /ScanHealth" und "Dism /Online /Cleanup-Image /RestoreHealth" funktionieren nicht.

Es handle sich bei meinem System um Windows PE.

 

Auch ein Inplace Upgrade schlägt mit der Meldung fehl ich hätte den PC von einem Windows Datenträger gestartet und solle den PC neustarten.

 

Woran kann das liegen? Kann es sein, dass das "Tastaturlayout" beschädigt wurde? 

Wie bekomme ich meine Tastatur wieder in Gang?

 

Ein Wiederherstellungspunkt scheidet aus, der letzte Punkt ist mehrere Monate alt.

 

Hat jemand eine Idee?

Braucht ihr noch weitere Daten?

 

Vielen Dank.


Bearbeitet von mihenn87, 11. November 2014 - 08:20.


#2 daabm

daabm

    Expert Member

  • 2.106 Beiträge

 

Geschrieben 11. November 2014 - 18:44

Dabei musste ich verschiedene Dateien aus dem Windowsverzeichnis löschen und Änderungen in der Registry vornehmen.

 

Naja, das ist immer eine probate Methode, ein System zu zerstören...


Greetings/Grüße, Martin

Mal ein gutes Buch über GPOs lesen? Oder ein kleines, aber feines Blog darüber?

Und wenn mir die IT mal auf die Nerven geht - coke bottle design refreshment (-:




Auch mit einem oder mehreren der folgenden Tags versehen: Windows 8.1, Windows 8