Zum Inhalt wechseln


Foto

Windows 8.1 - Ordnerumleitung macht Probleme

Windows 8.1 Windows 8

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Physikbuddha

Physikbuddha

    Newbie

  • 10 Beiträge

 

Geschrieben 21. Oktober 2014 - 09:03

Hallo,

 

folgendes Problem besteht bei uns:

Wir haben eine Domäne bestehend aus Windows 8.1-Clients und Win 2012 R2-Servern.

Seit einiger Zeit gab es ein Problem mit meinem eigenen Nutzerprofil. Im IE 11 konnte ich keine Registerkarten mehr "rausziehen" oder wieder eingliedern, auch im Verlauf hatte ich keine Einstellmöglichkeiten her. Da es bei allen anderen problemlos läuft, habe ich mich entschlossen meine Eigenen Dateien schnell auf dem Server zwischenzulagern und mein Profil einfach mal neu zu erstellen.

 

Gesagt getan, Dateien gesichert, auf dem Client an dem ich sitze mit dem lokalen Admin angemeldet, mein Profil aus den lokalen Benutzern und der Registrierung gelöscht (ProfileList), am DC mein Konto gelöscht und auf dem Fileserver sowohl 

  • meinen Profilordner (Roaming-AppData) und
  • meine Dateien der Ordnerumleitung gelöscht.

Es soll ja alles ganz neu werden.

 

Danach wieder einen Nutzer mit meinem Namen erstellt, Kennwort zugewiesen und am Client wieder angemeldet.

 

Es funktioniert alles, außer die Ordnerumleitung. Die Ereignisanzeige gibt für alle Einträge aus:

Fehler bei der Richtlinienanwendung und beim Umleiten des Ordners "Pictures" nach "\\FILESRV.domain.local\home$\user\Pictures".

Umleitungsoptionen=0x80001211.

Der folgende Fehler ist aufgetreten: "Der Ordner "\\FILESRV.domain.local\home$\user\Pictures" konnte nicht erstellt werden.". Fehlerdetails: "Zugriff verweigert".

 

Die Meldung ist logischerweise am Beispiel "Pictures". Ich habe außerdem meinen Nutzernamen durch "user" und unsere Domäne durch "domain.local" ersetzt, wir haben natürlich nicht solche generischen Namen eingerichtet!

 

Nun habe ich aber sicher nichts an den Berechtigungen verändert. Wenn ich angemeldet bin, kann ich im Explorer wunderbar Ordner und Dateien erstellen.

Auch das Erstellen und Anmelden eines komplett neuen Testaccounts verlief ohne Probleme.

 

Mein erster Gedanke war: Der Client hat noch die SID meines alten Accounts gespeichert und versucht damit die Ordnerumleitung einzurichten.

Daher schnell auf dem Hyper-V eine virtuelle Maschine ganz neu aufgesetzt und in die Domäne eingebunden. Angemeldet, siehe da: Orderumleitung funktioniert! Abgemeldet, hoffnungsvoll an meinem Client wieder angemeldet. Was passiert?

Fehler bei der Richtlinienanwendung und beim Umleiten des Ordners "Pictures" nach "\\FILESRV.domain.local\home$\user\Pictures".
Umleitungsoptionen=0x80001211.
Der folgende Fehler ist aufgetreten: "Die Dateien konnten nicht von "C:\Users\user\Pictures" nach "\\FILESRV.domain.local\home$\user\Pictures" kopiert werden. Eine mögliche Ursache ist, dass mindestens eine Datei im Quell- oder Zielordner einen vollqualifizierten Dateinamen von mehr als 256 Zeichen aufweist.".
Fehlerdetails: "Die Kopierfunktionen können nicht verwendet werden.".

 

An Dateinamen kann es nicht liegen, das Profil ist wie gesagt neu und alle Ordner die umgeleitet werden sollen sind leer.

Irgendwo hängt also noch ein Rest von meinem alten Profil auf dem Rechner fest. Habe mittlerweile eine Woche gewartet, falls das sich von alleine durch eine Art Timeout behebt.

gpupdate /force habe ich schon dutzende Male ausgeführt.

In der Registry habe ich auch schon testweise sämtliche Verweise auf meine alte SID entfernt. Problem besteht weiterhin.

 

Hat jemand eine Idee für mein langes Problem?

 

Freundlichen Gruß,



#2 Sunny61

Sunny61

    Expert Member

  • 22.098 Beiträge

 

Geschrieben 21. Oktober 2014 - 09:09

Geh doch mal diese Artikel durch:
http://www.gruppenri...ng-1-argumente/
http://www.gruppenri...uf-home-folder/
http://www.gruppenri...ista-aufwaerts/
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Physikbuddha

Physikbuddha

    Newbie

  • 10 Beiträge

 

Geschrieben 21. Oktober 2014 - 09:26

Das habe ich gerade mal gemacht, aber da steht für mich leider nichts neues drin.

Die Ordnerumleitung habe ich damals zur Sicherheit auch strikt nach einer Anleitung aus einem englischen Supportforum gemacht, glaube das könnte auf support.microsoft.com gewesen sein. Hintergrund war das korrekte Einrichten der Zugriffsrechte.

 

Und ich meine... Mit neuen Benutzern oder meinem Profil auf einem neu installierten OS geht ja auch alles wie geplant.

Irgendwo müssen noch solche Reste hängen.

 

Übrigens haben wir die Domäne auch frisch mit Win 8.1 und den Servern 2012 R2 eingerichtet, es ist kein Upgrade von unserer alten XP-Domäne. Die wurde im Laufe der Zeit von diversen Leuten kaputtgebastelt! :o



#4 daabm

daabm

    Expert Member

  • 2.106 Beiträge

 

Geschrieben 21. Oktober 2014 - 19:16

Unter 8.1 reicht es NICHT mehr, das Profilverzeichnis und den Key aus ProfileList zu löschen. Das hängt mit dem AppX-Gedöns zusammen - die einzige mir derzeit bekannte Methode ist tatsächlich die interaktive über die Computereigenschaften...


Greetings/Grüße, Martin

Mal ein gutes Buch über GPOs lesen? Oder ein kleines, aber feines Blog darüber?

Und wenn mir die IT mal auf die Nerven geht - coke bottle design refreshment (-:


#5 Physikbuddha

Physikbuddha

    Newbie

  • 10 Beiträge

 

Geschrieben 04. November 2014 - 13:36

Hallo zusammen,

 

ich entschuldige mich für die lange Zeit ohne Rückmeldung, jedoch war ich einige Tage nicht im Büro.

@daabm Ich gehe davon aus, dass du mit "Interaktive Methode über Computereigenschaften" den Erweitert -> Benutzerprofile in sysdm.cpl meinst!?

Das habe ich auch versucht, wieder ohne Erfolg.

Mittlerweile habe ich alle Ordner per Hand im Explorer umgeleitet... Das klappt zwar an sich, trotzdem kriege ich immer noch Fehler im Eventlog, dass der Papierkorb für die Ordner nicht angelegt werden kann (Zugriff verweigert).

 

Wenn irgendjemand noch einen cleveren Tipp hat wäre ich sehr dankbar.