Zum Inhalt wechseln


Foto

Tastaturlayout falsch Deutsch (Schweiz)

Windows 8

  • Bitte melde dich an um zu Antworten
13 Antworten in diesem Thema

#1 melone32

melone32

    Newbie

  • 12 Beiträge

 

Geschrieben 19. November 2013 - 20:04

Hallo zusammen,

 

Seit dem Update auf Windows 8.1 kann ich meine Tastatur nicht mehr auf das Layout Deutsch (Schweiz) ändern.

 

D.h. ich kann das Layout zwar wählen und einrichten, wenn ich mir aber in den Details die genaue Tastenbelegung anschaue, dann ist eine Deutsch (Deutschland) Tastatur hinterlegt.

Zur Erinnerung: Bei der Schweizer Tastatur sind einige Tasten anders belegt, z.B. Ü, Ä, Ö, +, @, usw.

Die Tasten sind dann auch entsprechend falsch hinterlegt, also nicht nur ein Anzeigeproblem.

 

Es ist im System selbst für die Tastaturen Deutsch (Deutschland) und Deutsch (Schweiz) dasselbe Layout hinterlegt.

Gibt's eine Möglichkeit das anzupassen? Als das Win 8.1 Update noch nicht drauf war, war der Fehler noch nicht da.

 

Liebe Grüsse

melone

Angehängte Dateien



#2 nawas

nawas

    Board Veteran

  • 1.138 Beiträge

 

Geschrieben 20. November 2013 - 14:35

Hab grad mal nachgeschaut, in deiner angehängten Grafik wäre es aber richtig, so sieht es bei mir auch aus bei Deutsch (Schweiz).

Bei Deutsch (Deutsch) habe ich ein anderes Layout (siehe Anhang).

 

Hast du jetzt zwei Layouts im System installiert?? Entferne doch einmal die Deutsch (Deutsch) Spracheinstellung.

 

Angehängte Dateien


Es ist noch kein Master aus der Cloud gefallen.

MCP und noch einiges mehr.....
 


#3 melone32

melone32

    Newbie

  • 12 Beiträge

 

Geschrieben 20. November 2013 - 14:55

Hab schon versucht die Deutsch (Deutsch) Tastatur zu entfernen, geht auch, aber nach einem Neustart ist sie wieder drin.

 

Das Layout stimmt nicht, eine Schweizer Tastatur hat nämlich auf den ö und ä Tasten noch zusätzliche Sekundärfunktionen.

Hab mal noch ein Bild angehängt eines Deutsch (Schweiz) Layout.

 

Angehängte Dateien



#4 Gulp

Gulp

    Expert Member

  • 3.969 Beiträge

 

Geschrieben 20. November 2013 - 18:28

Und wie werden die Sekundärfunktionen aufgerufen, mit Shift oder Alt oder Ähnlichem? (schonmal auf die entsprechende Taste geklickt und gewartet was passiert?)

 

Grüsse

 

Gulp


Mein Name ist Homer von Borg! Widerstand ist zw .... Oh Doughnuts!

#5 melone32

melone32

    Newbie

  • 12 Beiträge

 

Geschrieben 22. November 2013 - 05:40

Hallo Gulp,

 

Ja die werden mit Shift und Alt Gr aufgerufen. Wenn ich das drücke, also z.B. Shift + ö dann kommt ein grosses Ö. Wie es bei einer Deutsch (Deutsch) Tastatur sein muss.

Nun habe ich aber eine Deutsch (Schweiz) Tastatur und da müsste das e mit dem Strich oben drauf kommen. Ein grosses Ö kann man auf einer Deutsch (Schweiz) Tastatur nämlich nur mit Hilfe der Caps Lock Taste schreiben.

 

Verstehst du, was mein Problem ist?



#6 donkey

donkey

    Newbie

  • 2 Beiträge

 

Geschrieben 22. November 2013 - 18:02

so muss man vorgehen http://windows.micro...tiple-languages



#7 Gulp

Gulp

    Expert Member

  • 3.969 Beiträge

 

Geschrieben 23. November 2013 - 07:47

Offenbar wurde das in 8.1 tatsächlich geändert und für die Schweiz seperat in ein deutsches und ein französisches Layout abgeändert, die über die Eingabeschemaleiste zur Verfügung stehen.

 

Grüsse

 

Gulp


Mein Name ist Homer von Borg! Widerstand ist zw .... Oh Doughnuts!

#8 donkey

donkey

    Newbie

  • 2 Beiträge

 

Geschrieben 23. November 2013 - 08:40

hab das falsche Tastaturlayout erst bei dem anlegen eines Domänen Benutzerprofiles, und ganz ohne GPOs und Roaming Profiles, jetzt hab ich das Vergnügen bei jedem neuen Lokalen Profil das Layout auf Deutsch (Schweiz) zurückzustellen, ist so Buggy wie das auf US oder Deutsche Sprache zu stellen damit wir (Schweizer) eine Change haben ein SQL Server 2008 R2 / 2012 überhaupt installieren zu können :-(

 

LG

Don



#9 melone32

melone32

    Newbie

  • 12 Beiträge

 

Geschrieben 03. Dezember 2013 - 18:26

also mein Problem ist leider immer noch nicht behoben. Das Layout für die Deutsch (Schweiz) Tastatur stimmt einfach nicht. siehe Screenshot in meinem ersten Post.

Es nützt nix, wenn ich das Layout Deutsch (Schweiz) einrichte, da das hinterlegte Layout im System schon falsch ist.

 

Scheint wohl ein Bug von Microsoft zu sein...

 

Hat niemand sonst das Problem?



#10 Sunny61

Sunny61

    Expert Member

  • 22.085 Beiträge

 

Geschrieben 03. Dezember 2013 - 21:06

Scheint wohl ein Bug von Microsoft zu sein...
 
Hat niemand sonst das Problem?


Melde das Problem auf http://connect.microsoft.com/. Alternativ bei MSFT anrufen und einen Call eröffnen. Wenn es ein Bug ist, ist der Anruf kostenlos.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#11 Mucki70

Mucki70

    Newbie

  • 1 Beiträge

 

Geschrieben 08. Dezember 2013 - 17:23

Hallo

Ich hatte das Problem erst beim Einrichten eines neuen Benutzers. Ich habe die Einstellungen überprüft und keine Unterschiede festgestellt. Obschon ich die Deutsche Tastatur entfernt habe scheint diese immer noch aktiv zu sein.

Um zwischen den Tastaturlayouts zu wechseln, muss man die Windows-Taste und die Leertaste drücken. Dann Deutsch (Schweiz) wählen. Ich hoffe dass man dies nicht jedes Mal machen muss.

Gruss

Mucki



#12 abeggmi

abeggmi

    Newbie

  • 1 Beiträge

 

Geschrieben 05. April 2014 - 15:30

Hallo zusammen

 

hat sich zu diesem Thread inzwischen eine Lösung ergeben? Mir geht es genau wie Newbie - mir fehlen vor Allem die französischen Sonderzeichen, welche im Schweizer Tastaturlayout mit Shift+ÄÖÜ erreichar wären. Ausserdem sind viele Sonderzeichen wie z.B. @ an einem total anderen Ort. Hinter dem Layout, das mit "Deutsch (Schweiz)" angeschrieben ist, verbirgt sich definitiv das Deutsch (Deutschland) Layout.

 

Wäre froh um Hinweise...



#13 melone32

melone32

    Newbie

  • 12 Beiträge

 

Geschrieben 05. April 2014 - 16:58

Nein, ich habe noch keine Lösung dazu. Lebe momentan halt einfach damit.

Irgendwann werde ich meine Kiste neu installieren und sehen, ob das was nützt.

 

Falls ich was Neues rausfinde, werde ich es hier posten.



#14 litobito

litobito

    Newbie

  • 1 Beiträge

 

Geschrieben 13. Juni 2014 - 20:53

Hallo zusammen

 

Bei mir war die Lösung hier beschrieben:

 

http://www.pctipp.ch...ws-8-1-verloren

 

Ändern des entsprechenden registry Eintrags.

 

Beste Grüsse, litobito