Zum Inhalt wechseln


Foto

2 Fragen zu Windows 8.1 in der Domäne

Windows 8

  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 pz6j89

pz6j89

    Junior Member

  • 147 Beiträge

 

Geschrieben 18. Oktober 2013 - 06:11

Hallo zusammen,

Um nicht 2 Threads aufzumachen schreib ich mal alles in einen Beitrag.

1. Problem:
Wir hatten in unserem Domänennetzwerk Probleme den Windows Store aufzurufen. Außerhalb kann ich mit meinem Notebook ganz normal darauf zugreifen. Wir haben derzeit noch eine Forefront TMG Firewall im Einsatz. Da ich nicht weiß was ihr noch für Infos braucht um mir dabei helfen zu können müsst ihr einfach fragen. :-)

Edit 1: Wenn ich etwas in Google zu dem Thema gesucht habe stand überall meist nur das die Benutzerkontenseuerung angeschaltet sein müsste.
Bei meinem Notebook und bei allen anderen Rechnern wird sie von uns auf die unterste Stufe gestellt. Außerhalb der Domäne funktionierende der Store und die Apps einwandfrei. Nur halt im Domänennetzwerk nicht.

 

Edit 2: Habe zu diesem Problem 2 Screenshots angehängt. Einer aus WIndows 8 (Notebook als Domänenmitglied) und einer aus Windows 8.1 (Surface, kein Domänenmitglied).

2. Problem:
In Windows 8.1 ist skydrive tiefer implementiert. Mein Domänenaccount ist auch ein MS-Konto und hat natürlich auch SkyDrive. Ich möchte aber nur bei SkyDrive meinen privaten Account synchronisieren. Gibt es eine Möglichkeit das Konto zu ändern oder muss ich die Desktop-App wieder installieren?

Gruß Oliver

Angehängte Dateien


Bearbeitet von pz6j89, 18. Oktober 2013 - 14:03.


#2 pz6j89

pz6j89

    Junior Member

  • 147 Beiträge

 

Geschrieben 20. Oktober 2013 - 10:23

Kleiner Nachtrag zu meinem ersten Problem. Die meisten Apps funktionieren auch innerhalb unseres domänennetzwerks und holen sich die Daten aus dem Internet. Nur der Store macht diese Zicken.
 

Weiterer Nachtrag:

 

Folgende Fehlermeldung erhalte ich in der Ereignisanzeige:

 

Protokollname: Microsoft-WS-Licensing/Admin
Quelle:        Microsoft-WS-Licensing
Datum:         20.10.2013 12:19:13
Ereignis-ID:   512
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:Dienstschlüsselwort
Benutzer:      Mein Domänenlogin (verknüpft mit MS-Konto)
Computer:      Computername
Beschreibung:
Windows Store konnte die Computerlizenzen nicht synchronisieren. Ergebniscode: 0x80072EE2
Ereignis-XML:
<Event xmlns="http://schemas.micro...08/events/event">
  <System>
    <Provider Name="Microsoft-WS-Licensing" Guid="{ED76D77F-7FB5-4EE4-8268-EE46212CB2D3}" />
    <EventID>512</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000001</Keywords>
    <TimeCreated SystemTime="2013-10-20T10:19:13.450845700Z" />
    <EventRecordID>518</EventRecordID>
    <Correlation />
    <Execution ProcessID="816" ThreadID="3596" />
    <Channel>Microsoft-WS-Licensing/Admin</Channel>
    <Computer>Computername</Computer>
    <Security UserID="S-1-5-21-473148521-257774904-4022682712-2162" />
  </System>
  <EventData>
    <Data Name="HRESULT">2147954402</Data>
  </EventData>
</Event>

 

 

Des Weiteren habe ich folgende Warnung in der Erignisanzeige (weiss aber nicht ob das was damit zu tun hat):

 

Protokollname: Microsoft-Windows-DeviceSetupManager/Admin
Quelle:        Microsoft-Windows-DeviceSetupManager
Datum:         20.10.2013 12:21:46
Ereignis-ID:   201
Aufgabenkategorie:Keine
Ebene:         Warnung
Schlüsselwörter:
Benutzer:      SYSTEM
Computer:      Computername
Beschreibung:
Eine Verbindung mit Windows Metadata and Internet Services (WMIS) konnte nicht hergestellt werden.
Ereignis-XML:
<Event xmlns="http://schemas.micro...08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>201</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2013-10-20T10:21:46.554861100Z" />
    <EventRecordID>14028</EventRecordID>
    <Correlation ActivityID="{5ECCFAD9-CC27-0000-1C2C-CD5E27CCCE01}" />
    <Execution ProcessID="1020" ThreadID="5748" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>Computername</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
  </EventData>
</Event>


Bearbeitet von pz6j89, 20. Oktober 2013 - 10:25.


#3 pz6j89

pz6j89

    Junior Member

  • 147 Beiträge

 

Geschrieben 06. Februar 2015 - 12:25

Problem wurde gelöst.

 

Die Ursache war unsere Firewall (Microsoft Forefront TMG 2010). Die Apps bei Windows 8 und 8.1 authentifizieren sich nicht über den Firewallclient vom Forefront. Da wir das Internet nur für authentifizierte Benutzer freigegebeen haben kann der Store (z.B.) keine Verbidnung aufbauen.

 

Wir steigen nun auf eine Firewall auf Linuxbasis um, dann haben wir die Probleme nciht mehr. Forefront wird auch auch nicht mehr supportet.



#4 NorbertFe

NorbertFe

    Expert Member

  • 29.495 Beiträge

 

Geschrieben 06. Februar 2015 - 13:03

Noch wird es supported. ;)

Make something i***-proof and they will build a better i***.


#5 pz6j89

pz6j89

    Junior Member

  • 147 Beiträge

 

Geschrieben 18. Mai 2015 - 13:29

Hallo zusammen.

 

Ich bringe mein altes Thema was ich ursprünglich als gelöst markiert habe wieder hervor, da es doch nciht gelöst ist. Der Windows App Store baut weiterhin keine Verbindung ins Internet auf.

 

Habt ihr Ideen was das Problem sein könnte? DNS vielleicht?

 

Gruss Oli



#6 pz6j89

pz6j89

    Junior Member

  • 147 Beiträge

 

Geschrieben 06. Oktober 2015 - 14:21   Lösung

Als kurze Info. Wir haben das Problem gelöst. Wir haben auf dem TMG den Proxy aktiviert ohne ihn wirklich zu nutzen und die Probleme sind weg.

 

Das Problem ist der TMG-Client auf den Rechnern



#7 NorbertFe

NorbertFe

    Expert Member

  • 29.495 Beiträge

 

Geschrieben 06. Oktober 2015 - 14:45

Wer den installiert hat, hats auch nicht anders verdient. ;)

Make something i***-proof and they will build a better i***.