Zum Inhalt wechseln


Foto

Proxyserver per GPO an OU verteilen - seit IE 10 nicht mehr möglich?

GPO Active Directory Windows 7

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Durigon

Durigon

    Member

  • 214 Beiträge

 

Geschrieben 14. Oktober 2013 - 06:54

Hallo zusammen,

 

wir hatten in der Domäne mit Windows 7, Server 2008 und Internetexplorer 9 unsere Proxyeinstellungen mittels GPO so eingestellt, dass unter der Computerkonfiguration

 

 

Richtlinien -> Administrative Vorlagen -> Windowskomponenten/Internet Explorer -> "Proxyeinstellungen pro Computer vornehmen (anstelle von pro Benutzer)" aktiviert war.

 

Und bei der Benutzerkonfiguration hatten wir dann 

 

Richtlinien -> Windowseinstellungen -> Internet Explorer-Wartung -> eben unsere Proxyserver aktiviert.

 

Somit hatten alle Rechner in der OU denselben Proxyserver voreingetragen und mussten diese Einstellungen nicht von jedem User nochmals eingetragen werden.

 

Mit Internet Explorer 10 ist diese Einstellung in der Benutzerkonfiguration wohl verschwunden. Leider habe ich bisher auch nach langem suchen keine Lösung für dieses Problem finden können.

 

Auf welche Weise kann man trotzdem die Proxyeinstellungen pro Computer festlegen? Gibt es da eine andere Möglichkeit?

 

Vielen Dank schon mal...



#2 Sunny61

Sunny61

    Expert Member

  • 22.088 Beiträge

 

Geschrieben 14. Oktober 2013 - 07:04

Lies dir bitte dieses Posting incl. weiterführender Links durch, die Wartung gibt es mit dem IE10 nicht mehr. Alles andere mit Group Policy abfakeln. Aber auch hier ist etwas Vorsicht geboten! Und vor allem ausführliche Tests laufen lassen.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 5232joe

5232joe

    Member

  • 345 Beiträge

 

Geschrieben 14. Oktober 2013 - 07:15

Hallo - 

 

Wir verwenden GPO 

 

pol.rohoel.rag.proxyneu Data collected on: 14.10.2013 09:04:20
hide all
Generalhide
Detailshide
Domain rohoel.at Owner ROHOEL\Domain Admins Created 30.07.2012 12:44:10 Modified 01.08.2013 11:04:34 User Revisions 36 (AD), 36 (sysvol) Computer Revisions 0 (AD), 0 (sysvol) Unique ID {225FC972-E853-4571-A222-322D4C4725A9} GPO Status Computer settings disabled
 
 
Linkshide
Location Enforced Link Status Path Users No Enabled rohoel.at/ADM/ADM01-VIE/Users Users No Enabled rohoel.at/ADM/ADM02-OOE/Users Users No Enabled rohoel.at/Global/Users
This list only includes links in the domain of the GPO.
 
Security Filteringhide
The settings in this GPO can only apply to the following groups, users, and computers:
Name NT AUTHORITY\Authenticated Users
 
 
 
Delegationhide
These groups and users have the specified permission for this GPO
Name Allowed Permissions Inherited NT AUTHORITY\Authenticated Users Read (from Security Filtering) No NT AUTHORITY\ENTERPRISE DOMAIN CONTROLLERS Read No NT AUTHORITY\SYSTEM Edit settings, delete, modify security No ROHOEL\Domain Admins Edit settings, delete, modify security No ROHOEL\Enterprise Admins Edit settings, delete, modify security No ROHOEL\no.pol.rohoel.rag.proxyneu Custom No
 
 
Computer Configuration (Disabled)hide
No settings defined.
 
User Configuration (Enabled)hide
Policieshide
Windows Settingshide
Internet Explorer Maintenancehide
Connection/Automatic Browser Configurationhide
Policy Setting Automatically detect configuration settings Enabled Automatic Browser Configuration Not configured  
 
Connection/Proxy Settingshide
Enable proxy settings Protocol Server Port HTTP 192.168.146.23 8080 Secure 192.168.146.23 8080 FTP 192.168.146.23 8080 Gopher 192.168.146.23 8080 Socks 192.168.146.23 8080 Exceptions: Do not use proxy server for addresses beginning with
 
mit IE10 funktioniert es auch, 
 
mfg hannes
 

Gruss Hannes

#4 Durigon

Durigon

    Member

  • 214 Beiträge

 

Geschrieben 14. Oktober 2013 - 11:24

Hallo - 

 

Wir verwenden GPO 

 

pol.rohoel.rag.proxyneu Data collected on: 14.10.2013 09:04:20
hide all
Generalhide
Detailshide
Domain rohoel.at Owner ROHOEL\Domain Admins Created 30.07.2012 12:44:10 Modified 01.08.2013 11:04:34 User Revisions 36 (AD), 36 (sysvol) Computer Revisions 0 (AD), 0 (sysvol) Unique ID {225FC972-E853-4571-A222-322D4C4725A9} GPO Status Computer settings disabled
 
 
Linkshide
Location Enforced Link Status Path Users No Enabled rohoel.at/ADM/ADM01-VIE/Users Users No Enabled rohoel.at/ADM/ADM02-OOE/Users Users No Enabled rohoel.at/Global/Users
This list only includes links in the domain of the GPO.
 
Security Filteringhide
The settings in this GPO can only apply to the following groups, users, and computers:
Name NT AUTHORITY\Authenticated Users
 
 
 
Delegationhide
These groups and users have the specified permission for this GPO
Name Allowed Permissions Inherited NT AUTHORITY\Authenticated Users Read (from Security Filtering) No NT AUTHORITY\ENTERPRISE DOMAIN CONTROLLERS Read No NT AUTHORITY\SYSTEM Edit settings, delete, modify security No ROHOEL\Domain Admins Edit settings, delete, modify security No ROHOEL\Enterprise Admins Edit settings, delete, modify security No ROHOEL\no.pol.rohoel.rag.proxyneu Custom No
 
 
Computer Configuration (Disabled)hide
No settings defined.
 
User Configuration (Enabled)hide
Policieshide
Windows Settingshide
Internet Explorer Maintenancehide
Connection/Automatic Browser Configurationhide
Policy Setting Automatically detect configuration settings Enabled Automatic Browser Configuration Not configured  
 
Connection/Proxy Settingshide
Enable proxy settings Protocol Server Port HTTP 192.168.146.23 8080 Secure 192.168.146.23 8080 FTP 192.168.146.23 8080 Gopher 192.168.146.23 8080 Socks 192.168.146.23 8080 Exceptions: Do not use proxy server for addresses beginning with
 
mit IE10 funktioniert es auch, 
 
mfg hannes
 

Ja, das funktioniert leider nur mit einer "alten" GPO. Wenn ich eine neue anlege, gibt es die Funktion nicht. Das liegt am IE10... habe den 10er schon deinstalliert, dann waren die Einstellungsmöglichkeiten wieder da. Aber er hat diese dann doch nicht verwendet...

 

In GPResult zeigt er an, dass er die GPO ablehnt...

 

*grübel*



Lies dir bitte dieses Posting incl. weiterführender Links durch, die Wartung gibt es mit dem IE10 nicht mehr. Alles andere mit Group Policy abfakeln. Aber auch hier ist etwas Vorsicht geboten! Und vor allem ausführliche Tests laufen lassen.

 Welches Posting? Eventuell Link vergessen?



#5 Sunny61

Sunny61

    Expert Member

  • 22.088 Beiträge

 

Geschrieben 14. Oktober 2013 - 13:35

Sorry, ja Link vergessen: http://www.mcseboard...r/#entry1210532 Genau deshalb posten wir doch dauern solche Hinweise, man muß sich einfach mal die Zeit nehmen das zu lesen.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/



Auch mit einem oder mehreren der folgenden Tags versehen: GPO, Active Directory, Windows 7