Zum Inhalt wechseln


Foto

Synchronisierung von offline Dateien rückgängig machen

Windows 7

  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 Sarah1987

Sarah1987

    Newbie

  • 48 Beiträge

 

Geschrieben 15. März 2012 - 14:46

Hallo,
wir haben eine Windows Domäne (2003) mit Servergespeicherten Profilen und offline Dateien.
Bei einem Windows 7 Client habe ich im Explorer die Option "Immer offline verfügbar machen" angeklickt.
Nun steht dort im Explorer ein kleinen grünes Synchrinisationssymbol und in den Eigenschaften "Dieser Ordner ist offline, weil ein Benutzer offline arbeiten wollte"

Wie kann ich die Option "Immer offline verfügbar machen"
wieder deaktivieren?
Ich habe schon versucht, die offline Dateien zu deaktivieren und zu aktivieren,
nach dem aktivieren ist aber auch das Synchronisationssymbol wieder vorhanden.

Angehängte Dateien



#2 ##mur

##mur

    Board Veteran

  • 715 Beiträge

 

Geschrieben 15. März 2012 - 15:02

Hallo,

das kannst du hier machen:

Systemsteuerung\Alle Systemsteuerungselemente\Synchronisierungscenter

Unter "Offline Dateien veralten" kannst du die Synchronisierung ausschalten.

cu

## MUR
MCPS, MCSA, MCSAM, MCNPS, MCTS, MCITP

#3 Sarah1987

Sarah1987

    Newbie

  • 48 Beiträge

 

Geschrieben 15. März 2012 - 15:31

Hallo,
diese Option gibt es leider dort nicht (siehe Anhang).

Angehängte Dateien



#4 ##mur

##mur

    Board Veteran

  • 715 Beiträge

 

Geschrieben 15. März 2012 - 15:46



Hallo,

siehe Anlage. Bei mir sieht das so aus.

cu

##mur
MCPS, MCSA, MCSAM, MCNPS, MCTS, MCITP

#5 Sarah1987

Sarah1987

    Newbie

  • 48 Beiträge

 

Geschrieben 16. März 2012 - 06:47

Hallo,
danke für die Info!
Die Masken ist identisch.
Ich will nicht die offline Daten deaktivieren, sondern die Option
"immer offline verfügbar".
Ich habe mal von einem anderen Windows 7 Client zwei Screenshots gemacht.
In "Einstellung1" ist der Menüpunkt zu sehen, den ich ausgewählt habe.
In "Einstellung2" die Eigenschaften im Explorer - diesen Zustand möchte ich wieder herstellen. Leider ist das Feld "Immer offline verfügbar" grau dargestellt und ich kann den Haken nicht entfernen.
Wie kann ich das anstellen?

#6 jarazul

jarazul

    Board Veteran

  • 636 Beiträge

 

Geschrieben 16. März 2012 - 07:22

Du kannst versuchen die Offline Cache DB zu formatieren.

Erstelle den DWORD FormatDatabase mit Wert 1 unter

HKLM\System\CurrentControlSet\Services\CSC\Parameters

Anschließend ein Neustart. Der Client formatiert seine Offline DB und löscht anschließend den Key. Das ist ein Standardverfahren zum Beheben von Offline Cache Problemen.

cheers,. Daniel
MCTS: ConfigMgr 2007
MCITP EA / SA / EDA
ITIL v3 Foundation

#7 ##mur

##mur

    Board Veteran

  • 715 Beiträge

 

Geschrieben 16. März 2012 - 07:22

Hallo,

bitte füge deine Bilder doch noch einmal so ein das ich diese öffnen kann. Aktuell kann man diese über den Browser nicht öffnen. Probiere es selbst einmal.

cu

##mur
MCPS, MCSA, MCSAM, MCNPS, MCTS, MCITP

#8 Necron

Necron

    Moderator

  • 11.556 Beiträge

 

Geschrieben 16. März 2012 - 07:48

Off-Topic:
Bitte geht sorgsam mit angehängten Screenshots um, viele Sachen lassen sich auch einfach sehr gut beschreiben oder einfach über einen Link die Screenshots einbinden. :)

Cheers,
Daniel

-Daniel's Tech Blog-


#9 Sarah1987

Sarah1987

    Newbie

  • 48 Beiträge

 

Geschrieben 16. März 2012 - 08:09

:)
ist so einfach!
In der Explorerleiste oben steht neben
"Organisieren", "In Bibliothek aufnehmen", "Synchronisieren"...
auch "Offlinebetrieb" oder "Onlinebetrieb".
Durch einen Klick kann der Zustand verändert werden und dann
kann auch die Option "immer offline verfügbar" wieder deaktiviert werden.
Vielen Dank für eure Hilfe und ein schönes WE!!!



Auch mit einem oder mehreren der folgenden Tags versehen: Windows 7