Zum Inhalt wechseln


Foto

Kein Zugriff auf Netzwerkfreigabe mehr-PDC Uhr angeblich nicht synchron. Ist es aber

Windows Server 2003

  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 kaineanung

kaineanung

    Member

  • 185 Beiträge

Geschrieben 02. März 2012 - 09:57

Hallo Leute,

ich habe da mal wieder ein Problem.
Wir haben hier 2 Domänen wobei Domäne B der Domäne A untergeordnet ist und der Domäne A 'traut'.
Das ist ja nicht das Problem und bisher hat es ja wunderbar funktioniert...

Jetzt plötzlich kann ich aus der Domäne A auf keine Freigaben der Domäne B zugreifen bzw. nicht einmal mich mit dem Server 'Verbinden' indem ich den Servernamen ('\\server1') eingebe.
Bei der 2.Variante bekomme ich sogar gleich eine Fehlermeldung welche wie folgt ist:

'Die Uhr dieses Servers ist mit der Uhr des primären Domänencontrollers nicht synchronisiert'.

Komischerweise funktioniert jedoch alles innerhalb der Domäne B (also da wo die Freigabe ist auf die ich von der Domäne A zugreifen möchte), aus der Domäne A jedoch nicht! Und natürlich habe ich überall die Zeit und das Datum nach geprüft und die sind alle gleich auf die Minute!

Kann mir mal jemand sagen wo ich die Zeit noch einstellen muss oder ob es überhaupt daran liegt? An was liegt es und wie kann ich es beheben?

Ich danke euch allen für eure Mühe schon einmal im voraus! Zumindest schon einmal für das Lesen bis hierher ;)
Danke.

#2 NorbertFe

NorbertFe

    Expert Member

  • 21.979 Beiträge

Geschrieben 02. März 2012 - 14:48

Was bringt denn jeweils der PDC Emulator beider Domains als Meldung im Eventlog, wenn du w32tm /resync eintippst?

Bye
Norbert
PS: Wir reden hier nicht eventuell von virtualisierten Umgebungen?
Nice touch…a little extreme, but a nice touch.

#3 kaineanung

kaineanung

    Member

  • 185 Beiträge

Geschrieben 02. März 2012 - 15:25

@NorbertFe

Nein, sind alles echte Maschinen und keine virtuellen Dinger.
Der Domaincontroller synchronisiert mit keinem weiteren seien Zeit. Bezieht er dann wohl vom BIOS. Ist auch nicht so wichtig da die Zeit bis auf ein paar Sekunden hin oder her stimmt. Was auch wichtig ist das beide Domaincontroller bis auf die Minute die gleiche Zeit haben.

Ich hatte gehofft das mir hier einer sagt das ich diese Meldung in die Tonne kicken kann weil die falsch (bekanntes Problem o.ä.) ist oder der Gleichen.

#4 iDiddi

iDiddi

    Board Veteran

  • 2.867 Beiträge

Geschrieben 02. März 2012 - 20:50

Stimmen denn auch die Zeitzonen?
Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#5 kaineanung

kaineanung

    Member

  • 185 Beiträge

Geschrieben 05. März 2012 - 14:05

Ja, beide in der Amsterdam, Berlin, usw. Zeitzone.....

#6 NorbertFe

NorbertFe

    Expert Member

  • 21.979 Beiträge

Geschrieben 05. März 2012 - 14:10

Ich hatte gehofft das mir hier einer sagt das ich diese Meldung in die Tonne kicken kann weil die falsch (bekanntes Problem o.ä.) ist oder der Gleichen.


Und warum behebst du den Fehler nicht einfach? Wäre wohl einfacher als auf das "Ja und Amen" hier im Forum zu warten, das dir sowieso kaum jemand geben wird. ;)

Bye
Norbert
Nice touch…a little extreme, but a nice touch.

#7 kaineanung

kaineanung

    Member

  • 185 Beiträge

Geschrieben 05. März 2012 - 14:58

Welchen Fehler? Die Zeitzone ist gleich, die Zeit weicht höchstens um ein paar Sekunden voneinander ab. Da gibt es keinen Fehler was die Zeit angeht.... dennoch habe ich die o.g. Fehlermeldung. Und das muss weg und ich weiß nicht wie bzw. warum überhaupt es plötzlich nicht mehr klappt (denn es hat geklappt).



Auch mit einem oder mehreren der folgenden Tags versehen: Windows Server 2003