Zum Inhalt wechseln


Foto

Zusätzliches Postfach (Exch2010) in Outlook 2010, lässt sich nicht entfernen

Exchange

  • Bitte melde dich an um zu Antworten
34 Antworten in diesem Thema

#16 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 04. Februar 2011 - 15:28

OK. Haste also doch persönlich genommen :rolleyes:

Schön. Im Vergleich mit Deinen Beiträgen mit NorbertFe dürfte man Dich dann auch nicht Ernst nehmen?

Wenn Du meinst. Musst Du ja selber wissen. Ich rege mich jedenfalls nicht darüber auf. Dass die Meinung eines ExpertMembers hier mehr Gewicht hat, finde ich selbstverständlich. Das Prädikat muss man sich hier hart erarbeiten.

Was ich allerdings meinte (was Du anscheinend nicht verstanden hast) ist, dass Du hier kaum Beiträge verfasst hast. Woher soll ich dann wissen, ob Du weißt, wovon Du da schreibst?

Lass weiterhin Dein Wissen hier aufblitzen, dann schenke ich Deinen Aussagen auch zukünftig mehr vertrauen. Ganz einfache Sache. Ob Dir meine Ansicht nun passt oder nicht.
Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#17 Gustavo

Gustavo

    Junior Member

  • 87 Beiträge

 

Geschrieben 04. Februar 2011 - 16:54

Was Du meinst ist mir relativ Schnuppe :p

Seh es mal so, durch mich "nicht-Wissenden", welcher keine Beiträge geschrieben hat also = "NonExpert", hast Du etwas neues gelernt. :D:D:D
Datenverarbeitungskaufmann
Status: MCSE 2003, MCSA 2003, MCTS 2008
Passed: 70-270, 70-290, 70-291, 70-294, 70-649, 70-299, 70-298, 70-293
Planned: MCITP 2008 Enterprise Administrator

#18 GuentherH

GuentherH

    Super Moderator

  • 19.433 Beiträge

 

Geschrieben 04. Februar 2011 - 18:00

So nachdem nun auch des Thema Wissend, Unwissend, Expert und Non-Expert geklärt ist, könnt ihr euch wieder dem eigentlichen Thema widmen.

Danke

Günther

#19 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 04. Februar 2011 - 19:43

Was Du meinst ist mir relativ Schnuppe

Dafür reitest Du aber ganz schön lange darauf rum ;)

Seh es mal so, durch mich "nicht-Wissenden", welcher keine Beiträge geschrieben hat also = "NonExpert", hast Du etwas neues gelernt.

Habe nie was Gegenteiliges behauptet. Wobei: Richtig was gelernt hab ich erst durch die Links vom Norbert.
So, und jetzt ist für mich das Thema hier durch.
Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#20 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 05. Februar 2011 - 13:53

Hallo und schönen Samstag,

also jetzt Back to Topic.

Viele Grüße Arnd
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#21 Weltalltrauma

Weltalltrauma

    Junior Member

  • 94 Beiträge

 

Geschrieben 08. März 2011 - 11:29

Da sucht man sich quer durchs Netz und wird natürlich hier fündig. :)

Ich habe auch ein paar Postfächer auf die ich per Vollzugriff zugegriffen habe. Jedoch nciht mehr benötige.

Um diese zu entfernen, habe ich bis jetzt mir den Vollzugriff wieder entzogen. Jetzt fehlt noch, wenn ich das richtige verstanden habe, den Wert "msExchDelegateListLink " in meinem Benutzeraccount löschen muss.

Doofe Frage, aber wo kann ich den Wert entfernen? In meinem Benutzer auf dem Exchange 2010 oder, in der AD auf meinem Windows 2003 Server. Ich bin fleissig auf der Suche nach dem Attribut Editor, aber ich find den nicht.

//Edit:

So über die adsi.msc kann ich mir die Attribute anzeigen lassen. Lösche ich jedoch die Attritbutwerte bei msExchDelegateListBL bekomme ich die Fehlermeldung "Das Attribut kann nicht geändert werden, da es dem System gehört".

Bearbeitet von Weltalltrauma, 08. März 2011 - 12:13.


#22 NorbertFe

NorbertFe

    Expert Member

  • 30.934 Beiträge

 

Geschrieben 08. März 2011 - 13:04

Wenns dich beruhigt, es ist wohl als "Bug" schon bekannt. ;)
Andrew's Telephony/IT Blog: Exchange 2010 SP1 Removing Automatically Discovered Mailbox

Bye
Norbert

Make something i***-proof and they will build a better i***.


#23 Trigger3010

Trigger3010

    Newbie

  • 4 Beiträge

 

Geschrieben 31. Januar 2013 - 14:22

Hallo miteinander,

 

Ich stehe hier vor dem selben Problem, bei mir und bei 2 weitern Outlooks sind noch alte "Leichen" zu sehen. Die Anleitung mit der "msExchDelegateListLink " habe ich schon versucht, jedoch ist bei jedem der Betroffenen Benutzer die Attribute darin komplett Leer.

Hatte schon einer dieses Phänomen? Habs schon selbst mit Outlook Konto neu Anlegen und einmal mit Neuinstallation versucht. leider Ohne Ergebnis.

 

Gruss Thomas



#24 Alith Anar

Alith Anar

    Board Veteran

  • 1.482 Beiträge

 

Geschrieben 31. Januar 2013 - 16:47

@iDiddi

Über die  Boardsuche müsstest du eine bestätigung dazu von RobertWi finden, hatte das selbst im letzten Jahr schon mal angefragt.

 

Dieses IMHO eher nervige Feature kahm erst mit SP2 in den Exchange 2010.


“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#25 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 31. Januar 2013 - 17:34

iDiddi? :suspect:
Meinst sicherlich Trigger3010 ;)

Bearbeitet von iDiddi, 31. Januar 2013 - 17:34.

Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#26 Alith Anar

Alith Anar

    Board Veteran

  • 1.482 Beiträge

 

Geschrieben 31. Januar 2013 - 18:12

Nope :)
Du hast nachgefragt, ob es einer der Experts bestätigen kann ;)


“The difference between fiction and reality? Fiction has to make sense.” — Tom Clancy


#27 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 31. Januar 2013 - 22:32

Danke, aber das hat doch damals der Norbert schon bestätigt. Der Beitrag is ja auch schon was her, wenn Du mal auf's Datum schaust ;)

Bearbeitet von iDiddi, 31. Januar 2013 - 22:33.

Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#28 RobertWi

RobertWi

    Expert Member

  • 4.987 Beiträge

 

Geschrieben 01. Februar 2013 - 07:05

Eben, der Thread ist schon älter und Trigger wird gebeten, lieber einen neuen Thread auzumachen.

 

Und ich streite grundsätzlich alles ab und behaupte das Gegenteil.


Tipp: Zwei Stunden Try&Error können 10 Minuten lesen im Technet sparen!


#29 w.sennecke

w.sennecke

    Junior Member

  • 92 Beiträge

 

Geschrieben 05. Juni 2013 - 09:25

Hallo,

 

ich muss das Thema nochmal vorkramen. Habe das selbe Problem und möchte die Mailboxen wieder aus meinem Outlook entfernen. Kann mir jemand sagen wie ich das bewerkstelligen kann? Die Berechtigung habe ich bereits entzogen. Jedoch auch nach einem Tag erscheinen die Namen der Postfächer in meinem Outlook. Öffnen lassen sich diese jedoch nicht mehr. Wie bekomme ich das bereinigt?

 

Vielen Dank.



#30 RobertWi

RobertWi

    Expert Member

  • 4.987 Beiträge

 

Geschrieben 05. Juni 2013 - 09:28

Siehe den Link in Post #22.

Tipp: Zwei Stunden Try&Error können 10 Minuten lesen im Technet sparen!